Jump to content
TJ09

2015-12-19 - Holiday Event Info

Recommended Posts

That's really great! That definitely helps. Can you try getting more screenshot of him walking? I need the reverse of the top left. He has his right foot in front of him on that screenshot and to complete a walk, I'll need a snapshot of him with his left out.

Please pm it to me.

I can't unfortunately but at least I got the family in their poses AND the green dragon too so you can put those up as well! biggrin.gif

 

user posted image

 

Oh and Birdzgoboom just did Bord for us! YAY! >U<~ THANK YEW!

 

Is it possible to make the solstice dragon walk the opposite way like flipping it or something, so that way I can have Bord, Luna, all follow me in the siggy? :3 Thank you! <3

Share this post


Link to post
I am stuck on reindeer one i can see the reindeer but i can get to them at all.

Yes, but where are you? Have you completed the ice puzzle? The forest puzzle? What specifically is the issue?

Share this post


Link to post

I'll do you one better.

 

user posted image

Awww....

You're awesome! Thanks! xd.png

 

eta: user posted image

Luna

[IMG=http://i15.photobucket.com/albums/a399/TamoraFire/solstice_luna_walkright_zpsyuz8ywu2.gif]

Marching sprites

Edited by Daydreamer09

Share this post


Link to post
No you're not sad.gif

 

After changing browsers to get the game to load, I am frozen to the first lamp post that I tried to decorate with garland.

 

I feel like the kid who stuck his tongue to the lamp post in the movie "Christmas Story".

LOL that how I feel too, you took the words out of my mouth!!

Share this post


Link to post

Here's what worked for me in the end: No amount of hard refresh worked, but a regular refresh of the browser after I got stuck hanging the first garland did the trick. Retried to hang the first garland and this time it worked. Hope this helps.

Share this post


Link to post

OK, now I have a black screen in BOTH FF and IE. Since I have used the two browsers that I have on my PC, I guess I'll just go to bed and hope this problem is fixed before I log on again.

Share this post


Link to post

Bug fixes for multiple days (days 9 (yesterday) and 10 (today)) should be live now. If you are still experiencing issues, please clear your cache and refresh the game.

And, as always, if you discover more bugs, please PM either me or Odeen. Thanks!

 

 

Share this post


Link to post
Yes, but where are you? Have you completed the ice puzzle? The forest puzzle? What specifically is the issue?

I have done ice puzzle.

 

But now game is not loading.

Share this post


Link to post

I have done ice puzzle.

 

But now game is not loading.

So you haven't done the forest maze yet? There's a spoiler for it here if you need the answer. Otherwise, just a hint - not all obstacles are as big as they seem.

Share this post


Link to post

Oh man I was so tempted to swipe a pie at the end because the ones Ned had sitting out looked like pecan pies (<3) to me but I didn't and yay I got one anyway~ ^-^

 

Maybe for this party coming up SNOWA can dress up a bit and get out of their coat that's probably a mess thanks to all the tasks they've done.. XD

Share this post


Link to post

I can't unfortunately but at least I got the family in their poses AND the green dragon too so you can put those up as well! biggrin.gif

 

user posted image

 

Oh and Birdzgoboom just did Bord for us! YAY! >U<~ THANK YEW!

 

Is it possible to make the solstice dragon walk the opposite way like flipping it or something, so that way I can have Bord, Luna, all follow me in the siggy? :3 Thank you! <3

Where's that green one from?!

 

 

~~~~~~~~~~~~~~~~~~~~~

 

 

Black screen issue should now be resolved. Refresh the game and it should work.

Thank you, it is!

Edited by MessengerDragon

Share this post


Link to post

Where's that green one from?!

Go out east toward where the Day 6 flowerbeds are, and continue northeast. You should happen upon her in front of a cave.

Edited by PieMaster

Share this post


Link to post
I wanted to put some of the animated spritework from the game in my forum signature and thought some of you guys might want to also show off your SNOWA color.

 

user posted imageuser posted imageuser posted image

Red

[IMG=http://i15.photobucket.com/albums/a399/TamoraFire/valkemariantales_redwalk_zpsq1rhunr2.gif]

Blue

[IMG=http://i15.photobucket.com/albums/a399/TamoraFire/valkemariantales_bluewalk_zpstdatvhcr.gif]

Green

[IMG=http://i15.photobucket.com/albums/a399/TamoraFire/valkemariantales_greenwalk_zpswkwdvad3.gif]

 

user posted imageuser posted imageuser posted imageuser posted image

Red

[IMG=http://i15.photobucket.com/albums/a399/TamoraFire/valkemariantales_redwalk_side_zpsylvj3r5d.gif]

Blue

[IMG=http://i15.photobucket.com/albums/a399/TamoraFire/valkemariantales_bluewalk_side_zpsntuxefni.gif]

Green

[IMG=http://i15.photobucket.com/albums/a399/TamoraFire/valkemariantales_greenwalk_side_zpsbg7eo5qf.gif]

Reindeer

[IMG=http://i15.photobucket.com/albums/a399/TamoraFire/dc_reindeer_walkright_zpsoo2klcg1.gif]

 

user posted imageuser posted image

Bord (posted by Birdzgoboom)

[img=https://i.imgur.com/HJV3oww.gif]

Luna

[IMG=http://i15.photobucket.com/albums/a399/TamoraFire/solstice_luna_walkright_zpsyuz8ywu2.gif]

This is awesome! biggrin.gif For anyone who want dragons to follow their sprites! <3

Share this post


Link to post
Here's what worked for me in the end: No amount of hard refresh worked, but a regular refresh of the browser after I got stuck hanging the first garland did the trick. Retried to hang the first garland and this time it worked. Hope this helps.

Thank you!

 

I finally got into the game again and froze again at the first lamp post. I tried your suggestion and it worked!!! After I hung the garland on all the other lampposts I went back to the sticky lamp post and re-hung the garland.

 

Day complete.

Share this post


Link to post
Does anyone know if it's possible to get the music from the game? I really like it, especially the cave one.

It's been mentioned that they'll be uploaded once the event is over biggrin.gif

Share this post


Link to post

It's been coming a bit slow, but all the dragons except for day 9 & the green one are on the wiki already that people can use as well smile.gif

 

user posted image

http://vignette2.wikia.nocookie.net/dragcave/images/a/a6/Valkemarian_Tales_holly_dragon.gif

 

user posted image

http://vignette2.wikia.nocookie.net/dragcave/images/a/a3/Valkemarian_Tales_gilded_bloodscale.gif

 

user posted image

http://vignette3.wikia.nocookie.net/dragcave/images/1/1b/Valkemarian_Tales_gilded_bloodscale2.gif

 

user posted image

http://vignette1.wikia.nocookie.net/dragcave/images/a/a8/Valkemarian_Tales_pillow_dragon.gif

 

user posted image

http://vignette1.wikia.nocookie.net/dragcave/images/f/fa/Valkemarian_Tales_solstice_dragon.gif

 

We are lacking Quark sprites though, this is the only one I was able to grab due to the snowstorm effect:

user posted image

http://vignette1.wikia.nocookie.net/dragcave/images/f/f6/Valkemarian_Tales_quark_back-idle.gif

Edited by bluesonic1

Share this post


Link to post
Black screen issue should now be resolved. Refresh the game and it should work.

It's working!! whatever you guys did it worked THANK YOU!! biggrin.gifbiggrin.gifbiggrin.gifbiggrin.gif

Share this post


Link to post
Awww....

You're awesome! Thanks! XD

 

eta: user posted image

Luna

[IMG=http://i15.photobucket.com/albums/a399/TamoraFire/solstice_luna_walkright_zpsyuz8ywu2.gif]

Marching sprites

user posted image

Here's Luna's in-game rightward walking sprite. ;)

Share this post


Link to post

Thank you!

 

I finally got into the game again and froze again at the first lamp post. I tried your suggestion and it worked!!!  After I hung the garland on all the other lampposts I went back to the sticky lamp post and re-hung the garland.

 

Day complete.

blink.gif

 

how do you ... refresh ??? sad.gif

 

keep getting stuck as you say you did ..

 

first time this has gone so wonky xd.png

Share this post


Link to post

Mine won't even load past a black screen - I've refreshed, hard-refreshed, clicked to reset location, cleared cache, everything. I guess I'll give it another try in the morning :/

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.