Jump to content
HeatherMarie

Super-bad lag?

Recommended Posts

The AP is taking 10+ seconds to refresh, and getting to dragon's view pages aren't much better. Sometimes things will refresh and load normally, but especially today everything has been lagging more often than not. Is it still 'holiday lag' two days after the end of the event? 

Share this post


Link to post

Same thing here -- intermittent terrible lag! It has been like that for me since before the Halloween event.

Share this post


Link to post

It was OK for me before the event - but it is lagging now - I was assuming it's the AP.... there are a LOT of people there ALL the time just now.

Share this post


Link to post

The lag has been a steady companion for me since halfway through the event, with the top of the hour spawn time not starting till 00:01 each hour, peaking at 10 to 20 seconds for a refresh, and the top of the hour spawn time starting at 00:02 or 00:03 for some folks, since Noon dragon cave time on the 31st. For the first few days in the event, there was a bit of lag, but not too noticeable or problematic, and the spawn times were all on-time as usual. Watching the Halloween Event announcement thread, these are what I both observed and experienced.

 

The lag seems to now be most prevalent in the AP, but the rest of the site is lagged too. Most of the eggs and hatchlings in the AP have around 2 days remaining on them for the past two days. I think the site got very clogged, very fast, in the last couple of days in the event, and I do think all these things are related to each-other through the traffic generated on the site. That's my two cents.

Share this post


Link to post

Yup, it's lagging over here too. The site's been quite laggy for a few days now.

Share this post


Link to post

Same. I can run ESO on 2 different accounts at same time on this laptop but the cave is lagging when it's the only thing open  O.o

Share this post


Link to post

Yeah, just looking at the lineage pages for my own dragons takes a huge amount of time to load. It's been laggy for maybe two days for me, but only has been super-laggy the last few hours.

Share this post


Link to post

One would think a clean-up of the temp files and cookies ect. would help, but I have not noticed a large enough difference in the lag from before cleaning. I looked just now at the different biomes, 0-6 viewing the regular biomes, with 65 to 83 viewing the AP, heavy lag on all the pages. It has to be the traffic on the site combined with something else causing the lag, like it is under digital attack, which it isn't, but technically it is... this is what we get for this game (and this particular event) being so popular I suppose. That said, there may be little to nothing they can do to fix it without shutting the whole thing down.

Share this post


Link to post

Thought I was the only one experiencia this lagging. I'm playing on mobile, for me the AP is slow but not too slow, I'm having more trouble navigating through my scroll and loading the actions page when I try to abandono an egg picked up from the AP

 

Edit:

 

@MomoScarletKaulitz I experience the same. 

Edited by Kegluneq

Share this post


Link to post

It's been pretty bad for most if not all of the halloween event but I've now got to the point of 2 minutes of loading landing me on an error page. There's no way the current number of players online is causing this without some additional extenuating circumstance.

Share this post


Link to post

The lag was mildly annoying yesterday but today it's really obnoxious. :dry: Just what the heck is going on?

Share this post


Link to post

Everything seems to be normal now on my end. AP refreshes almost immediately. Biomes are taking slightly longer than usual, but nothing bad. Could it be fixed, or maybe I'm just lucky?

Share this post


Link to post
3 hours ago, RealWilliamShakespeare said:

Everything seems to be normal now on my end. AP refreshes almost immediately. Biomes are taking slightly longer than usual, but nothing bad. Could it be fixed, or maybe I'm just lucky?

 

It's still badly lagging for me... :wacko: 

Share this post


Link to post

Yeah, for me, too. It puts on a burst of speed every once in awhile just to turn around and be slower than ever. Breeding is a nightmare right now and especially using fertility!! And I get a lot of lag and even broken images in the hatcheries.

Share this post


Link to post

Haha, we haven't had a true Lagmonster attack in awhile! 

 

edit: Definitely still laggy for me, biomes are taking 10-15 seconds to refresh... Still seems to be rather inconsistent, sometimes things will be totally normal for 5-10 minutes but then suddenly a refresh will lag majorly. And then once that 'first' refresh-lag hits, it will keep lagging for awhile. 

Edited by HeatherMarie

Share this post


Link to post

Still laggy for me even at night, usually it's very fast then. :blink: Sometimes I get a couple of quick page loads but most of the time I click and then switch to a different tab cause I'm tired of waiting and waiting. I just ran out of Aeons so I'm basically done for Halloween grabbing, but the lag seems to be everywhere on the site so it's a pain to do anything else too.

Share this post


Link to post

It's been laggy for me since the release dropped. Sometimes it's better, but it's definitely still there.

Share this post


Link to post

Still lags pretty badly after the daily maintenance. I'm not even hunting, just trying to name new dragons, and it takes half a minute to load a dragon info page.

Share this post


Link to post

This is so strange - I still haven't had a single issue with lag at all. I would suggest maybe it's only in a certain location but if it's happening in Canada, the USA, and Germany (just from looking at your locations) it doesn't seem to affect one area in particular. Could it be a browser issue?

Share this post


Link to post

Unlikely. Had these issues on my almost-never-cleaned laptop as well as on my squeaky-clean work computer.

 

Share this post


Link to post

Its been laggy for me as well since Halloween. Im using mobile. Some hours load ok but mostly it takes a good 5-10 seconds to refresh in the AP and like a few other people, i too am having severe lag just trying to navigate my scroll. 

Share this post


Link to post

I started having lag at the every beginning of Halloween week, thought it was because of traffic and such site wide, but I'm still having page load problems now and its the 14th, it comes and goes, and others I've talked with in discord, have commented on lag causing issues still, so it has not stopped, I first noticed the lag starting and progressively getting worse from the update before Halloween. Its not a traffic issue, or not wholly one, seems to be a coding one. Like being killed by millions of mosquitoes.

Share this post


Link to post

I thought it was over, and it is much better, but I still get lag on some pages and it isn't always pages with a lot to load.It seems to come and go.

Still nothing like it was two weeks ago.

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.