Jump to content
RheaZen

MagiStream V3

Recommended Posts

10 minutes ago, Wolves-and-Wings said:

Magistream won't send me my activation email and I can't contact the board admin >:O

What's your username on MS?

I don't remember if you pick the username before or after but if you tell me (you can pm if you want) I could ask Morgaln to look into it.

Share this post


Link to post
1 minute ago, blockEdragon said:

What's your username on MS?

I don't remember if you pick the username before or after but if you tell me (you can pm if you want) I could ask Morgaln to look into it.

I chose my username to be WolvesandWings I believe. It may have been slightly different, like Wolves-and-Wings, but I think it is the first one.

Share this post


Link to post
5 minutes ago, Wolves-and-Wings said:

I chose my username to be WolvesandWings I believe. It may have been slightly different, like Wolves-and-Wings, but I think it is the first one.

I'll PM him and see if anything can be done.

Share this post


Link to post

This year's Halloween event was the first one I actually took part in and it was great! The creature you get from the quest is so ominously pretty.

Share this post


Link to post

Hey, is MagiStream down? I've been unable to load it for the past two days. I was hoping there would be an update here but this thread doesn't appear to be active. 😕

Edited by HawktalonOfRiverClan

Share this post


Link to post
3 hours ago, Mathcat said:

There's a little bit of information here - https://twitter.com/MagiStream

 

 

 

Thanks! I was worried it was another data explosion. Yeah, that was years ago on a different sever, but I don't want to lose everything again. 😧 

Share this post


Link to post
On 1/20/2019 at 2:28 AM, HawktalonOfRiverClan said:

 

Thanks! I was worried it was another data explosion. Yeah, that was years ago on a different sever, but I don't want to lose everything again. 😧 

 

Data explosion? I don't like the sound of that. 😅 I haven't been super active on Magistream myself, but I did notice their struggles the past couple days. Now that I can finally access the site it says that my 'username is incorrect'. Now I don't have as much to lose on that site as some people, but it'd still be a shame if my account was wiped because of the technical issues. I tried to send them an email about it too, but their inbox is apparently full. Hearing that a data explosion has happened in the past is like the cherry on top for me.

Share this post


Link to post

From the news thread:

Quote

No data was lost during the down times. We are aware that some threads seem to be missing and are looking into that. This is most likely due to the database checking its own integrity every time the server comes back to life, which it has done several times during the past few days. Magistream's database has a lot of data, so the checks also take time, and some things may get overlooked by the automated checks.

This could be why you've temporarily gone missing.

Share this post


Link to post

True, good point. Hopefully it's just that and it'll sort itself out.

Share this post


Link to post

Is Magistream down? Whenever I try to go to it, it just keeps giving a "this domain has expired or is pending renewel" message. And the last message on the Twitter was from two days ago about new critters.

Share this post


Link to post

Posted (edited)

1 hour ago, SheridanCharon said:

Is Magistream down? Whenever I try to go to it, it just keeps giving a "this domain has expired or is pending renewel" message. And the last message on the Twitter was from two days ago about new critters.

I have the same message.

Edit: It seems to be back and its gone again

Edited by Rexsaurus

Share this post


Link to post

Hm, looks like MagiStream doesn't like me.

I tried to register quite some time ago, but didn't get the confirmation email. I thought maybe they just needed a few days, so I waited... And eventually forgot about it.

Now I tried again, from scratch. It said the username was currently inactive. So I used the password I had chosen on my first try, and I could ask it to re-send the confirmation email. That led to the message that the email had been sent - but I got nothing. Again.

If there are problems with account activation I'm supposed to contact a board administrator. How do I do that when I have no account to log into to post/message anywhere ?

Maybe there is an experienced player that could help me to find the way in ? ;)

Share this post


Link to post

@Lantean_Pegasus Have you been checking your Junk/Spam folder? Sometimes the email filtering system doesn't always recognize the messages as unharmful or 'not spam'.

Share this post


Link to post

Posted (edited)

11472801.gif11496848.gif11496798.gif11496830.gif11496842.gif11496843.gif11496845.gif11496846.gif7523493.gif7520233.gif

 






 

 

Edited by Risensong

Share this post


Link to post

11361741.gif11361744.gif11361747.gif11361731.gif11361732.gif11440998.gif11440966.gif

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.