Jump to content
Obscure_Trash

Tiny Little Questions

Recommended Posts

Is there a way to change an approved description? One of my Daydreams that have had a description for quite some time, now has this.

 

"All that is gold does not glitter, Not all those who wander are lost."

 

The words flow freely through the air in the wake of All who wanders passing. No one knows what she means, only that she doesn't stop saying it. Those who have received daydreams from her speak of great battles, good friends and of a singular gold ring.

 

 

 

It was perfectly fine the last time I looked, and I really don't like how it looks now. I know its just showing the coding or whatnots, but I don't like it.

 

 

I have the same problem. It happened after all my described dragons temporarily lost their description. When they came back, so did the    garbage. And I have no idea how to get id of it. mad.gif

Edited by ainisarie

Share this post


Link to post

I'm having a similar problem with all of the (early) descriptions where I used two spaces after a period. I suspect that removing the extra space and resubmitting the description would take care of the problem, but I'm waiting until the approval process speeds up so I don't burden some mod with a few hundred descriptions at once.

Share this post


Link to post
I'm having a similar problem with all of the (early) descriptions where I used two spaces after a period. I suspect that removing the extra space and resubmitting the description would take care of the problem, but I'm waiting until the approval process speeds up so I don't burden some mod with a few hundred descriptions at once.

I have the same problem since I got the new layout and I NEVER used double spaces sad.gif

 

So it's probably no that.

Share this post


Link to post

On my descriptions, when I got the new lookup, all quotation marks turned into " I made a thread about it once and we decided it was just the new lookup, not the descriptions itself, and a mod (I think Sock) said they were going to tell TJ about it.

 

 

As long as I'm here, when exactly is DC's birthday? I forget the exact date.

Share this post


Link to post
I have the same problem since I got the new layout and I NEVER used double spaces sad.gif

 

So it's probably no that.

I had it for a while when the new layout arrived. It fixed itself briefly and has now unfixed itself. huh.gif

Share this post


Link to post
I had it for a while when the new layout arrived. It fixed itself briefly and has now unfixed itself. huh.gif

I am told by the admin of another forum that it is a font recognition thing, and if tj toggles it, anything you typed while it was borked will have to be edited when it gets fixed...

Share this post


Link to post

Yeah, at this point, I suggest editing and re-submitting.

 

I know everyone is really wary of waiting for approval, but remember that descriptions are changed a bit on the new layout, so I think you'll be satisfied if you resubmit.

Share this post


Link to post
but remember that descriptions are changed a bit on the new layout, so I think you'll be satisfied if you resubmit.

They are? You mean the "User Description" above or something else?

Share this post


Link to post

I currently CAN'T VIEW my dragons with approved descriptions. The page just loads to white (except my described zombie hatchies for some reason, which load, but without the description). Not sure if that is related to the new 'view pending descriptions setting mucking things up or not, but thought I'd mention it since people seem to be having issues with descriptions recently.

I can still get into actions OK however, and even the description page; it is just the view page itself which isn't working.

Share this post


Link to post

Could you provide some links so we can see if we also have an issue with your dragons? I'll go check my own as well.

 

EDIT: I can't see mine either. I'll report.

Edited by SockPuppet Strangler

Share this post


Link to post

fwiw I can view others' dragons with approved descriptions. No idea if it's a self-descriptions-only issue as I have no descriptions.

Share this post


Link to post

Yo~ Looks like dragons aren't gaining views on /user pages. Or at all, really.

 

I've checked by refreshing on my user page (nope) on a friend's scroll (nope) and by shoving everything in hatcheries and waiting a couple minutes. Still at 1 unique view and overall view each. They did get a click from me though, if clicks weren't already capped.

 

Not really a question, but more, "If you haven't noticed in the excitement of new dragons..." comment. I suppose.

Share this post


Link to post
Yo~ Looks like dragons aren't gaining views on /user pages. Or at all, really.

 

I've checked by refreshing on my user page (nope) on a friend's scroll (nope) and by shoving everything in hatcheries and waiting a couple minutes. Still at 1 unique view and overall view each. They did get a click from me though, if clicks weren't already capped.

 

Not really a question, but more, "If you haven't noticed in the excitement of new dragons..." comment. I suppose.

Already reported. Mine didn't even get a unique view from me, lol.

Share this post


Link to post
Able to see both with no issues.

 

There was a very brief 502 Bad Gateway outage a moment ago. I wonder if your blip is related to that.

Heard from TJ. He fixed it faster than I even reported it, lol!

Share this post


Link to post

I have my scroll in 3 hatcheries, cannot gain views or even hatch the ER ones. Daughter has hers in several and she is reporting the same problem

Share this post


Link to post
Already reported. Mine didn't even get a unique view from me, lol.

Alright then, thanks!

 

I'm not in a huge rush to hatch eggs, so I'll just check back in a bit to see if it's fixed. (Just figured I should say it in case everyone was thinking "I'm sure it's been reported already.")

Share this post


Link to post

The messed up letters etc in descriptions are gone and it all looks good. Hopefully true for everyone else too.

 

However, clicks are not registering right now. laugh.gif

Edited by ainisarie

Share this post


Link to post

Are the new backgrounds in the biomes already? I can't see them. Anyone else having this issue?

Share this post


Link to post
Are the new backgrounds in the biomes already? I can't see them. Anyone else having this issue?

What skin are you using? I saw someone in news mention they weren't on default and didn't have the new art.

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.