Jump to content
chickenhound

Minecraft!

Recommended Posts

he is right... take it from someone who has been playing sence alfa.

they are supposed to atleast... beds change your spawn though, but only when you sleep in them.

I've been playing since Alpha as well. x3 Can't remember exactly what version, it was Pre-Halloween though.

 

 

And yeah, they change your respawn but apparently the Compass only remembers your original spawn itself.

 

I've never had much trouble with this since like I said I always make my respawn point close to my spawnpoint or back before beds I would make a safe tunnel from my spawn to my settlement.

 

I'm also pretty good at recognizing the landscape and I build safe tunnels pretty much everywhere to get to my mines and other things, so I don't use compasses much.

Edited by Switch

Share this post


Link to post

my bed is next to my original spawn guys, so it should point there no matter what but thats not my main problem, sorry for not clarifying that part.

 

the game keeps building portals in the middle of nowhere. i go through my portal just fine but when i leave im in the middle of nowhere

 

see i took a picture

 

http://tinypic.com/r/118mw4o/6

 

heres a graveyard of portals i keep deactivating hoping itll stop teleporting me to the middle of nowhere. everytime i go through the nether and back there a new portal built out here. is this normal for the pc version? if so this is friggin annoying as all living hell

Edited by kittygrl

Share this post


Link to post

That happened to me one time. It hasn't happened to me since. I built a portal, went to the nether, went through the same portal, and a new portal was created in the overworld about maybe 150-200 blocks away (at the bottom of the mountain I was building on, which got really annoying). I have no idea why that happens. That was the only world where that happened to me so far, and that world is long gone.

Did you try going back through one of the new portals? I think I did, but I can't remember if it led me to the original portal in the nether or if it made a new one.

Share this post


Link to post

i tried what you suggested and got the same result. also, i cant really delete this world im working on something and well i realllly dont wanna give that up and i have to go back and forth through the nether to get brick for a giant castle i am working on,

 

though im kinda happy im not alone on this. well the bright side is i get unlimited obsidian ^^

Edited by kittygrl

Share this post


Link to post
That happened to me one time. It hasn't happened to me since. I built a portal, went to the nether, went through the same portal, and a new portal was created in the overworld about maybe 150-200 blocks away (at the bottom of the mountain I was building on, which got really annoying). I have no idea why that happens. That was the only world where that happened to me so far, and that world is long gone.

Did you try going back through one of the new portals? I think I did, but I can't remember if it led me to the original portal in the nether or if it made a new one.

That happens when the portal on the overworld is obstructed. I once made a creeper-face with wool and portal blocks (TMI biggrin.gif) and did the same as you, with the same result.

Share this post


Link to post

mines not obstructed. nothing is touching the bottom blocks are touching sand but theres no other block around it

Share this post


Link to post

^ Same. My portal wasn't obstructed, either. :/

Share this post


Link to post

hmmm...were you playing in a desert? next to a jungle and village by chance?

Share this post


Link to post

No, it was at the top of a mountain in a tundra. No other biomes were very close by if I recall correctly.

Share this post


Link to post

alright i was thinking it couldve been the same map because the game created portal was at the base of a mountain

Share this post


Link to post

Hey guys! So I play Minecraft on a server with my sister. Occasionally, we come across what we've dubbed "world holes." It's basically a gigantic hole right down to the void. They happen on both mine and my sister's computers, but never at the same time. Once we disconnect for a second, it disappears. It's really annoying. Does anyone know what could be causing it?

Share this post


Link to post
Hey guys! So I play Minecraft on a server with my sister. Occasionally, we come across what we've dubbed "world holes." It's basically a gigantic hole right down to the void. They happen on both mine and my sister's computers, but never at the same time. Once we disconnect for a second, it disappears. It's really annoying. Does anyone know what could be causing it?

Them's are called chunk errors. They're one of multiplayer's signature glitches, although they got less common in beta. They're client side errors (so they only happen in your game) Where minecraft basically just forgets to load a piece of the world. Really all you need to ever do and what everyone else does to fix them is log out and log back in, but the wiki is saying forcing chunk updates can possibly make them go away... So like placing a torch or updating your render distance. But I've never tested it.

 

I've never actually heard of a permanent fix for them before... I know people with optifine who still get them. O-o

Anyway, the wiki has a section for them here if you'd like. http://www.minecraftwiki.net/wiki/Chunks#Chunk_error

Edited by Switch

Share this post


Link to post

 

 

Chunck glitches happen alot.png.Leave and come back and they usally go away.If not,then you have a problem or that's a real hole.And portals randomly spawn-not Herobrine.Probably.

Share this post


Link to post
Hey guys! So I play Minecraft on a server with my sister. Occasionally, we come across what we've dubbed "world holes." It's basically a gigantic hole right down to the void. They happen on both mine and my sister's computers, but never at the same time. Once we disconnect for a second, it disappears. It's really annoying. Does anyone know what could be causing it?

they're Chunk errors. logging out then back in is the only way to solve it so far but in one of the snapshots(not the latest) there was a way to solve it in-game but mojang got rid of it in the next snapshot

Share this post


Link to post
@katana- Lag. Use a speedboost mod like optifine to fix this.

Optifine? Normally for me optifine causes lag

Share this post


Link to post
Optifine? Normally for me optifine causes lag

I'm the exact opposite, OptiFine drastically improved my FPS, I can barely play right without it.

Share this post


Link to post

Hello. I don't want to interrupt the glitch conversation you people are having about chunks and portals and minecraft stuff, but I need help downloading a texture pack. I only have the demo, and help videos are doing what I'm doing, but when I get to the files, Minecraft isn't in one, it's just an app.

 

It's hard to explain through typing, buy if somebody could give me a link to a video, or website that explains things very well, I'd appreciate it.

That's the texture pack on the video that I'm trying to get, It's called Tekkit, though you have to find a link in the description for it.

Edited by 9pmg5665

Share this post


Link to post

but when I get to the files, Minecraft isn't in one, it's just an app.

What do you mean by this?

 

I don't know if the demo is the same as the actual game (files, I mean) but you need to go to:

[user name] > AppData > Roaming > .minecraft

This is for Windows 7, btw.

 

AppData may be hidden, so this may be your problem. Click the start button, type %appdata%, click on "Roaming", and open the ".minecraft" folder.

Open the folder "texturepacks" and drag the zipped texture pack file into this folder.

Now when you open Minecraft, there should be a button that says "Texture Packs". Click it and select the texture pack you want to use.

Like I said, however, I don't know if it's the same for the demo.

Edited by Ali'i Makani Pahili

Share this post


Link to post

The problem was that I couldn't move a file into it. But what I needed was a mod manager. It adds the Aether, but I just wanted the Texture pack.

Share this post


Link to post

I need a bit of help... I asked on the Minecraft forums, but nobody will answer me...

 

So, I used MC Nostalgia, and created multiple backups.

 

After I re-updated to the current version, several of my old worlds had dissapeared. They were still in my Minecraft.jar, but I can't go on those worlds. Can someone please help me/ I really miss those worlds..

Share this post


Link to post

Would someone mind helping me out a bit here?

I bought and downloaded minecraft a few days ago and its version 1.3.1.

I tried downloading a few mods but I keep getting a black screen. I am almost 100% positive I am doing it right, I have been going step by step in the youtube videos but still its crapping out on me. (I have however successfully installed the too many items mod)

Two of the mods I'm dying for are the Aether and Mo's creatures. But they both aren't working for me. Is it possibly because they both need to be updated? Or maybe its the ShockAHPI that needs updating. Im not sure.

 

Any help or suggestions even people that can relate to my problem, please PM me or post here, it would be appreciated.

 

Additional details

-I have a mac osx lion 10.7.4

Edited by boscodelta

Share this post


Link to post
Would someone mind helping me out a bit here?

I bought and downloaded minecraft a few days ago and its version 1.3.1.

I tried downloading a few mods but I keep getting a black screen. I am almost 100% positive I am doing it right, I have been going step by step in the youtube videos but still its crapping out on me. (I have however successfully installed the too many items mod)

Two of the mods I'm dying for are the Aether and Mo's creatures. But they both aren't working for me. Is it possibly because they both need to be updated? Or maybe its the ShockAHPI that needs updating. Im not sure.

 

Any help or suggestions even people that can relate to my problem, please PM me or post here, it would be appreciated.

 

Additional details

-I have a mac osx lion 10.7.4

*coughthosemodsarentonepointthreeyetandyouprobablydonthavemodloadercough*

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.