Jump to content
Dalek Raptor

ANSWERED:Outfits are Missing READ FIRST POST

Recommended Posts

When Dressing up the Dragon, the hat isn't showing up until you go back to the Event Home

 

Proof

 

COMPUTER Users- do a hard refresh

MOBILE Users- Clear your cache

Edited by Dalek Raptor

Share this post


Link to post

It's actually not fixed for me. The red one still won't show up for me.

Share this post


Link to post

Oh! You're right! The red isn't showing up for me as well so it's still need fixing

Share this post


Link to post

Not sure if this is related, but none of my wizard items are showing... and other items are missing from the hatchlings I've seen as well.

 

Edit to Add: Entire hatchlings aren't showing up now too.

Edited by Cinnamin Draconna
additional missing stuff

Share this post


Link to post
1 hour ago, Cinnamin Draconna said:

Not sure if this is related, but none of my wizard items are showing... and other items are missing from the hatchlings I've seen as well.

 

Edit to Add: Entire hatchlings aren't showing up now too.

You may have a different problem than mine as I can see everything on my end except the hat

Share this post


Link to post

Not sure if this is related, but last time I went to get candy my hatchling showed up correctly with the costume I put on it:

 

costume.png.1116a0543cdc98aa4450aabf70d03e4a.png

 

And this time it has lost items and put on a hat it has never worn. Some of the hatchlings I visited who had costumes before also don't have costumes anymore:

 

lost.png.63871df589a17b3ac7aca63bbfa3ba7d.png

 

When I go to the "dress up hatchling" page, the costume is back.

 

Share this post


Link to post

A Slytherin hat also appeared on my dragon. It's gone now, but so are the hufflepuff clothes it actually had on.

Edit: Actually maybe it was a scarf that my dragon got...

 

Edit: The scarf is back. When I go to 'dress up hatchling' it now shows the Slytherin scarf where the pirate pants (black) are, like, when you scroll down and it has the items, it's called pirate pants (black), which my hatching has on, but is showing the slytherin scarf on the preview and on my dragon. Also all the wizard clothes are invisible. 

Since what's wrong is changing, I think that's a sign of it being worked on. 

Edited by AppleMango

Share this post


Link to post

I edited the title to reflect what's going on

Share this post


Link to post

A bunch of stuff is missing for me actually. The new Mummy stuff is entirely invisible, and the black pirate gear is invisible too.

And a few of the Hogwarts house items for that matter...

Share this post


Link to post

Almost all of my outfits are glitched or missing

Halloween glitch.png

 

And when I tried putting the pirate coat (navy) on it didn't show up

Edited by blockEdragon

Share this post


Link to post

Ah, glad someone started this conversation...none of the pirate and mummy items are working for me.  I can't even see them, all I have are naked hatchlings in the squares with nothing on at all..

ALL of the outfits that did show up on my dragon and on the page, don't show up now and are blank on the page.  

Edited by MedievalMystic

Share this post


Link to post

I'm having the same problem as blockEdragon. I woke up and saw that the HP outfit wasn't showing up on my dragon. I took it off and put the mummy one on and that's not showing either. And all the pictures of outfits are blank except for ghost and black ballerina. Also, Slytherin pieces are showing on the pirate spots.

Screenshot_20171028-055037.png

Share this post


Link to post
4 minutes ago, BatPopsicle said:

I'm having the same problem as blockEdragon. I woke up and saw that the HP outfit wasn't showing up on my dragon. I took it off and put the mummy one on and that's not showing either. And all the pictures of outfits are blank except for ghost and black ballerina. Also, Slytherin pieces are showing on the pirate spots.

Screenshot_20171028-055037.png

 

I have the same issue. :(

Share this post


Link to post
36 minutes ago, blockEdragon said:

Almost all of my outfits are glitched or missing

Halloween glitch.png

 

And when I tried putting the pirate coat (navy) on it didn't show up

i got the same problem

Share this post


Link to post

I had similar issues, but everything seems back to normal for me now! There also appears to be a new pirate costume, if I am not mistaken. 

Edited by xDragonia

Share this post


Link to post

   I'm having the same thing where the Mummy outfit and all three wizards have no .pngs, and the black Pirate outfit has the green Wizard hat/scarf/wand combo. I'm guessing it's just because the outfits are being worked on at the moment, and there may be some renaming/rearranging of the outfit pieces which is why the green Wizard pieces is in the wrong spot. Updates and such. Although, on a slightly-related topic, does anyone have outfits that are completely missing? I see screenshots with at least three color variants of one outfit each, but I only have the Ghost, Mummy, all three Wizards, the black Pirate and White and Black Ballerinas available for purchase. They aren't invisible, they're just outright missing. O.o Like so:

xJkpagyl.png

   Is this normal? I'm guessing only some outfits are available to some people through RNG? I've never seen the other variants before (just learned that there was a navy Pirate outfit...)

Edited by skwerl56767

Share this post


Link to post

I'm having pretty much all of the mentioned issues - hatchling missing some items (even they still show in the list when I try to redress mine) - right now, it's all items from day 1, it seems. Haven't bought any of the new ones yet. Items in the shop not being shown properly, visited other hatchlings looking (almost) nude, some of the standard grey hatchlings not showing up in the shop (mummy, anyone?)

Share this post


Link to post
4 minutes ago, olympe said:

I'm having pretty much all of the mentioned issues - hatchling missing some items (even they still show in the list when I try to redress mine) - right now, it's all items from day 1, it seems. Haven't bought any of the new ones yet. Items in the shop not being shown properly, visited other hatchlings looking (almost) nude, some of the standard grey hatchlings not showing up in the shop (mummy, anyone?)

I no longer seem to have this issue. Is a hard refresh of any help? 

Share this post


Link to post
1 minute ago, xDragonia said:

I no longer seem to have this issue. Is a hard refresh of any help? 

It doesn't help for people who are on mobile

Share this post


Link to post
29 minutes ago, Dalek Raptor said:

It doesn't help for people who are on mobile

Clearing your cache should do just as well. 

Edited by xDragonia

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.