Jump to content
Shokomon

ANSWERED:Can't Access Group

Recommended Posts

Posted (edited)

Just like the title says, I can't access one of my groups. 

 

You should be able to access it here: https://dragcave.net/group/9852

 

It's named "Westerns - SO MANY FML"

 

I think I can't access it because there are too many dragons in the group...(lol)

 

But all my other groups work fine, but then again, my next largest group is "Wyverns" with 134 dragons in it, compared to the 658 dragons in "Westerns."

 

I can still access the edit page by going through the address bar, but the actual group just brings up this error:

Quote

This page isn’t working

dragcave.net is currently unable to handle this request.

HTTP ERROR 500

 

So, yeah... It's broken for me.

 

Is anyone else having this issue? 

 

(Though, I don't think having 600+ dragons in one group is that common...)

 

Edit: I am using Google Chrome on my Lenovo Thinkpad. I haven't tried my phone

Edited by Shokomon

Share this post


Link to post

This happens to me with my Water Walkers group. Lowering my dragons per page to 350 fixed it for a bit but it broke again. 

Share this post


Link to post
13 minutes ago, Starbit-Plushie said:

This happens to me with my Water Walkers group. Lowering my dragons per page to 350 fixed it for a bit but it broke again. 

How'd you remove the dragons if you couldn't access the group?

 

Manually going to each dragon?

 

There is reason I have this group named the way it is...

Share this post


Link to post

My largest group is my CB group at 3,287 and it's fine. I'm working with 200 dragons per page though.

Share this post


Link to post

So maybe it's the number of dragons a page? I have mine maxed out at 500 dragons a page, because I like as few pages as possible.

 

You can't set number of dragons a page for each group though...

 

At least, I don't think you can.

Share this post


Link to post

Hmm, my large groups seem to be working fine, I can access my Cavebred group (1,621 dragons) and my Beautiful Messies group ( 2,090 dragons) just fine. At 500 dragons per page. 

Share this post


Link to post

Posted (edited)

7 minutes ago, HeatherMarie said:

Hmm, my large groups seem to be working fine, I can access my Cavebred group (1,621 dragons) and my Beautiful Messies group ( 2,090 dragons) just fine. At 500 dragons per page. 

 

:< 

 

What is it then?

 

Maybe it's the browser? 


I use Google Chrome.

 

Edit: Okay, so I posted the link into Microsoft Edge and Firefox, and it worked over there, but it only display 200 dragons a page. I'm also not logged in on those browser, so I don't know if that is affecting it as well.

Edited by Shokomon

Share this post


Link to post

Posted (edited)

I'm on Firefox and having no trouble accessing my Splits. There are 1486 of them in there. I have 250 displayed per page.

 

If you're not logged in I think 200/page is the default.

Edited by purplehaze

Share this post


Link to post

Posted (edited)

@Shokomon Does https://dragcave.net/group/9852/1,3,0 work for you when you're logged in? That's your group filtered by "available for breeding".

 

 

If this link works fine and the unfiltered one doesn't, then it's probably the "too many groups" x "too many dragons per page" problem. It seems more and more people encounter this issue. The unfiltered page needs to load the information of which dragon is in which groups for ALL groups and ALL dragons, and if one or both of the numbers are too high, it just stops working. The filtered page works because it doesn't have the "add to group" dropdown for each dragon.

 

Edit:

As far as I know, the only "fix" is to lower your "dragons per page" setting. One of these days I'll have to start a topic about this to find out if it affects enough users for TJ to do something about it (if that's possible at all).

 

 

Edit2:

Of course this is all just my hypothesis of what is going on. But so far it seems plausible.

Edited by Confused Cat

Share this post


Link to post

The other "fix" would be to consolidate your groups into a lower number of them. I'm dreading the day I'll have to do that XD

Share this post


Link to post

Posted (edited)

I didn't remove any dragons - I changed my view settings in the account page. 

 

I could still add to the group by manually using the add multi link. 

 

Lowering dragons per page fixed mine for a bit but then it broke again, so something needs to be done. 

Edited by Starbit-Plushie

Share this post


Link to post
14 hours ago, Confused Cat said:

@Shokomon Does https://dragcave.net/group/9852/1,3,0 work for you when you're logged in? That's your group filtered by "available for breeding".

 

 

If this link works fine and the unfiltered one doesn't, then it's probably the "too many groups" x "too many dragons per page" problem. It seems more and more people encounter this issue. The unfiltered page needs to load the information of which dragon is in which groups for ALL groups and ALL dragons, and if one or both of the numbers are too high, it just stops working. The filtered page works because it doesn't have the "add to group" dropdown for each dragon.

 

Edit:

As far as I know, the only "fix" is to lower your "dragons per page" setting. One of these days I'll have to start a topic about this to find out if it affects enough users for TJ to do something about it (if that's possible at all).

 

 

Edit2:

Of course this is all just my hypothesis of what is going on. But so far it seems plausible.

Wow! It worked! So maybe you are right. 

 

But that's annoying. I like having 500 a page. I don't like having a lot of pages. 

 

I would appreciate this getting attention. Eventually, more people are going to have more groups.

 

11 hours ago, Ruby Eyes said:

The other "fix" would be to consolidate your groups into a lower number of them. I'm dreading the day I'll have to do that XD

But...I like having a group for each species. I don't have to scroll through all my scroll when I just want a specific group of dragons. 

 

How would I consolidate it anyway? By Alphabet? 

 

I'm in the process of making groups be generation too...

 

Dangit...

 

Weh.

 

4 hours ago, Starbit-Plushie said:

I didn't remove any dragons - I changed my view settings in the account page. 

 

I could still add to the group by manually using the add multi link. 

 

Lowering dragons per page fixed mine for a bit but then it broke again, so something needs to be done. 

 

Is anyone else running into this besides us? 

 

 

Actually... How many groups do I even have?

 

*checks with excel* I have 251 groups... Is that a lot?

 

Share this post


Link to post

Posted (edited)

On 5/20/2019 at 1:04 AM, Confused Cat said:

@Shokomon Does https://dragcave.net/group/9852/1,3,0 work for you when you're logged in? That's your group filtered by "available for breeding".

 

 

If this link works fine and the unfiltered one doesn't, then it's probably the "too many groups" x "too many dragons per page" problem. It seems more and more people encounter this issue. The unfiltered page needs to load the information of which dragon is in which groups for ALL groups and ALL dragons, and if one or both of the numbers are too high, it just stops working. The filtered page works because it doesn't have the "add to group" dropdown for each dragon.

 

{snip]

Actually, by this logic, why doesn't the Dragons page crash?

 

Is it the "Add Group" dropdown menu being loaded causing the issue?

 

And yes, it's still broken.

 

Edit: Getting the dragons per page count to 300 fixed it, but I don't like having it that low.

Edited by Shokomon

Share this post


Link to post
4 hours ago, Shokomon said:

Is it the "Add Group" dropdown menu being loaded causing the issue?

 

 

I'm quite sure it's that. The dropdown needs the information which checkboxes to display with/without checkmark. The Dragons page (fortunately!) doesn't have the dropdown, so it doesn't need all that information.

 

Share this post


Link to post

I believe I have a fix for the issue of loading a group with many groups + many dragons. If all goes well, it will be available in the next few days.

Share this post


Link to post

I hope it works thanks TJ

 

*keeps fingers crossed*

Share this post


Link to post
15 hours ago, TJ09 said:

I believe I have a fix for the issue of loading a group with many groups + many dragons. If all goes well, it will be available in the next few days.

Thank you TJ!

 

I appreciate you looking into this!

 

I'll keep a look out for the update.

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.