Jump to content
SpeckSilver

ANSWERED:Notification icon missing

Recommended Posts

As of this morning when i came in and refreshed my scroll as usual, the notifications icon (bell shape in top right corner) is gone? 

 

Got used to checking for them so its been missed. Anyone else? Searched before posting but didnt see any mentions anywhere. 

Anyone else notice? Happen to anyone else?

 Glitching for some reason?

 

 

Share this post


Link to post

Mine is showing. Do you have any sort of ad blocker or script modifying thing on your browser that might be blocking it?

Share this post


Link to post

Nope. Nada. It was fine, worked okay. Then this morning for no reason ...poof!

 

Share this post


Link to post

I think it disappears when there are no old (read) notifications to be displayed.

Share this post


Link to post

Is that in the default skin ? Mine shows all the time (St Pat's).

Share this post


Link to post

It's not there for me either and I'm on the default skin. It's been like that for a few days but I thought things had changed from no notification = hollow bell to no notification = no bell now I'm not so sure

Share this post


Link to post

Mine is hollow and showing on St Pat's, to be absolutely clear. I LIKE It that way !

Share this post


Link to post

I'm on the default skin. Mine is showing all the time, hollow if no new notifications are there.

Share this post


Link to post

@SpeckSilver @Chaos Rider I'm using the default skin and I still see the empty bell when I have no new notifications. Has the bell been showing up again when you get new notifications, or has it disappeared entirely? Can you still access the notifications page? Is the issue just in one browser, or multiple? If you haven't already, perhaps try a hard refresh/clearing your cache. 

Share this post


Link to post

OK - I see it even when hollow on default skin in Chrome but NOT in Firefox.

Share this post


Link to post

Im on an Amazon fire tablet which uses silk browser. I used the link above to notifications page and it says i have no new notifications for the last seven days but my history shows the activity and my active trades

 

It just suddenly stopped it was working with hollow bell - no notifications before

 

I think i tried cache cleaning but let me do that and rebooting 

 

Its still not back as of this morni ng and i have an active trade.

 

 

Share this post


Link to post

I see it default skin, firefox.  Also shows in IE. 

 

As it only shows from the last 7 days could it maybe be you haven't had any for a week and that causes it to dissapper entirely?  like it went back to when you haven't had any?

Share this post


Link to post
6 hours ago, Confused Cat said:

I think it disappears when there are no old (read) notifications to be displayed.

 

Correct, mine disappeared once, when I had no new notifications for a while and the old ones had aged out of the notifications page.

Share this post


Link to post

I believe Confused Cat and Aalbiel are correct. I checked my scroll and I don't have a bell either, no matter what browser or skin I used. I found this post from TJ: 

 

 

It sounds like your notifications aged out, so the bell disappeared since you don't have any recent notifications. It should come back if you get another notification.

Share this post


Link to post

You must be correct! I got an offer on a trade last night and sure enough the bell was back this morning!! Thank you all for your help!! Im so glad we got this all figured out! Hope it helps others!! Than k You ALL for helping!! I appreciate it more than you know!!

Share this post


Link to post

You're welcome! Glad we could be of service!

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.