Jump to content
evina

TheEvina's DragHatch

Recommended Posts

It works fine for me. Is this geographical again ? (Anyone in Toronto care to comment ? it wouldn't work in that part of Ontario in May/June...)

Share this post


Link to post

It's been unreachable for me for the past week or so (time-out). I'm in Germany, if that's any help.

Share this post


Link to post
20 minutes ago, Ruby Eyes said:

Not much - I have no trouble getting to it, from the Duesseldorf area in Germany.

Yeah, figures - with how no one else has said anything this past week, it's probably a fairly local routing issue.

 

My command line tracert dies after scnet.net:

C:\Users\pinkgothic>tracert dc.evinext.com

Tracing route to dc.evinext.com [50.31.160.96]
over a maximum of 30 hops:

  1     2 ms    <1 ms    <1 ms  fritz.box [192.168.2.1]
  2     8 ms     8 ms     8 ms  62.155.241.4
  3    15 ms    15 ms    15 ms  217.239.55.38
  4    14 ms    14 ms    14 ms  80.157.204.58
  5   110 ms   109 ms   109 ms  xe-7-2-2.cr2-chi1.ip4.gtt.net [89.149.187.182]
  6   109 ms   108 ms   118 ms  as23352.chi12.ip4.gtt.net [199.229.229.214]
  7   118 ms   118 ms   118 ms  0.ae11.cr1.ord6.scnet.net [204.93.204.73]
  8   117 ms   120 ms   118 ms  71.ae1.ar2.ord6.scnet.net [204.93.204.157]
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *     ^C

Not very exciting. Guess I'll try to wait it out.

Share this post


Link to post

Since this is still unreachable for me, but one of my favourite sites, I've tried to contact ServerCentral (the owners of the scnet.net domain) to report the issue. I doubt they'll do anything, since the contact is apparently just meant to be for businessfolk, i.e. a sales contact form (and I'm lucky that I have a private GSuite, because they refuse to get messages from people using GMail addresses... 'course, I could have lied about my e-mail and clarified in the body, but eh), but it felt better than not doing anything. My guess is they probably slapped a too-large IP block into a network blacklist. ¯\_(ツ)_/¯

 

(It's not a DNS issue - external tools are giving me the same IP for dc.evinext.com as my local DNS lookups. So something's odd with the routing or my packets are getting lost on the way. Hence suspecting a too-broad null-routing, which would fit with the issue Dewdropmon described. Routing seems to be fine according to a traceroute shared by a friend, since they can open the site fine, and their traceroute ends gracefully on the ServerCentral servers.)

Share this post


Link to post

Not sure if tracert means anything, though, because while my browser reaches the site without any issues, tracert gives a timeout after 12 steps, too:

...
 10   103 ms   103 ms   104 ms  as23352.chi12.ip4.gtt.net [199.229.229.214]
 11   104 ms   105 ms   104 ms  0.ae11.cr1.ord6.scnet.net [204.93.204.73]
 12   105 ms   104 ms   105 ms  71.ae1.ar1.ord6.scnet.net [204.93.204.153]
 13     *        *        *     Zeitüberschreitung der Anforderung.
...

(= request timed out)

Share this post


Link to post
2 hours ago, Ruby Eyes said:

Not sure if tracert means anything, though, because while my browser reaches the site without any issues, tracert gives a timeout after 12 steps, too:


...
 10   103 ms   103 ms   104 ms  as23352.chi12.ip4.gtt.net [199.229.229.214]
 11   104 ms   105 ms   104 ms  0.ae11.cr1.ord6.scnet.net [204.93.204.73]
 12   105 ms   104 ms   105 ms  71.ae1.ar1.ord6.scnet.net [204.93.204.153]
 13     *        *        *     Zeitüberschreitung der Anforderung.
...

(= request timed out)

Interesting - it doesn't time out for my friend. So it doesn't seem to be a question of ICMP being blocked at the end, which I'd normally suspect. What a strange mystery...

Share this post


Link to post

While I didn't get an e-mail response, mysteriously, after being unreachable for several weeks, it works now. :) Happy to have this hatchery back! ❤️ (Despite my sarcasm: I really have no idea if this isn't maybe just a coincidence, it might be. I also don't know if it's properly fixed now. But I'm crossing my fingers.)

Share this post


Link to post

Uh-oh... Is Draghatch down or is it my connection that's flaky at the moment?

Share this post


Link to post

OK... that's odd... After getting time out a few times, suddenly it loaded when I wasn't expecting it! <Headscratch>

Share this post


Link to post

I was getting time outs earlier, too, but now it seems to be back.

Share this post


Link to post

I haven't been able to reliably connect to it for ages,  i always add new stuff to here and another hatchery and maybe half the time it loads. I'm in central US if that helps any. I've switched to aond as my second hatchery until it decides to cooperate.

Share this post


Link to post

It's working fine for me now (UK) but occasionally I get "unable to load data".

Share this post


Link to post

Just curious... and suspicious, as always. But is the notice in draghatch, the one that asks for my log-in information, normal?

20181228_175046.thumb.png.a6be888d92df4ff7130c3d408eeda67b.png

Edited by snoesiepoes
Added screenshot

Share this post


Link to post

It allows you to log in. And it's done via the DC API so you don't actually give DragHatch your details.

Share this post


Link to post
1 minute ago, osmarks said:

It allows you to log in. And it's done via the DC API so you don't actually give DragHatch your details.

Isn't that a really weird way to give you the opportunity to log in?

"Your scroll is not secure. Click here to manage scroll security" ?

Share this post


Link to post

Well, it's not secure in that currently ANYONE can mess with your scroll entries on this fansite (basically standard on most fansites, sadly).

If you try my scroll name, it'll tell you that you cannot because I've opted to secure my scroll on DragHatch. Noone but I can add or remove my stuff from there.

 

Their thread is here, by the way:

 

Edited by Ruby Eyes

Share this post


Link to post
5 hours ago, snoesiepoes said:

Just curious... and suspicious, as always. But is the notice in draghatch, the one that asks for my log-in information, normal?

 

 

Moved this discussion into the proper thread.

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.