Jump to content
Sign in to follow this  
Vaatzes

Teleport bug: dead eggs

Recommended Posts

A few days ago we had another instance of eggs dying on teleport and ending up on the receiver's scroll. The thread was closed after it got stated that the egg (rOds6) died after it was teleported. I can confirm that this was not the case as 1. the egg in the teleport showed being dead already and 2. the egg is reported to being incubated by the sender. I got screenshots of the first and of the action log for the second.

 

image.thumb.png.d6369c358a1e25a32c4466be269714e9.pngimage.thumb.png.3148a3ba12a477341ab50e455b829d43.png

Share this post


Link to post

Yeah I was mistaken with my post: the teleport was created only a few minutes before the egg died, not completed. The completion actually happened at the exact same time of egg death.

 

The other thread was closed because it was a separate issue: an actual regression that was allowing eggs that were clearly already dead to be teleported because the teleport wasn't cancelling. Here, a rare set of events occurred that has been possible since teleport's introduction almost eight years ago. It's still fixable, but a bit less important to deal with by its very nature.

Share this post


Link to post

Ah alright that clears things up. I doubt many people will be completing teleports at the exact time that the egg'd die so fixing it is not that relevant. It didn't take up an egg slot anyways so I didn't mind :)

Share this post


Link to post
16 hours ago, Vaatzes said:

Ah alright that clears things up. I doubt many people will be completing teleports at the exact time that the egg'd die so fixing it is not that relevant. It didn't take up an egg slot anyways so I didn't mind :)

Well, eggs that run out of time usually don't take up an egg slot, so there's that.

Share this post


Link to post
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.