Jump to content
Sign in to follow this  
Guillotine

ANSWERED:Breeding Spinels produces error page

Recommended Posts

As far as I can tell, this only happens when breeding Spinels, and possibly only when breeding from the Spinel's action page (I don't have enough off cooldown to check this possibility).


 

When breeding, after selecting a mate, rather than getting a result page, I'm thrown to a generic "An error has occured" page with nothing else on it but an image of a tombstone and links to the IRC and forums. This has happened with all four Spinels I've tried to breed today, but no other breed; I don't know if it's also affecting the results, but I haven't gotten an egg out of any of them, not even one of the mate's breed (which is really weird, because they were all breeds released recently).

 

Edited by Guillotine

Share this post


Link to post

Hmm, I just tested this, breeding a Spinel and a Black together, breeding from the Spinel's action page, and it gave me no error (and it did give me an egg). Wonder if anyone else is having this issue.

Share this post


Link to post

Out of four breedings just now I got one "You attempt to breed the two dragons, but no egg is produced." and three Spinel eggs. No error message.

Share this post


Link to post
3 hours ago, Guillotine said:

As far as I can tell, this only happens when breeding Spinels, and possibly only when breeding from the Spinel's action page (I don't have enough off cooldown to check this possibility).

 

When breeding, after selecting a mate, rather than getting a result page, I'm thrown to a generic "An error has occured" page with nothing else on it but an image of a tombstone and links to the IRC and forums. This has happened with all four Spinels I've tried to breed today, but no other breed; I don't know if it's also affecting the results, but I haven't gotten an egg out of any of them, not even one of the mate's breed (which is really weird, because they were all breeds released recently).
 

I can see from the error logs that something did go amiss. I believe it should be fixed now (and shouldn't have impacted the outcome of the breeding).

Share this post


Link to post
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.