Jump to content

SpeckSilver

Members
  • Posts

    53
  • Joined

  • Last visited

Everything posted by SpeckSilver

  1. Limits can affect it as in it will auto abandon if it produced an egg. Yes I used fertility on the Magi and they still refused. Some of my older (pre- dragonpedia) dragons dont breed as well anymore so i invested time raising new dragons. But last night nothing was breeding. Ive never had that many "no egg" or refusals since i started my scroll in '09. I was a bit stubborn in trying, hoping two or three would be all of the "no eggs", even waited a few hours and tried again. Its just never been *this* bad. Thanks for your help!
  2. Your limit on growing things is 24 correct? Check your trophy link? But something is definitely off! Im nowhere near my limits either yet every single breeding pair that ive tried in the last 5 hrs have given no eggs, and i got two outright refusals from Magi pairs! So not even a rare breed. Scripts off somewhere?
  3. Thanks Dragon lady that's really helpful!! 😊
  4. Its been how many for as long as I recall but I'm not sure about highlighted public those might be new
  5. Another quick question For some reason my browser settings are over riding site settings so the background images aren't showing so, all the site backgrounds are hidden my browser's background is black, so it makes it hard to see the site sprites
  6. Thank you ill keep trying, was trying to make a new group haven't had any problems loading the ones I already have! Wonder what is considered a "large number" of groups
  7. I've been offline for several months,so I'm not certain where to find this info Is there a limit on the number of groups we can make? The setup has changed slightly don't know where f I'm missing a step or if I'm at a limit that has been announced while I was gone? Anyone?
  8. Hopefully a Thuwed and stripe lover will see this 8th even gen non inbred purebred stripe Thuwed ( whew that was a "mouthful") https://dragcave.net/teleport/077c3605727ad5f8b9f233d563ca806d
  9. They are an actual rainbow and a gorgeous one too TJ thank you for that! I am truly loving these bright colors! Cannot thank you enough!
  10. I was here a lot, refreshed a lot, as was hunting in ap as well as looking specifically for the eggs, have to say they did not show up every 15 minutes like clockwork for me, dont know if its my connection or what but only managed to find about 40 and i actually was trying. Didnt realize it was over already, came in early to hunt more thinking we had one more day, my time sense is all out of whack lol But yeah another day would be great!
  11. Yes, didnt help. Still not sure what caused it but it finally just cleared up. Signed out and back in too, didnt solve. Signed out and in again just now, loaded error page instead of dragons, not scrolling to bottom of menu properly either had to switch to portrait to see " sign out" no idea why but hitting refresh this time loaded scroll. No idea what caused it. Seemed like site lag at first. Its working correctly now, thankfully! Thanks for responding! Speck.
  12. The rest of the menu links work fine but when i click the word dragons to go to my scroll i get the "error has occurred" page, it started this morning during the wall of hatchies in ap, i thought maybe it was just site lag, so i just went to take of things elsewhere. i just tried again now, still getting the same error? I can view my scroll if i click on scroll name from dragon page but it views as outside not from scroll perspective? anyone having issues? Whats going on?
  13. You must be correct! I got an offer on a trade last night and sure enough the bell was back this morning!! Thank you all for your help!! Im so glad we got this all figured out! Hope it helps others!! Than k You ALL for helping!! I appreciate it more than you know!!
  14. Im on an Amazon fire tablet which uses silk browser. I used the link above to notifications page and it says i have no new notifications for the last seven days but my history shows the activity and my active trades It just suddenly stopped it was working with hollow bell - no notifications before I think i tried cache cleaning but let me do that and rebooting Its still not back as of this morni ng and i have an active trade.
  15. Nope. Nada. It was fine, worked okay. Then this morning for no reason ...poof!
  16. As of this morning when i came in and refreshed my scroll as usual, the notifications icon (bell shape in top right corner) is gone? Got used to checking for them so its been missed. Anyone else? Searched before posting but didnt see any mentions anywhere. Anyone else notice? Happen to anyone else? Glitching for some reason?
  17. Actually i searched them just a couple hours ago, was surprised as i hadnt seen them in encyclopedia , until today!
  18. They say adult raised 1, so it sees them the stages were unlocked but then the eggs werent so i spent hours tracking down yellow and purple ones and actually clicking on the eggs to view them and it didnt unlock them. I was exhausted . When i came back i saw the response about clicking through to lineage then clicking back to view from there. so i did last night actually typing in to get to lineage page, clicking back to view pages and it actually did not even raise thecount went i went back to encyclopedia to check to see if it at least acknowledged what i was doing but it hadnt changed. I went back this morning the number of views hasnt changed. ive tried typing in lineage going to view which clicks on an egg ive tried clicking from viewers to go to a scroll and clicking that way its not registering that i even tried i dont know what to do next. so now i cant even look them up i n the market i had to hunt through viewers but most trades are not putting eggs in viewers!! i hope this helps? Cause im just ready to just give up its not like i was actively looking for one to trade to get i actually was trying to look up a trade to view the eggs. So much for that idea. I come here to get away from frustration not add to it.
  19. Test Yes i realize those arent dinos!
  20. Trust me ive noticed Fuzzbucket and im like you it took me ages to track down eggs! I was exhausted from docs and lab work and whatall then realized i had to hunt eggs all over again heather its spotty some hatchlings unlocked but not eggs all over again. Sorry i dont have anyway to screenshot and upload. Sorry it took me a while to see this
  21. All of the dino eggs info are all glitched for me.Ive observed several of each color yet there has been no link on the egg page to even look at encyclopedia so it thi nks i havent seen any its particular ly annoying when i loaded viewers specifically to go observe 5 of each attempting to unlock them in the trade hub Theres no response from the encyclopedia at all which means no way of unlocking market or trading hub this iis frustrating. I spent two hours clicking eggs and solved nothing
  22. What about boxes to check off? Like options as mentioned box cb box 1-5 box 5-15 ,whatever if there were a box to tick it would avoid the ",hmmm is this short medium or long"? What is one persons short/medium could be someone else's long depending on experience or dragons on scroll? It would be better to have sets of numbers then opinions on length. i have some purebreds seventh and eight gen and other breeds people never seem to have heard of purebred!
  23. Fourth or whichever the count is up to and for the exact same reason, i like my dragons to feel useful! Its good for scroll morale!
  24. Im on silk browser on amazon fire tablet and everything was fine last night as of this morning there are so many glitches its freaky the x by the naming box isnt there none of the drop down are working select dragons to add to group not working also cannot create new group due to the same issue, cant choose a dragon to create it bsa filter breeding filters i havent had this many issues since i cant even remember when
  25. Same here just tried to setup a group and the select a dragon did not load at all Also the x next to the naming box has stopped showing up! Im on amazon fire tablet with silk browser if that info helps Everything was working last night seems to have started after maintenance this morning?