Jump to content
TJ09

07/02/10 - State of the Cave

Recommended Posts

I don't know if this is a recent bug or not, but I've noticed during this release that when I refresh the page, the eggs don't necessarily refresh. For instance, I use the F5 button to refresh with Firefox. If you put your cursor over one of the mystery eggs, it will show you the code of that egg. I can hit the refresh button several times, the page will blink,  but the eggs don't change. I put the cursor over an egg, and it will still be the same code, which I know is wrong. During a mass drop, I know the eggs are disappearing at lightning speed. If I go to a different page, then come back, the eggs will be different. They will also update sometimes after refreshing several times, but not always. I have no idea if this is just me, or if it's the system.

I've had that issue as well, & I've been having that issue since before this release.

I know the egg is gone because I've clicked it & it gave me the Sorry someone else already grabbed this egg message, but when I go back to the main cave & refresh, sometimes the egg will still be listed there, same code & everything & the egg will remain there for more several refreshes before it finally changes. Sometimes the egg will remain there even after I go to a different page... it's weird when it does that....

Share this post


Link to post

Ok! I never got any bugs, but good for you!! Just asking: what do we do if we still get bugs? Complain to the mods?

Share this post


Link to post

I might have missed the notice but the 'summon' command on the Thunder, Lava, and Ice dragons has disappeared. Was that a limited time thing or is it a bug? :3

Edited by insanitywithapencil

Share this post


Link to post

It is only to be seen when you do not have four hatchlings or four eggs

Share this post


Link to post

Still getting lag and freezing on the forum as well as the Cave, and even on the IRC this morning, when, at different times, both parties had the chat itself freeze up right before (successfully) passing a dragon, so that we couldn't communicate.

 

This was prior to but not during the hour, so it wasn't that, and happened first to the other party and shortly thereafter to me.

 

So I'm thinking there are issues still, beyond the various glitches we've been hearing about...

 

Poor TJ.

 

No rest for the weary.

 

And the Lagmonster evidently spawns in spring.

Share this post


Link to post

Still getting lag and freezing on the forum as well as the Cave, and even on the IRC this morning, when, at different times, both parties had  the chat itself freeze up right before (successfully) passing a dragon, so that we couldn't communicate.

 

  This was prior to but not during the hour, so it wasn't that, and happened first to the other party and shortly thereafter to me.

 

So I'm thinking there are issues still, beyond the various glitches we've been hearing about...

 

Poor TJ.

 

No rest for the weary.

 

And the Lagmonster evidently spawns in spring.

Lagmonster's back for me too, it seems. It lags a ton on the forums when I post anything. The Cave's not as bad, but it has it's moments.

 

Edit: And PMing. PMing lags too. D:

Edited by Mustangs44

Share this post


Link to post

My friends occured some glitches when droping eggs...the eggs fog themselves dry.gif

 

but not big deal, another things are fine, thanks alot.png , TJ!!

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.