Jump to content
bbik

The Allure of Neglected Dragons

Recommended Posts

1 minute ago, Cinspawn said:

I can use the site just fine. I'm from the Netherlands and use FireFox (just in case that makes a difference)

That might be making a difference. I'm in the US and using FireFox but getting the 404.

Share this post


Link to post
22 minutes ago, Nagapie said:

tYwaD5u.png

 

Looks like this on my side. I hope it gets fixed soon. :x

 

I'm in the UK and I am seeing the same as quoted above. Oh, and I'm using Firefox and I clear my cache, history & cookies at the end of each day. So this was with a clean load of the site.

Edited by Nakeisha

Share this post


Link to post
4 minutes ago, Nakeisha said:

 

I'm in the UK and I am seeing the same as quoted above. Oh, and I'm using Firefox and I clear my cache, history & cookies at the end of each day. So this was with a clean load of the site.

 

I use Firefox and have set it up to clear my cache, history and cookies as well so the same thing goes for me. I'm from Finland.

Edited by Nagapie

Share this post


Link to post

I can enter the site from the Netherlands on Firefox without a problem, but when I try to add my dragons I get the message:

Quote

The information in the previous table was outdated. Please resubmit your scroll name to update it.

 

I've tried to do that a few times and I keep getting the same message...

Share this post


Link to post
10 minutes ago, Sheriziya said:

I can enter the site from the Netherlands on Firefox without a problem, but when I try to add my dragons I get the message:

 

I've tried to do that a few times and I keep getting the same message...

Same thing here. I'm in the US using Chrome on Windows 10.

 

EDIT: Okay I just tried something different and it worked!

Down at the bottom of your dragon list is a little check box that says 

 Update dragon details? (Not recommended if Dragon Cave is lagging.)

I checked that this time before clicking submit, and it appears to have done the trick. It now says Your changes have been saved!

I'm still not sure the site is working right, though. There are huge numbers of adults in with the hatchlings and hatchlings in with the eggs!

Edited by purplehaze

Share this post


Link to post
17 minutes ago, purplehaze said:

Same thing here. I'm in the US using Chrome on Windows 10.

I'm finally on the site and getting the same "The information in the previous table was outdated. Please resubmit your scroll name to update it." message. I suppose finally not having a 404 is progress though.

 

Edit: Now back to a 404 when I tried to open it up in another tab. Leaving the successful tab open to give eggs and hatchies views.

Edit of Edit: Now back to the site and can update with the trick above. Site's probably still a little unstable or something.

Edited by Blueeyes713

Share this post


Link to post
3 minutes ago, Blueeyes713 said:

I'm finally on the site and getting the same "The information in the previous table was outdated. Please resubmit your scroll name to update it." message. I suppose finally not having a 404 is progress though.

See my edit above.

But the site still doesn't seem to be working quite right.

Share this post


Link to post

Tried it just a minute ago (after it didn't work for me last night) and it worked fine without any lag etc.

I'm from Germany and using firefox (if that helps?)

Share this post


Link to post

I've noticed the daycare page is up but when I click on the main page I get the 404. If you need to put eggs on using purplehaze's trick (see posts above) to get around that update error or wanna give some eggs views, going directly to the daycare page is probably your best bet right now.

 

Edited by Blueeyes713

Share this post


Link to post

I bet the owner of the site is working on it right now. I think just wait a little and it will work properly again! :)

(iMO it is da best DC fansite so it not working properly is felt badly!)

Share this post


Link to post
2 hours ago, purplehaze said:

Same thing here. I'm in the US using Chrome on Windows 10.

 

EDIT: Okay I just tried something different and it worked!

Down at the bottom of your dragon list is a little check box that says 

 Update dragon details? (Not recommended if Dragon Cave is lagging.)

I checked that this time before clicking submit, and it appears to have done the trick. It now says Your changes have been saved!

I'm still not sure the site is working right, though. There are huge numbers of adults in with the hatchlings and hatchlings in with the eggs!

Thank you, it did the trick for me too. Not sure if my eggs will gain views, though. 

Share this post


Link to post
2 hours ago, purplehaze said:

Same thing here. I'm in the US using Chrome on Windows 10.

 

EDIT: Okay I just tried something different and it worked!

Down at the bottom of your dragon list is a little check box that says 

 Update dragon details? (Not recommended if Dragon Cave is lagging.)

I checked that this time before clicking submit, and it appears to have done the trick. It now says Your changes have been saved!

I'm still not sure the site is working right, though. There are huge numbers of adults in with the hatchlings and hatchlings in with the eggs!

 

Oh, this worked! Thanks for the tip, Purplehaze!

Share this post


Link to post
19 minutes ago, Naughtrish said:

Thank you, it did the trick for me too. Not sure if my eggs will gain views, though. 

The one egg that I put on this site and no other does seem to be gaining views quite nicely, so it seems the site is working. Also the excess adults seem to be clearing out. So whatever was going on seems to have been resolved.

Share this post


Link to post

I can't add my scroll now, it keeps coming back as "outdated" and none of them are being added.

Share this post


Link to post
10 minutes ago, Cheystar said:

I can't add my scroll now, it keeps coming back as "outdated" and none of them are being added.

Did you see my post above? Check the little box at the bottom of the page where it says update dragon details.

Share this post


Link to post
3 hours ago, purplehaze said:

Same thing here. I'm in the US using Chrome on Windows 10.

 

EDIT: Okay I just tried something different and it worked!

Down at the bottom of your dragon list is a little check box that says 

 Update dragon details? (Not recommended if Dragon Cave is lagging.)

I checked that this time before clicking submit, and it appears to have done the trick. It now says Your changes have been saved!

I'm still not sure the site is working right, though. There are huge numbers of adults in with the hatchlings and hatchlings in with the eggs!

 

Thank you! That worked for me, too, after several rounds of the "outdated" error message. 

Share this post


Link to post

Got it working now! I noticed I could access the site just fine with my phone so I got suspicious and restarted Firefox. That seemed to do the trick. Still had the outdated error message at first like many others when I tried to update my dragons, but ticking the update dragon details box fixed it for me too.

Share this post


Link to post

I had to use the   "Update dragon details? (Not recommended if Dragon Cave is lagging.)" trick too in order to add my dragons. Without, I only got errors :(

 

Share this post


Link to post
7 minutes ago, purplehaze said:

Did you see my post above? Check the little box at the bottom of the page where it says update dragon details.

Thank you, I'll try that. :)

 

EDIT: That worked, thank you.

Edited by Cheystar

Share this post


Link to post
14 minutes ago, Belisar said:

I had to use the   "Update dragon details? (Not recommended if Dragon Cave is lagging.)" trick too in order to add my dragons. Without, I only got errors :(

 

Same here, got the error

The information in the previous table was outdated. Please resubmit your scroll name to update it.

and came here to check on it. With checking the update dragon details box it worked :) But something must be wrong as I never had to do that before or got that error before.

Share this post


Link to post

Just heard back from bbik: hold fast; it was a host issue of major proportions:
 

Quote


Looks like my email might be working again, maybe?  I saw this email from the web host last night, sent at 6:25pm EST, and when I tried to notify you I realized just how big the outage was, since it took the email down too, and the forum they usually use for updates!:

We are experiencing a major outage across all services at this time. We are aware of the issue and are working to restore services as quickly as possible.

We will provide more detail when we can, however, we are focused on restoring services and diverting all energy to those tasks presently.

They sent another rather lengthy email at 8:08am, summarized as 'they're still working on it; there was a "perfect storm" of minor issues that altogether made a huge mess of their entire system, and they're pulling a (massive) copy of everything from their emergency backup systems to get websites back online.'  It doesn't look like they have an estimate for full completion yet, but I'm going to guess that it's all part of why there are still weird quirks with AoND, and with it being a backup, probably also why there are too many adults.  I'll take a look at cleaning up whatever's still wrong once I get the all-clear and have a minute to see what the state is.

bbik

 

 

Just manage as best you can for now; bbik is now aware and working on it.

Share this post


Link to post

Wow, that does sound major! Glad it didn't do more damage then just taking the site down for a bit.

Share this post


Link to post
37 minutes ago, Fuzzbucket said:

Just manage as best you can for now; bbik is now aware and working on it.

Thanks Fuzz!

Share this post


Link to post

Glad to hear it's mostly working again. Hopefully bbik can fix the rest soon. It sucks to hear all of that happened! Good luck, bbik!

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.