Jump to content
bbik

The Allure of Neglected Dragons

Recommended Posts

Do you really mean "click" them? Or do you just mean give them views? Because I don't know of any site that does that and wouldn't want it.

I think there actually did used to be one site, a smaller one that died a year or two ago, that had an auto-click option. I seem to recall there being something about TJ rejecting it, too, though. I don't think that was why the site went down, but I'm pretty sure they had to remove the option in the end.

 

That aside, it doesn't generally seem worth the fuss to add it. Dragons do not need clicks to grow, only views, so putting something in to automatically give what they don't need, especially when there are those who explicitly don't want them... Maybe if the mood changes someday, but for now, I would say it's not on the list.

 

 

Now, let's see what I can do about signature buttons and viewer bugs.

Share this post


Link to post

Just updated my dragon info (I do it to check next hatching time) and it said that my next egg could hatch in 1 hour (cb undine). However on dragon cave (after 2 refreshes) it still said it was at 2 hours to hatching. Is this a glitch on the new site or is my cache refusing to change information? I wasn't sure but figured I'd post incase it was a minor bug in the new site.

Share this post


Link to post

Now, let's see what I can do about signature buttons and viewer bugs.

I haven't dealt with the viewer issues yet, but...

 

The first post has been updated with new sig links:

 

Buttons and Banners:

If you would like to make some additional banners, feel free!

Scroll down for page-specific buttons and banners.

 

By bbik:

user posted image

[url=http://www.allureofnds.net/][img=http://www.allureofnds.net/sig/sm.gif][/url]

By bbik:

user posted image

[url=http://www.allureofnds.net/][img=http://www.allureofnds.net/sig/big.png][/url]

By nonnymouse:

user posted image

[url=http://www.allureofnds.net/][img=http://www.allureofnds.net/sig/ndsmack.gif][/url]

By ThatDeadGirl:

user posted image

[url=http://www.allureofnds.net/][img=http://i37.tinypic.com/wlcay9.jpg][/url]

By KaiCat:

(If you need the image to have a solid white background, check this post for the code.)

user posted image

[url=http://www.allureofnds.net/][img=http://www.allureofnds.net/sig/big-cupcake.png][/url]

By VampiricOmen:

user posted image

[url=http://www.allureofnds.net/][img=http://www.allureofnds.net/sig/sm-vo.gif][/url]

By Wookieinmashoo:

user posted image

[url=http://www.allureofnds.net/][img=http://www.allureofnds.net/sig/tophat.gif][/url]

By Blackroan:

user posted image

[url=http://www.allureofnds.net/][img=http://i51.tinypic.com/16k71w7.png][/url]

By Nightlark:

user posted image

[url=http://www.allureofnds.net/][img=http://www.allureofnds.net/sig/big-nl.png][/url]

By Nightlark:

user posted image

[url=http://www.allureofnds.net/][img=http://www.allureofnds.net/sig/sm-nl.png][/url]

By Silk Doll, using the Pony Creator:

user posted image

[url=http://www.allureofnds.net/][img=http://i43.tinypic.com/6em0p1.png][/url]

The page-specific ones are there as well, though the links are currently broken. At least they'll automatically be ready, this way, once I get the pages back online. And as always, if anyone would like to make more/new ones, you're more than welcome. smile.gif

 

 

-------------------

 

@Vampyre

That's an API-wide discrepancy. Every fansite that gives a time has the same problem, and it was no different on the original AoND either (just run through older posts and you'll see questions coming up periodically, in all of the fansites' threads).

Edited by bbik

Share this post


Link to post

And my sig banner is working again!

 

Thank you, bbik! biggrin.gif

Share this post


Link to post

@Vampyre

That's an API-wide discrepancy. Every fansite that gives a time has the same problem, and it was no different on the original AoND either (just run through older posts and you'll see questions coming up periodically, in all of the fansites' threads).

....oooh. I always wondered why it was like that, but considered it a bonus rather than a flaw. Because that way I could put it in the ER/Clinic an hour 'early' if I thought the egg needed help hatching xd.png

Share this post


Link to post

^ And it is also helpful for finding out the time at which an egg can hatch, because depending on whether the fansite and the cave show the same time or not, the egg's actual time is in the "upper" or "lower" half of the hour.

 

bbik, thank you for keeping the site alive and functional! smile.gif

Share this post


Link to post

Oh no. I'm so sorry to hear that she passed. My condolences to you and Adrona's Family. Thanks for keeping her site going bbik. She will be missed sad.gif

Share this post


Link to post
And my sig banner is working again!

 

Thank you, bbik! biggrin.gif

EEEH ratz I though you meant scroll banner. I am having to use another for now sad.gif

Share this post


Link to post
We have a new site!

[*] When adding dragons into the new site, please keep an eye on them for a while, until we get a critical mass of dragons again. The first ones added are likely to get far more views than normal, purely due to lack of other dragons to assist the rotation.

Apparently, my "while" was too short sad.gif

I looked at them after an hour or so and all was well... I looked at them after a day's study and exam and fogged two - but the other two are eggshells. I wish there was a revive-like action :,(

Share this post


Link to post

Argh! D: I wish the ToD calculator was up. I have a ND Experiment on right now >.<

Share this post


Link to post
Argh! D: I wish the ToD calculator was up. I have a ND Experiment on right now >.<

it's not like that's hard to work out for your self

Share this post


Link to post

For whatever reason it doesn't seem to be letting me add my dragons? I go to the add page, input my scroll check the auto add (have also tried with that unchecked) and check to hide the view numbers. When I click the 'submit' instead of taking me to the list of entered dragons it just shows me the add your dragons page sans my entered information. I am on my cell phone (ATM my only Internet capable machine) and other hatcheries are working fine for me (namely hatching club). So is it a glitch or is my cellphone just being stupid even though it worked fine yesterday?

Share this post


Link to post
For whatever reason it doesn't seem to be letting me add my dragons? I go to the add page, input my scroll check the auto add (have also tried with that unchecked) and check to hide the view numbers. When I click the 'submit' instead of taking me to the list of entered dragons it just shows me the add your dragons page sans my entered information. I am on my cell phone (ATM my only Internet capable machine) and other hatcheries are working fine for me (namely hatching club). So is it a glitch or is my cellphone just being stupid even though it worked fine yesterday?

It's has happened to me as well about 10 minutes ago and I am on my desktop.

 

mystyic

Share this post


Link to post

it's just stopped working for me too, was fine earlier today. i just tried to add some new eggs, and it won't let me. it won't show my scroll at all. i'm on my desktop.

Edited by greycat

Share this post


Link to post

I am on a laptop and having same problem, it just goes back to being

blank log-in/enter page.

Share this post


Link to post

Could you all try again and let me know if it's still causing problems? It seems to be working on my end right now, so I'm hoping it's fixed, whatever happened. I was tweaking a couple things, but I wouldn't have expected them to break the daycare... Though admittedly, it wasn't anything I could have tested outside of the main site, in this particularly case, unfortunately.

Share this post


Link to post

yay, i just managed to add my dragons smile.gif thankyou wub.gif

Edited by greycat

Share this post


Link to post

It's working now for me. I just successfully added one of my eggs.

Share this post


Link to post

I have not had any problems, though the visual format for adding the eggs has changed recently.

Share this post


Link to post

Hello, I just thought I should mention that there seems to be a problem for me. The daycare hasn't been working for me since yesterday. It says :

 

There was problem communicating with the database. Please try again later.

Share this post


Link to post

Seems OK from here - except - is the clinic directly accessible yet - and as a matter of interest, if an egg is in the hatchery, does it get auto added to the ER ? (I know it used not to, but wondered if things had changed ?

Edited by fuzzbucket

Share this post


Link to post

working fine for me smile.gif any idea when ARs will be up and running? or what other experimenters are using as a back up have been offline for a week due to no internet with house move unsure.gif

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.