Jump to content
bbik

The Allure of Neglected Dragons

Recommended Posts

Hi bbik,

 

I am very glad the site is back up, but I seem to be unable to remove an egg from ER after it has been placed there. I have tried fogging it and that does not help. When I unfog it is still there.

 

Can you advise?

 

Thank you. smile.gif

Share this post


Link to post

Tried fogging, then clicking that little star next to it on the front page? I think I just removed a fogged egg from there though ... may have been yours?

Edited by Ruby Eyes

Share this post


Link to post

Clicking the star next to a hatchling, adult or fogged egg will remove it. Hatchings in the Nest or ER simply update to the Nursery. There may be something that clear them periodically, but I always spend a little time cleaning while I have eggs or hatchlings ERing. It's what I was taught when I first used the site, and it still seems to be necessary. Sometimes, there can be quite a backlog of hatchlings in the egg section, or adults in the hatchling section, as well as fogged eggs or hatchlings.

Edited by dragongrrl

Share this post


Link to post

Tried fogging, then clicking that little star next to it on the front page? I think I just removed a fogged egg from there though ... may have been yours?

Hi Ruby Eyes,

 

It wasn't mine; mine grew up. xd.png

 

It was still in the ER when I last saw it I think ...

 

I will test another one tomorrow. smile.gif

 

Clicking the star next to a hatchling, adult or fogged egg will remove it.  Hatchings in the Nest or ER simply update to the Nursery. There may be something that clear them periodically, but I always spend a little time cleaning while I have eggs or hatchlings ERing.  It's what I was taught when I first used the site, and it still seems to be necessary.  Sometimes, there can be quite a backlog of hatchlings in the egg section, or adults in the hatchling section, as well as fogged eggs or hatchlings.

 

dragongrrrl, I am on a mobile device so I will see if I see the stars you speak of.

 

Will test it on another egg soon! smile.gif

 

Thanks to you both!

Edited by missy_

Share this post


Link to post

This is where the stars should be: http://abload.de/img/nderstarsl4snu.png

I'm not sure what a mobile device shows though ...

Thanks, Ruby Eyes. smile.gif

 

I was able to see the stars on my mobile device, but clicking on them does not produce any action.

 

I had a different view when I checked a desktop computer: no stars are visible (Firefox):

 

user posted image

 

My egg is the Spitfire, but I cannot remove it.

 

Also, the screen I am referring to, that I would like the ability to remove the egg from ER, is this one:

 

user posted image

 

I can place a checkmark to put the egg in the ER, but cannot remove it.

 

That screen looks the same in both my mobile device and on a desktop.

Share this post


Link to post
...no stars are visible...

Go to the homepage, rather than the ER or daycare pages. Originally, the intent was to make sure people gave views to all of the dragons, rather than just one group or the other, so I only allowed cleaning from the homepage where both are shown. Perhaps that should be redesigned by now, but it's at least functional until then.

 

If there's more for me to respond to, I'll have to check back and do so later. It's much too late right now.

Share this post


Link to post

Go to the homepage, rather than the ER or daycare pages.  Originally, the intent was to make sure people gave views to all of the dragons, rather than just one group or the other, so I only allowed cleaning from the homepage where both are shown.  Perhaps that should be redesigned by now, but it's at least functional until then.

Hi bbik, smile.gif

 

Thank you for the help!

 

When I go to the Home page, my egg does not appear. The latest egg is a Dino. I refreshed the ER page through several rotations to make sure.

 

The egg does appear on the ER page.

 

But as stated, on my mobile device, even though I can see the stars, I cannot click on them. Nothing happens when I do.

Share this post


Link to post

The homepage shows only a limited number of ERs, unless you select on the left side to display all ERs (not sure if that exists/works on mobile pages).

Screenshot from desktop PC: http://abload.de/img/ndererapszo.png

 

Clicking those stars would load the result in a frame at the bottom of the page (where a dragon's own page would load if you clicked an egg or hatchling).

Another screenshot: http://abload.de/img/nderremoval6ds5p.png

Edited by Ruby Eyes

Share this post


Link to post

Hey guys, it seems AoND is down again... my browser says it couldn't find it. I noticed that when I tried to use the site, particularly the inbred checker.

Did something wrong happen again, bbik? I hope it will be resolved soon...

EDIT: Nevermind, the site is back up.

Edited by Eggy0

Share this post


Link to post

The homepage shows only a limited number of ERs, unless you select on the left side to display all ERs (not sure if that exists/works on mobile pages).

Screenshot from desktop PC: http://abload.de/img/ndererapszo.png

 

Clicking those stars would load the result in a frame at the bottom of the page (where a dragon's own page would load if you clicked an egg or hatchling).

Another screenshot: http://abload.de/img/nderremoval6ds5p.png

Thanks Ruby Eyes, smile.gif

 

I have clicked on them but in the past have been unable to remove my own eggs from the ER.

 

I do not have any to experiment on at the moment, but the next time I have one, I will try it. smile.gif

 

Share this post


Link to post

I don't know if you're still working on a breeding tracker or not, but in case you are, here's my opinion to help get it up and running:

1: Do you want to see the gender of the adult you're tracking? Yes

 

2A: Do you want to see only a list of which mates refused?

2B: Or a list of refusals, plus the current mate and the result of their latest breeding attempt?

2C: Or do you want a list of all mates? All mates, minus refusals is my preference, I think.

3: If you want a list of all mates (2C), how should the result be shown?

3A: Only the most recent outcome with each mate?

3B: Save all results, giving you a running list of each recorded breeding attempt?

3C: Or with a sliding scale where you work up to having an egg eventually?

3D: Some other way entirely? If you have other ideas/preferences, let me know that as well, and maybe I'll be able to work them into one ideal solution.

C sounds the best, but it's not necessary.

 

4A: If you want to track whether or not an egg was produced, do you only want to know that one was/wasn't?

4B: Or do you also want to know the breed and/or code?

These are unnecessary, but just knowing that an egg was or wasn't produced is fine.

5A: Do you want to have all of your recorded dragons showing at once? Depending on the choices for questions 2 and 3, this could quickly grow very long.

5B: Or would you rather be able to pull up each individual dragon's info as you need it, one at a time?

Each one as needed would be best, I think. I have over 600 dragons. xd.png With the dragons also showing at the bottom for views, it would be a LOT to load if all the records showed up at once. Though, if I had added particular ones to the tracker, I'd like them to be able to be seen that they were available to breed, but I'd have to select them to see their possible mates.

 

6+: Is there anything else a breeding tracker should have?

 

Really all I want is where I can add two codes and have it mark 7 days for me so I can know when I can breed them again without having to go in their actions menu. xd.png I'd probably only use it for my rares or special lineages that I'm working on. I wouldn't need it for all 600+ of my dragons. xd.png If it could say their breed along with their gender, that would be cool, but it would be unnecessary, and I would be content with just something that tracks the time since a dragon was last bred. Maybe just get that up and then people will request the more complicated features because they realize something it's lacking to be perfect for them?

Share this post


Link to post

For some reason the clock is stuck at 7PM EST and it is after 8PM EST. I have done a hard refresh and it stays the same way. Help!

Share this post


Link to post

For some reason the clock is stuck at 7PM EST and it is after 8PM EST. I have done a hard refresh and it stays the same way. Help!

Still? That's really odd. I never posted about it, but I actually did fix the problem (though why it became a problem, I still don't know) a while ago. Or at least, I thought I had. What browser are you using? Could you try doing the hard refresh (Ctrl + F5 together) a couple more times just to make sure it did it properly?

 

 

As for the Breed Tracker, yes, I really do still plan to get that online someday. I'm just not sure when it'll happen, unfortunately. sad.gif Work during the week and busy on the weekends has pretty much eliminated my free time to work on anything. But I'm still hoping!

Share this post


Link to post
Still? That's really odd. I never posted about it, but I actually did fix the problem (though why it became a problem, I still don't know) a while ago. Or at least, I thought I had. What browser are you using? Could you try doing the hard refresh (Ctrl + F5 together) a couple more times just to make sure it did it properly?

 

It had been working fine till yesterday when I was adding some eggs the clock was frozen at 7PM.

 

I use Chrome. I did it a few times more and it stayed stuck. I left the site for a few hours and now it shows the right time.

Share this post


Link to post

I am having a problem with the clock, too. It does show the right time when I first go to the page, but then it does not change no matter how long I run the refresher.

 

What I am finding, which may be the reason for this for me, at least, is that AoND never stops loading for me. I am on Firefox, latest version, and the little circle on the tab just keeps spinning constantly even after the page appears to have completely loaded.The hatchery auto refresher still changes the eggs out every 30 seconds or whatever I have it set for. This constant loading is an issue on all pages of AoND, not just the home page. If I click the X to stop loading and then refresh the page, the clock will update. I don't know what is causing the constant loading issue. I thought maybe it was an ad that was having trouble loading, but the message at the bottom of the screen says "transferring data from dragcave.net"

Edited by purplehaze

Share this post


Link to post

The clock runs fine for me. My browser is set to permit scripts from AoND running, maybe yours has those blocked?

Share this post


Link to post
The clock runs fine for me. My browser is set to permit scripts from AoND running, maybe yours has those blocked?

I don't think so. I don't even know how to check, though.

Share this post


Link to post

I am having a problem with the clock, too. It does show the right time when I first go to the page, but then it does not change no matter how long I run the refresher.

 

What I am finding, which may be the reason for this for me, at least, is that AoND never stops loading for me. I am on Firefox, latest version, and the little circle on the tab just keeps spinning constantly even after the page appears to have completely loaded.The hatchery auto refresher still changes the eggs out every 30 seconds or whatever I have it set for. This constant loading is an issue on all pages of AoND, not just the home page. If I click the X to stop loading and then refresh the page, the clock will update. I don't know what is causing the constant loading issue. I thought maybe it was an ad that was having trouble loading, but the message at the bottom of the screen says "transferring data from dragcave.net"

Well, if it's an issue with the ad struggling to load (though I agree that it'd be odd to be showing dragcave at the bottom if so), that is easily tested. Since it's still the broken one that I never got around to removing, it is now gone entirely. If that doesn't fix the problem for you, I'm not sure where to go next, but I can't poke around any more right now, unfortunately, since I have to dash off to work.

 

The clock runs fine for me. My browser is set to permit scripts from AoND running, maybe yours has those blocked?

If scripts were blocked, the clock would never have loaded in the first place.

Share this post


Link to post

Well, if it's an issue with the ad struggling to load (though I agree that it'd be odd to be showing dragcave at the bottom if so), that is easily tested.  Since it's still the broken one that I never got around to removing, it is now gone entirely.  If that doesn't fix the problem for you, I'm not sure where to go next, but I can't poke around any more right now, unfortunately, since I have to dash off to work.

Odd indeed, but that appears to have fixed the problem. Thank you! The clock is also working normally now for me, so the issues were related. Well, not quite. While the time on the clock does advance, it is not advancing in real time and is very slow.

Edited by purplehaze

Share this post


Link to post

Just an FYI, AVG threw up a bunch of objections when I went on AoND just now. Never had it happen before.

 

user posted image

Share this post


Link to post

I also just had something wanting to download when I opened AOND. I closed out the page, I don't know what it was. Something about some kind of app I think.

Share this post


Link to post

Avast! is reporting this too; JS:Iframe-CSU [Trj]. This means (assuming this is not a false positive) that the website has malicious JavaScript that has been appended (added to) to existing JavaScript files for the purpose of downloading other code via your web browser (most likely a trojan).

 

I suggest if you do not need Java then remove it from your computer as this coding is trying to exploit it.

 

I'm guessing this is new today, it's very possible this is a false positive. If the owner can confirm this, I will send the url as a false positive to Avast! and AVG (and any other AV if people report them as detecting this).

 

@annageckos: What anti-virus are you running?

Edited by sarahfish89

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.