Jump to content
MaidMarian

Valley Sherwood: A Dragon Cave Fansite

Recommended Posts

Hello all <3 Thanks for letting me know about the problem! I'm looking into it!  

:unsure: That's if baby can entertain himself for a while, lol. 

Share this post


Link to post

Thanks for looking into the problem, Maid Marion. This is my go to site & I'm beyond happy it's up & running again! :D

Share this post


Link to post

It's back! I'm both thankful and overjoyed for this :) the Valley is both the first hatchery I have ever used and one of my favorites.

Share this post


Link to post

Is it just me, or is Valley Sherwood not showing any dragons on the home page and ER? (The viewer page is working fine.)

 

Share this post


Link to post

Seems to be just you - it took a moment for the home page to load the viewer box though.

Share this post


Link to post

Huh. I just tried letting it load for ten minutes, but the box remained empty and the status bar kept saying "Read valleysherwood.com".

I guess I'll do the restart-things-until-something-fixes-it thing if it doesn't fix itself soon.

Share this post


Link to post
On 14.5.2010 at 8:40 PM, MaidMarian said:

Automatic script runs once an hour to clean the ER and find new ERs in the hatchery

 

Could there be a problem with this script right now? I've seen several 6d 23h hatchies in the ER today, which should not be possible when they are removed once an hour.

Share this post


Link to post

There seems to be an issue that prevents fogged hatchies/eggs from being removed from the site.

 

the message bar at the bottom reads 'unable to fetch info about this dragon from Dragon Cave'

Share this post


Link to post

So, AoND's inbred checker wasn't working so I decided to try Sherwoods, and it is having the same problem. It's telling me a 2nd gen egg is inbred, and it shows the mother in both slots but not the father. 

Share this post


Link to post

@MaidMarian Heads-up: By the looks of things there have been changes to the Dragon Cave API. The API no longer returns information about fogged eggs - they register as non-existent eggs. I get the impression this might be affecting Valley Sherwood - it appears as though there is a larger number than usual of fogged critters in rotation.

 

Edit: Relevant thread:

Looks like this is back to its previous behaviour. Disregard the above!

Edited by pinkgothic

Share this post


Link to post

Just wanted to say how happy I am that this site is working so well now, while delivering a big thank you!

Share this post


Link to post

Thank you for providing this service! Put my babies in there (running sorely behind and in dire need to catch up lol).

Share this post


Link to post

Anyone else not seeing the really-ER eggs/hatchies in Valley Sherwood? Most of the dragons show up fine, but for the past 24 hours or so the top left that's usually for really low timers just has a lot of x's:

af5fbf6e7d71ac5888a3b40189f14576.png

 

 

Share this post


Link to post

It's been >6 days since the Market glitch, after which those eggs were simply deleted from the database when TJ undid the purchases. Those might be those codes.

Share this post


Link to post

I've noticed that since last night. At the time there were 3 of them, then this morning there were 4 -- now it is up to 13!

If you click on the dot you get a "dragon not found" message. If you click on the x you get a message at the bottom of the page that says "Unable to fetch info about this dragon from Dragon Cave." They are obviously not fogged or dead because they would show as such and would be removeable. @Ruby Eyes you are probably right about what caused it. I wonder if it is something that will have to be cleared from Maid Marian's side.

Share this post


Link to post

You can still see the codes. They all bring up a dragon not found. 

Share this post


Link to post

Well this was my go-to site, but my computer is now throwing a fit about it not being secure...darn. I did manage to use two other sites to hatch my eggs.

Share this post


Link to post

Well, I use it, and so far I didn't die.

Share this post


Link to post

Hey folks, it seems that all the Valley Sherwood banners hosted by TinyPic have disappeared. I am hoping they are on a backup server somewhere. :(

Share this post


Link to post

ALL images hosted by tinypic have gone. Sadly no-one using one of these was in the threads I saved !

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.