Jump to content
MaidMarian

Valley Sherwood: A Dragon Cave Fansite

Recommended Posts

I have no trouble adding my dragons on here.

Share this post


Link to post

It's still working based on a "temporary fix" though. The owner posted - somewhere - that there was a problem and I guess there still is. The addy at the top of the page once you have added your stuff is - scary awesome xd.png

 

But yes - it IS working sad.gif

Share this post


Link to post

Time Warner Cable seems to have a problem with ValleySherwood's site.

They keep over-riding the URL and going to their own brand search and

giving me realty companies. Anyone else having a problem trying to

get to Valley Sherwood?

Share this post


Link to post

I'm not having any problems.

Share this post


Link to post

Nor me - it sounds more like your browser has been hijacked sad.gif

Share this post


Link to post

Can't get them on this one either sad.gif

Share this post


Link to post

Well, if your forum username matches your scrollname, the reason might be that you have your scroll hidden wink.gif I tried using the scrollname you posted in the Send Flowers thread, that one works totally fine on ValleySherwood. I see 3 eggs and 7 hatchlings like this.

Edited by Ruby Eyes

Share this post


Link to post

Never had trouble putting it in before.

Share this post


Link to post
Just to be sure: you are using the right username, yes?

Yes I am putting in the right one. I do know what one I use for the help sites.

Share this post


Link to post

I have an egg that I am trying to hold until someone picks it up. I have been very careful not to add it to VS (or any other fansite) although I have added all my other eggs. The egg is gaining views and every time I check VS I find the egg has been added. I mark auto add off, go to my scroll page and find the egg is checked. I uncheck it, click save changes and the egg is then marked with an X. A couple of hours later the egg is gaining views again, I go back and look and it is checked off on the list again. This has happened with two different eggs over the last few days. I don't think it is anyone else "helping" me as it is only this one site, but I can't figure out what is going on.

Share this post


Link to post
I have an egg that I am trying to hold until someone picks it up. I have been very careful not to add it to VS (or any other fansite) although I have added all my other eggs. The egg is gaining views and every time I check VS I find the egg has been added. I mark auto add off, go to my scroll page and find the egg is checked. I uncheck it, click save changes and the egg is then marked with an X. A couple of hours later the egg is gaining views again, I go back and look and it is checked off on the list again. This has happened with two different eggs over the last few days. I don't think it is anyone else "helping" me as it is only this one site, but I can't figure out what is going on.

Could be someone knows your scroll name and is adding them onto here causing your eggs to get over viewed.

Share this post


Link to post
Could be someone knows your scroll name and is adding them onto here causing your eggs to get over viewed.

It keeps happening to me -- seems like every time I have only one or two eggs that I am not adding to the site. I end up having to remove them from just this one site every few hours if I want to keep their views extremely low. Usually it is an egg that I have in a teleport so I can't fog it, but it has happened to a few others as well. It doesn't feel like view-bombing to me, since it is only this one site and the views are not enough to "hurt" the egg. I am just wondering if it could be some sort of site glitch.

Share this post


Link to post

One small suggestion

Can you make sure the x and the dragon is together? Sometimes I see dragons on one line and the x for the dragon on the next line. It's just a bit weird to me.

Share this post


Link to post
Also, I think the ER cleaner needs a restart. I fished a couple of hatchies out of it today that were at 5d some hours with amazingly high stats ... Works again. Edited by Ruby Eyes

Share this post


Link to post

Site seems to have fallen over. This is Not Good. Anyone else ?

 

Firefox can't find the server at www.valleysherwood.com.

 

It was working a few minutes ago, and I went to remove something and BAM...

 

ETA tried Chrome, Pale Moon, slimbrowser and iE - nada.

Edited by fuzzbucket

Share this post


Link to post
Site seems to have fallen over. This is Not Good. Anyone else ?

 

 

 

It was working a few minutes ago, and I went to remove something and BAM...

 

ETA tried Chrome, Pale Moon, slimbrowser and iE - nada.

Try it now, it seems to be working for me. I'm using Chrome.

Share this post


Link to post
Maybe it's your provider? I can get to the site.

I fear it may be - AOND has gone for me now as well, and isup says they are both "just me". Just contacted my provider - we shall see. I used them both just hours ago sad.gif

 

Waaah ! Oh well - I can always contact my scroll sitter, I suppose !

Share this post


Link to post

Maybe you can find a webproxy to get to Valley & AoND; since you're not entering any personal data on those sites that should be safe to do.

Share this post


Link to post

Maybe you can find a webproxy to get to Valley & AoND; since you're not entering any personal data on those sites that should be safe to do.

Awesome. One moment....

 

Crap.

The requested resource could not be loaded. libcurl returned the error:

name lookup timed out

 

Both of them. Is there anyone else watching from the UK ???

 

WAIT - found one that DOES work. THANKS ruby eyes smile.gif

Edited by fuzzbucket

Share this post


Link to post

My ISP has fixed things ! YAY them ! (I don't know what they did, as the main BT server wasn't picking up the links either, but still...)

Share this post


Link to post
I have an egg that I am trying to hold until someone picks it up. I have been very careful not to add it to VS (or any other fansite) although I have added all my other eggs. The egg is gaining views and every time I check VS I find the egg has been added. I mark auto add off, go to my scroll page and find the egg is checked. I uncheck it, click save changes and the egg is then marked with an X. A couple of hours later the egg is gaining views again, I go back and look and it is checked off on the list again. This has happened with two different eggs over the last few days. I don't think it is anyone else "helping" me as it is only this one site, but I can't figure out what is going on.

Am I the only person who has this problem? It has been going on continually for at least a couple of months now, so if it is another player adding my eggs they are very, very persistent!

 

I am now trying to keep all my eggs off this site because of the problem, but I go in and clear them all out and they get added back in within a couple of hours. I am very frustrated because it just ERed a Shimmer that I am gifting and have in a teleport link. I wanted to hold it as an egg for the person who is supposed to get it, but now it looks like it will probably hatch. I can't hide the egg, so I am actually considering hiding my scroll for the first time since I started playing this game.

 

It is only this one site. I have checked all the others, even ones I have never used, and the egg is not on any of those, but I can't keep it from getting added back into this one.

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.