Jump to content
maustin89

Computer and tech talk and questions

Recommended Posts

I am a professional programmer. I have done a fair bit of Javascript, amongst other things. Mainly various web functionalities and graphics (both 2d and 3d for the latter, largely using three.js).

Shienvien! My hero! LOL I want so very badly to be a programmer too, I shall study științe calculatoarelor in Bucharest hopefully! biggrin.gif And one day I shall own my own videogame company in which I shall be head fiddlebody and shall have a hand in everything from the company Web site to storyline to character and world design and programming! biggrin.gif

Share this post


Link to post

Would you mind please giving me a hand with something?
Sure! Let me know what you're trying to do and perhaps give me a look and I'll give my best.

 

@Kiara: Glad to hear. And if you have any questions or want some specific advice, feel free to ask. I don't bite.

Share this post


Link to post
Sure! Let me know what you're trying to do and perhaps give me a look and I'll give my best.

Alright, I'll send you a PM in a minute. Thanks!

Share this post


Link to post
ok this one is a serious pickle and i cannot find anything online even close to this issue, ive been looking for a while

 

ever since i updated my computer bout a week ago, about half the time i log on after a shutdown a certain part of my desktop is unresponsive, highlighted in red

 

user posted image

 

(i cropped out most of my desktop bcus thats the only problem area)

 

i can’t interact with anything in that area, and nothing comes up when i right click on it. it also doesnt glow when i hover over it with my mouse. the shortcuts themselves work normally, but anything placed in that zone becomes unresponsive. they work normally if i go into the folder view of my desktop. attempting to place anything in that zone from non-folder view just turns my mouse into a ⃠. but sometimes that zone behaves normally.

 

any idea whats is going on? i can provide more specifics if needed, im just not sure what's needed atm

this is still happening by the way & its the same spot. an error message pops up sometimes when i log in when this happens but i keep forgetting to screenshot it :v ill get it next time

Share this post


Link to post
this is still happening by the way & its the same spot. an error message pops up sometimes when i log in when this happens but i keep forgetting to screenshot it :v ill get it next time

(Sorry if you answered some of this before)

Is there ever a time when those icons respond? Maybe immediately after startup?

Have you tried to do a system restore to a time when you didn't have this issue?

Have you tried resetting to factory settings (though I'm not sure this issue is worth the reset)?

 

Please do post the error here. I've never heard of something like this happening before.

Share this post


Link to post

I know NOTHING about computers so I kind of need some advice. I tried Googling a few things and just confused myself even more.

 

My old laptop died the official death a few months ago and I kinda need a new one, or at least something for interneting. I was thinking about a notebook since there are a few in my price range, but I don't really get the differences between them and laptops.

 

I don't do any kind of worky stuff at home, so I won't need Excel or Word and stuff. I just really need something of a decent speed for internet surfing and entertainment, like Youtube, DC egg hunting & flash games (think kinda like Neopets).

 

Would a notebook be able to cope with this kind of stuff? Or is a laptop really needed?

Share this post


Link to post
I know NOTHING about computers so I kind of need some advice. I tried Googling a few things and just confused myself even more.

 

My old laptop died the official death a few months ago and I kinda need a new one, or at least something for interneting. I was thinking about a notebook since there are a few in my price range, but I don't really get the differences between them and laptops.

 

I don't do any kind of worky stuff at home, so I won't need Excel or Word and stuff. I just really need something of a decent speed for internet surfing and entertainment, like Youtube, DC egg hunting & flash games (think kinda like Neopets).

 

Would a notebook be able to cope with this kind of stuff? Or is a laptop really needed?

A notebook would do that perfectly fine, yes, as would things like Word and Excel, for the matter. (Heck, even my old tormented notebook from 2005 (2005!) can pull off Youtube without any noticeable issues.) In general, notebooks are just smaller laptops - as in, the dimensions of the device are smaller; about everything else you will have to consult the specific device's specs (a good notebook can often outdo a weaker laptop).

 

If you are mostly doing browser-stuff and don't use any Windows-specific programs, you could probably spare yourself some additional money and not buy yourself a Windows OS. rolleyes.gif

Share this post


Link to post
A notebook would do that perfectly fine, yes, as would things like Word and Excel, for the matter. (Heck, even my old tormented notebook from 2005 (2005!) can pull off Youtube without any noticeable issues.) In general, notebooks are just smaller laptops - as in, the dimensions of the device are smaller; about everything else you will have to consult the specific device's specs (a good notebook can often outdo a weaker laptop).

 

If you are mostly doing browser-stuff and don't use any Windows-specific programs, you could probably spare yourself some additional money and not buy yourself a Windows OS. rolleyes.gif

Not sure what Window OS is, but thanks for the advice smile.gif

Share this post


Link to post

Not sure what Window OS is, but thanks for the advice smile.gif

OS is an operating system you have on you computer/tablet/phone smile.gif For examle Windows 8, Mac OS, Linux, Android are operating systems. Most notebooks/laptops have some kind of Windows OS (XP, 7, 8, 10), Apple products always have some Mac OS on them, and the most popular OS for phones is Android. If you don't use Apples product, you can choose system from Windows or Linux OS, it depends what programs/games would you like to use on your notebook/laptop. If you don't need your notebook to do more than internet and some simple games, you can take Ubuntu or Fedora - one of Linux OS - it's an OS you can get for free, because it's open-source software, like for example mozilla firefox smile.gif

Share this post


Link to post

Been trying to figure out a problem with my old Toshiba satellite for some time now. Most of the time when I turn it on the screen remains black (Even though you can hear the parts running) and nothing can be done about it. At random times it chooses to boot perfectly fine, in which I attempt to run a few diagnostics.

 

The screen is perfectly fine, although hooking it up to an external monitor results in squat.

 

The internal components seem fine, I did a disassembly during one of my free slots at school with the help of my computing teacher. No visible problems with the ram, motherboard or any other components.

 

The HDD was replaced about 2 years ago and the battery was replaced roughly 5-6 months ago. HDD had to be replaced due to data corruption and the battery just wore down.

 

No update problems ether with both hardware and software.

 

Anyone got any idea what the heck is wrong? I have a new laptop so I'm not too fussed overall, plus all my old files are backed up, just'd be nice to figure out what went wrong with the old toshiba.

 

(And by old I mean 5-6 years wink.gif )

Share this post


Link to post

Kind of a very small question but when did Firefox change the loading circle from green to blue? I just updated it to 40 today and saw it changed when I loaded a page.

 

Also when you start Firefox and it gives the sites you visit often at the bottom when did the display number go from like 6 or so to 3 only?

Edited by demonicvampiregirl

Share this post


Link to post

Does anyone here have experience working with wrappers on Yosemite (OSX 10.10.2)?

 

I have been using Wine bottler to run .exe files for a while now, successfully playing games like Skyrim and such. However, I recently started playing around with the Custom Prefixes section, and now the problems haven't stopped cropping up.

 

Say I want to run a program called XXX.exe. This is an installer file, so I run it as an installer and wait for Wine to execute it. All goes well until I hit the part where it tells me to choose the Startfile. The only choices I get are Winefile and Program/InternetExplorer/iexplorer.exe, neither of which are the file I'm looking to run.

 

I tried moving the application, I tried moving the installer file, I tried installing it with Crossover, then running it as a program instead of a installer file, and nothing works. I never see the XXX.exe file in the startfile choices. If I choose Winefile as the starterfile, it seems to recognise the program as XXX, but it cannot run and force closees.

 

Help please? I love the OSX interface but if I keep running into issues with running Windows applications I might just BootCamp my Mac instead. sad.gif

Edited by GoldeenTrix

Share this post


Link to post
Kind of a very small question but when did Firefox change the loading circle from green to blue? I just updated it to 40 today and saw it changed when I loaded a page.

 

Also when you start Firefox and it gives the sites you visit often at the bottom when did the display number go from like 6 or so to 3 only?

The circle colour changed with the latest update - which hit me this morning.

 

I don't know what you mean with the other - I imagine some add-on I have stops it doing that.

Share this post


Link to post
The circle colour changed with the latest update - which hit me this morning.

 

I don't know what you mean with the other - I imagine some add-on I have stops it doing that.

Oh okay. -lol-

 

It's when you open a new page. I guess you may have yours set up to just show a blank tab.

Share this post


Link to post

I'm writing JavaScript code right now and need to test some stuff in Internet Explorer 8. Could anyone recommend a way to do this so that I can test local files (files on my computer)?

Share this post


Link to post
I'm writing JavaScript code right now and need to test some stuff in Internet Explorer 8. Could anyone recommend a way to do this so that I can test local files (files on my computer)?

1-Download IE8

2-Run IE8 and press F12 (or look for Programmer Tools in the options menu)

3-A window will appear. On a tab on the top there will be several options, click "Console"

4-On the bar next to the ">" sign paste your code and then click on the green ">" sign.

 

Alternatively, you can embed Javascript in html and then run the file by right clicking it and "Open with IE8"

 

Hope that helps

Share this post


Link to post

I have experienced some BSOD's and other oddities and I am not entirely sure what is happening.

Bluescreens are CRITICAL_OBJECT_TERMINATION or KERNAL_DATA_INPAGE_ERROR. They don't seem to have any predicable pattern.

 

The other thing happens at random whether or not you are doing anything. Sometimes it happens suddenly, sometimes it happens it takes a minute or two. Basicly, everything crashes. All that is left is the desktop wallpaper and I can't do anything other than restart my computer.

 

Here is a picture I took today. In that one you can see how only 2 icons are there. The rest just disappeared. I clicked Computer and that happened. Right clicking and selecting Screen Resolution brought up a small window that said "That path does not exist." Then I click on recycle Bin and everything else disappeared. I have a couple of other images too , but they are taking forever to send. I will edit this post with them if I get them.

 

I am wondering if I have some failing RAM, but I don't really know. Does anyone have any idea as to what may be happening?

Share this post


Link to post

I have experienced some BSOD's and other oddities and I am not entirely sure what is happening.

Bluescreens are CRITICAL_OBJECT_TERMINATION or KERNAL_DATA_INPAGE_ERROR. They don't seem to have any predicable pattern.

 

The other thing happens at random whether or not you are doing anything. Sometimes it happens suddenly, sometimes it happens it takes a minute or two. Basicly, everything crashes. All that is left is the desktop wallpaper and I can't do anything other than restart my computer.

 

Here is a picture I took today. In that one you can see how only 2 icons are there. The rest just disappeared. I clicked Computer and that happened. Right clicking and selecting Screen Resolution brought up a small window that said "That path does not exist."  Then I click on recycle Bin and everything else disappeared. I have a couple of  other images too , but they are taking forever to send. I will edit this post with them if I get them.

 

I am wondering if I have some failing RAM, but I don't really know. Does anyone have any idea as to what may be happening?

For BSOD's, Well if your a more techy guy browse the memory location it gives you inside the dump file, and you'll get leads on what happened

"0x0000001E"

Sounds like either bad sectors on hard disk, bar UEFI/bios, or faulty ram wink.gif

Good luck!

Edited by Moonheart08

Share this post


Link to post

I know basic, does that count as anything? xd.png

Ive built a computer before, but you can learn how to do that in five minutes because youtube xd.png.

Share this post


Link to post
I know basic, does that count as anything? xd.png

Ive built a computer before, but you can learn how to do that in five minutes because youtube xd.png.

Not against someone who can write a basic OS. A.K.A meh

But you still exist, don't worry xd.png

Share this post


Link to post

Does anyone have Raptr Gaming Evolved app on their machine? I got a update a couple days ago that added Plays.tv to it and now it keeps updating and running in the background. Any idea how to shut that off or remove it? I don't really want or need it and apparently Raptr put out a update for it so it wouldn't do this. Apparently it don't work.

Share this post


Link to post

I know the difference between static and dynamic URLs. What I do not know is why use dynamic URLs. My context would be Dragon Cave Festival of Eggs and Trick or Treat. Those images displayed use dynamic URLs. So, when a user obtains the URL of the image and display it in her signature, it will show but after some time, the image disappears. The image will then be in another URL.

 

My question is, why then do we use dynamic URLs for these?

Share this post


Link to post

Imgur Technical Question:

 

When I upload an image, it gives me the option of linking it elsewhere via direct link, bbcode, etc.

When I go straight to the image page however, the option of linking it elsewhere is no longer there. I like copying the bbcode for images instead of having to write my own bbcode.

 

Is there a way to get the link area to show up?

Share this post


Link to post
Imgur Technical Question:

 

When I upload an image, it gives me the option of linking it elsewhere via direct link, bbcode, etc.

When I go straight to the image page however, the option of linking it elsewhere is no longer there. I like copying the bbcode for images instead of having to write my own bbcode.

 

Is there a way to get the link area to show up?

What do you mean by going to the images page?

 

If I go to my account -> view images and click on an image, this is what I see: https://i.imgur.com/EnGeyox.png That's a pop-up that occurs over the rest of the page.

If I go to my account -> albums -> view an album and hover over an image (and then hover over the ellipses), I see this: https://i.imgur.com/byzVhld.png and by the side of all the images, I have link options for sharing the album.

 

So I'm not sure where you're at that you're not seeing the codes. o.o

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.