Jump to content
maustin89

Computer and tech talk and questions

Recommended Posts

SMART notebook floating tools. I've deleted everything to do with the program, and after a restart they disappeared. Several restarts later they still weren't there. However, just now, I pressed shutdown (accidentally, whoever thought that putting a shutdown button on the side, just where people put their hands to pick up the laptop!... mad.gif ) anyway, it asked me whether I wanted to continue or not since I had unsaved files, I cancelled and then saved everything. Then I restarted, since the touchscreen on my laptop turns off after a half-shutdown like that. Once it came back on, the floating tools were there again! I tried another restart, a shutdown then turn on again, nothing works! They just stay there, and there doesn't seem to be a way of getting rid of them! They are really annoying me. sad.gif Does anyone know how to get them to go away? =(

Share this post


Link to post

Are bumps after 24 hours allowed here or not? Couldn't find anything about it in the section rules...

 

I'm starting to think nobody knows. sad.gif Everyone I've asked in real life so far has absolutely no idea. =(

Share this post


Link to post

Honestly, I have no solid knowledge regarding that particular piece of technology. The best I can offer you is an attempted google search on the issue. My Google-fu seems to be strong.

Edited by Omega Entity

Share this post


Link to post

I tried searching, but all it does is helpfully offers tips on how to make it appear if it isn't there. dry.gif

However, the problem is now solved thanks to a very helpful multimedia teacher! In the 'hidden icons' there was a smart notebook thing and you had to tell it to 'exit.' smile.gif

Share this post


Link to post

ok this one is a serious pickle and i cannot find anything online even close to this issue, ive been looking for a while

 

ever since i updated my computer bout a week ago, about half the time i log on after a shutdown a certain part of my desktop is unresponsive, highlighted in red

 

user posted image

 

(i cropped out most of my desktop bcus thats the only problem area)

 

i can’t interact with anything in that area, and nothing comes up when i right click on it. it also doesnt glow when i hover over it with my mouse. the shortcuts themselves work normally, but anything placed in that zone becomes unresponsive. they work normally if i go into the folder view of my desktop. attempting to place anything in that zone from non-folder view just turns my mouse into a ⃠. but sometimes that zone behaves normally.

 

any idea whats is going on? i can provide more specifics if needed, im just not sure what's needed atm

Edited by Switch

Share this post


Link to post

Have you tried running a malware scan yet? Malware bytes is my personal favorite.

 

Otherwise, that's something I've never heard of. I'll have to do some research.

Share this post


Link to post

yeah I've had malware bytes for a while. I do a scan every day, I haven't had any malware lately.

Share this post


Link to post

as of logging on today the issue is not happening, that zone of my desktop is behaving as normal. ill let ya'll know if it happens again which it probably will. thanks for the help so far ouo/

Share this post


Link to post

So. I wanted to try the test version of Windows 10 so I went ahead and installed it. I didn't know how much of a mess this would turn out to be.

First, I kept loading a blank screen. I restarted over and over until miraculously I found a "Windows did not boot properly" screen and it allowed me to do a system refresh, which solved the problem.

I loaded in Windows 10 and could not click or type in the start bar at all, and there were large black bars around the monitor. Unable to find a solution via Google, I popped my Windows 7 disk into the computer so that I could go back to that and be clear of frustrations.

However... Now Windows 7 has the black bars, and I'm unable to connect to the Internet. There is 0 files in my network folder and troubleshooting says it can't find the driver. I did some Googling and tried deleting a file, I think cache or something, from the registry and that didn't fix it. I tried reinstalling again. Same problems. I'm really frustrated and I need this computer to work. Can anyone help?

 

I have a Nvidia GTX 670

Share this post


Link to post

I'm assuming you're posting from your phone? If so, you -should- theoretically be able to download the download files to your phone, then plug your phone into your PC and transfer the driver utilities to your system for installation that way.

 

You might also try and find out what kind of LAN card you have, as it sounds like something goofed those drivers, too. I keep the install utility on my desktop, since every time Windows 7 updates, it like to take my LAN drivers with it for some reason.

 

Stuff like this is exactly why when installing a new OS I try and make sure I do so on another hard drive, just in case it doesn't play nice with my system.

Edited by Omega Entity

Share this post


Link to post
Another tablet question ^^; I have AdBlock on this tablet, but for some unknown reason, the extension quit working, and now this tablet won't let me install it (or any other adblocker) again =/ Is there something wrong with this tablet, or is it an extensioin issue? unsure.gif (And before anyone tells me I'm wrong for having an adblocker, it's just something I prefer having, as I don't like seeing ads everywhere) Not sure what happened, but after a restart and a scan, it works now ^^; Edited by FluffyPillow

Share this post


Link to post

My Web site (under construction; HTML5/CSS3) won't look well on mobile or on any browser save Chrome, yet I specifically tried to insert cross-browser CSS. What gives? Any help? Please, I'm going nuts sad.gif

Thank you smile.gif

Share this post


Link to post

My Web site (under construction; HTML5/CSS3) won't look well on mobile or on any browser save Chrome, yet I specifically tried to insert cross-browser CSS. What gives? Any help? Please, I'm going nuts sad.gif

Thank you smile.gif

I'd be willing to take a look at it when I get a chance tomorrow. smile.gif Would you mind sharing your HTML and CSS files with me?

 

 

Also, a screenshot of what it's suppose to look like (or a description) would be lovely. Chrome doesn't get along with some of my other software so I can't use it.

Edited by Windnose

Share this post


Link to post

Hey yo. I need an opinion.

 

My laptop screen started acting all wonky this morning. Some colors have weird red dots and lines all mixed in. Like, whites are still whites and blacks are still blacks, but the colors in between are a crapshoot full of pink and red specks. Any idea what's doing that? I feel like it might be some kind of connection going bad, since my hinge is loose (screws keep falling out of the base. I've had to replace them twice and I'm out of spare screws).

 

ETA: I'm starting to think It's probably really a loose connection because sometimes when I tilt it just right the color goes back to normal. a;lkdsjdj;ldf I have no money to get this fixed tho.

 

ETA II: I shifted two screws from other parts of the chassis to the hinge corners and the color's back to normal. never mind, please excuse the panic. In other news, does anyone know a good source for replacement electronics screws?

Edited by Stromboli

Share this post


Link to post

I have this problem with one of my old HP laptops. Horizontal lines flashing pink and green when the screen is folded a certain way, and a broken hinge that's beginning to split the side. Might not apply to you, but I fixed it with a hefty amount of duct tape tongue.gif

 

What kind of laptop do you have? Might be useful to know the make, since this is a hardware issue.

Share this post


Link to post

It's a Toshiba Satellite.

I think what I need is a new batch of screws and some Loctite to keep 'em in place. Mine was starting to do the splitting down the side thing, because it'd been so long since I'd replaced the screws... The ones at the hinge corners just keep coming out and getting lost.

 

ETA: Spoke too soon. The specks are now just intermittently flickering in and out. Not whole-screen like it was, just some spots. uuuuuuugh.

Edited by Stromboli

Share this post


Link to post
I'd be willing to take a look at it when I get a chance tomorrow. smile.gif Would you mind sharing your HTML and CSS files with me?

 

 

Also, a screenshot of what it's suppose to look like (or a description) would be lovely. Chrome doesn't get along with some of my other software so I can't use it.

I will try to take a screen shot later today biggrin.gif Thank you Windnose! biggrin.gif

 

I don't get why it isn't doing what it's supposed to, I used the cross browser prefixes and have written other sites before that worked perfectly on every browser I used. But agh lol. This is my first ever HTML5 site so...any help would be greatly appreciated:D

Share this post


Link to post
I will try to take a screen shot later today biggrin.gif Thank you Windnose! biggrin.gif

 

I don't get why it isn't doing what it's supposed to, I used the cross browser prefixes and have written other sites before that worked perfectly on every browser I used. But agh lol. This is my first ever HTML5 site so...any help would be greatly appreciated:D

Hopefully I will be able to at least get an idea of what is wrong. I'm no expert, but I've made a couple websites with HTML5 and CSS3.

 

Make sure you send at least your CSS3 file to me. I can see your HTML5 code through the internet, but I don't know how to see the CSS3 code without having access to the actual file.

Share this post


Link to post
Hopefully I will be able to at least get an idea of what is wrong. I'm no expert, but I've made a couple websites with HTML5 and CSS3.

 

Make sure you send at least your CSS3 file to me. I can see your HTML5 code through the internet, but I don't know how to see the CSS3 code without having access to the actual file.

I would perhaps be willing to take a look, too. Depending on the structure of the site, you may be able to see the CSS with inspect element, or otherwise get access to it.

Share this post


Link to post

Anyone here good with JavaScript?

I'm doing some scripting for a game, and miiiight need some input.

Share this post


Link to post
Anyone here good with JavaScript?

I'm doing some scripting for a game, and miiiight need some input.

I am a professional programmer. I have done a fair bit of Javascript, amongst other things. Mainly various web functionalities and graphics (both 2d and 3d for the latter, largely using three.js).

Share this post


Link to post
I am a professional programmer. I have done a fair bit of Javascript, amongst other things. Mainly various web functionalities and graphics (both 2d and 3d for the latter, largely using three.js).

Would you mind please giving me a hand with something?

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.