Jump to content
Silverdrak

Silvi's Lair

Recommended Posts

I've got a problem from about a week...

When typing scroll name to add dragons it just shows me " scroll_error_name "

 

I've cleared cache and deleted cookies but the problem still occurs...

Share this post


Link to post

You're probably trying to use EATW (Eggs around the world), not Silvi's?

EATW has been deactivated for the moment because it was viewbombed. Many eggs and hatchlings died, and using the site was not safe anymore.

Share this post


Link to post

So I added 3 dragons to the site last night and I logged in less than 24 hours later and they were all dead with over 2500 views!

Scroll.png

dead egg.png

Edited by hana_ginkawa

Share this post


Link to post

Probably not due to Silvi's. Someone took your eggs' codes and added them elsewhere. I currently need 4 hatcheries to get my hatchies to gender, including Silvi's ...

Share this post


Link to post

I figure that I would at least post and see if anyone else had any similar issues. I have been solely using Silvi's site and have not had any issues previously, so this was surprising. Especially since it happened so freaking quickly.

Share this post


Link to post

Oh man you got grinched... happened to me with some eggs that I am guessing got added to sites as two were dead on same day laid, and I don’t remember adding them to a site... I don’t know why people do this, not cool. I just don’t get how it is fun or funny to do this to anyone playing the game or even what it achieves... we can always breed the egg again, new ones drop and so on... what’s the point? Sorry you got struck by the Great Plague Of 2017.

Share this post


Link to post

Just thought I'd mention getting view-bombed into sickness today as well, when Silvi's was the only place I'd added my newest eggs. Caught them before they died, thankfully, but less than 8 hours and they'd gotten more views, etc, than my oldest hatchies picked up in a week at two hatcheries. So it does seem as though whoever is doing this is starting to look at Silvi's for victims.

Edited by catstaff

Share this post


Link to post

Today I'm getting this message:

Quote

No entry has been added, updated or deleted. Your scroll content seem to have changed since last action. Please try again.

No, NOTHING changed, my ER egg is still an ER egg and I cannot add it nor remove my other things from there that I wanted to remove.

What does this thing want?

 

Trying to remove adults yields this:

Quote

Sorry but an error occured.

 

And trying to remove hatchies from the egg ER doesn't actually remove them from there.

I guess this hatchery is having API issues?

 

Now it's a different hatchie that won't move away ...

 

 

Several attempts later, I was finally able to modify the things I wanted modified ...

Edited by Ruby Eyes

Share this post


Link to post

The site seems to be deleting/removing fogged eggs/hatchlings from the hatchery when they're updated instead of however it usually handles them.  Note how in the stats it lists 0 for fogged eggs currently on the site, as they've all been removed.

Share this post


Link to post

Just noticed this today but there seems to be a fogged dragon going by the code of (Vfw5x) when I input my scroll into the hatchery. 

 

image.png.d8d7fb828149b5a7794d5d2ad41e20dc.png

 

But as you can see, I don't have a fogged dragon going by the code of (Vfw5x) so what's up with this? 

image.png.5e837a95a0783ce77b5488dec2b8f555.png

 

Share this post


Link to post

Is it possible that you had that creature on your scroll at one time and entered it into Silvi's? If you abandoned or gave it away and the new owner fogged it before you updated your listing, it may not get removed as long as it is fogged? Just a theory.

Share this post


Link to post
50 minutes ago, purplehaze said:

Is it possible that you had that creature on your scroll at one time and entered it into Silvi's? If you abandoned or gave it away and the new owner fogged it before you updated your listing, it may not get removed as long as it is fogged? Just a theory.

 

Ahah! You are correct. But that dragon left my scroll two days ago, what was it still doing on my scroll, according to Silvis?

image.png.d95f9121d713eae3231479da46bac4a8.png

Share this post


Link to post

Silvi's doesn't seem to remove fogged eggs from your listing as long as they are fogged. I'm not sure if you can remove it by unchecking it, or not.

 

 

Share this post


Link to post

Heeeyyy! Am I dreaming or does Silvi's now show the time left of growing things when opening a scroll?

This is great! Thank you @Silverdrak:)

Share this post


Link to post

I have a question:  is there any way to view eggs and hatchies that aren't shown when you load the page?  For example, at the bottom the Hatchigarden, it says 300 of 9,969.  Is there a way to view the other 9,669? 

Share this post


Link to post
4 minutes ago, Strick said:

I have a question:  is there any way to view eggs and hatchies that aren't shown when you load the page?  For example, at the bottom the Hatchigarden, it says 300 of 9,969.  Is there a way to view the other 9,669? 

Not all at once. The refresh option loads a new set in the incubator each time.

Share this post


Link to post

I have been using Silvis for years and Avast for protection for a very long time. Now all of a sudden today my computer will not let Silvis load completely, it stops the load and pops up this error. I have no idea what changed and I really dont want to dissable avast. Now days it is way to easy to get bad things on your computer. Does anyone know anything about this at all?  Also using Chrome with Adblock Plus.

 

Threat.png.7b1ef0130c8699426a37dfe53119dd23.png

Edited by Zylara

Share this post


Link to post

I just loaded it fine... Opera and adblock plus.

Share this post


Link to post

@Zylara Did you make sure that this is actually an Avast message, not some scareware? If it is, messaging Silverdrak might be in order ...

Share this post


Link to post

Messaged Silverdrak about it, it was Avast, it did the same thing on another computer in the house when trying to go to Silvis site. Also ran a full scan on my computer.

Edited by Zylara

Share this post


Link to post

Thanks for letting me know. I'll look into that issue.

 

Update:

Checked the code. Everything seems fine. Also scanned the site and the code with my scanner and several online scanners. They also say it's clean.

While searching for the Threat name I found others reporting similar things. Probably it's a false positive result. So I send a report to Avast. Hope to hear from them soon. Will get back to you once I get answer.

Edited by Silverdrak

Share this post


Link to post

Thanks Silverdrak!

Also I have no idea what happened or what changed, but today I can load the site with no errors, thank goodness.

 

*hugs* Zylara

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.