Jump to content
Silverdrak

Silvi's Lair

Recommended Posts

If it was possible to read out the "acceptaid" flag... I'd do that but until now it never showed up in my API requests. I also never got answer to my mails according to that.

Share this post


Link to post

Somebody keeps adding my eggs and hatchies to this hatchery over and over again - I never use Silvi's Lair so it's definitely not me. It keeps happening and every time I go to the site, my eggs and hatchies are in the Lair.

 

If I may request a bit of help from people who use the site... if anyone ever has the time, could you look for my scroll (Beldarius) and remove all my eggs and hatchies from the site periodically? That would help tremendously since I don't want my dragons to die.

 

PS. Btw, why can fogged eggs be added to the Lair? This is causing problems since the viewbomber targeting me appears to keep track of my codes, and then adds my eggs and hatchies by code even when they're fogged.

Edited by Beldarius

Share this post


Link to post

Is there any reason you have an "add via code" function on the site? Because I've found that that particular feature is what's allowing people to add eggs from my scroll and cause them to be view bombed. I have my scroll hidden, but I can't fog the eggs as they're part of trades. Having my scroll hidden eliminates the ability to add any of my eggs to the majority of hatchery sites, but with the "add via code" ability, people can and have been by-passing this and adding my eggs there.

 

Whatever your purpose for that feature is, I think you should ask yourself whether it's a greater reason than giving people the ability to viewbomb our eggs...

Share this post


Link to post

Yes, it is. That way people that hide their scrolls entirely can still use the hatchery. wink.gif Some might want to hide it but still want to get their eggs/hatchlings hatched/grown up. Entering the scrollname doesn't work for those poeple as you might know. Sadly it can be misused as well.

 

The scrollname can be missused too, people just need to know the name.

I still believe that there are more good than bad people out there.

 

I wish traded eggs/hatchis would be tagged in anyway from the API because I wouldn't allow/delete them from my lair. Will ask TJ if it is possible to add something link that.

 

And my hatchery isn't really good for viewbombing. It hides entries with a specific amout of views and it is slow in giving views.

Share this post


Link to post

I had a funny glitch happen to me when I was entering my scroll into Silvi's Lair. It detected a fogged hatchling on my scroll (I had no fogged hatchlings) with the code of a hatchie I gifted away days ago. Somehow the website thought I still had it & had hidden it. I exited & re-entered the site, but even in my second attempt, the fogged hatchie was still there. Not a big deal but a little strange =P

Share this post


Link to post

I just had a funny little ?glitch? The first two times I tried clicking to update a hatchy in the egg section (edit: just now), I got something about 'error occurred' although the 3rd time it worked just fine, and I had no trouble removing an adult after this, either. The site has been working perfectly otherwise, as far as I can tell. This was right after re-signing back in after running some other sites for a while, but I do that a lot, was on here for hours earlier 'today', and have never seen this before, so just thought I'd mention in case it might indicate something to Those Who Know About These Things, lol.

 

I wonder if TJ's maybe working on something? Giving me an excuse to post and bump the site up top? xd.png

Edited by Syphoneira

Share this post


Link to post

@glamoursea2

Fogged entries doesn't give any kind of information back. So the lair doesn't know that it isn't yours anymore. It will disappear from your listing either when it is unfogged and checked for changes or when you uncheck it in the listing.

 

@Syphoneira

hm... hard to tell what happend there. Probably the DC API or my database had a hick up or something and were shortly not reachable.

Everything looks fine, so I don't think it was something serious.

Thanks for mention it anyway. smile.gif

Share this post


Link to post

I'm noticing errors as well. Sometimes will display the entire site, sometimes it won't and will say "Error" under your header banner as well as "Users Online" area.

 

Seems sluggish as well when it does finally load entirely.

 

 

Share this post


Link to post

I'm getting this error:

user posted image

 

There's things on my Scroll, and I spelled it right, so IDK what is going on.

Share this post


Link to post

Judging by the amount of non-removable dragons in the ER section right now, I'd say Silvi's currently has no DC or API access, for whatever reason. Might just be a connection issue between Silvi's server and the DC server.

Share this post


Link to post

I'm having the same issue too. I guess there's something going on with Silvi's server.

Share this post


Link to post
I'm getting this error:

user posted image

 

There's things on my Scroll, and I spelled it right, so IDK what is going on.

I have been getting this error for a couple of days now. Sometimes it works, sometimes I get the error. It seems to do it half of the time.

Share this post


Link to post

I got it a few minutes ago as well. I refreshed (resending data) and then it worked. Network hiccup?

Share this post


Link to post
I got it a few minutes ago as well. I refreshed (resending data) and then it worked. Network hiccup?

I guess so, after you posted it worked x]

 

Before that though, I re-sent the data four times then posted on here. So maybe you just have the magic touch =D

Share this post


Link to post

 

Just got this same thing others have mentioned both for my (continuously added) scroll and a sick friends...

 

Sorry but I couldn't find any eggs or hatchlings that could be added to the site. So either

- there are none on your scroll (Hidden can't be added this way. Please use single code for fogged entries.),

- the scrollname isn't correct (Please check spelling.)

- or the connection to Dragon Cave failed (Try again or if DC is down, just wait until it is up again.).

 

Viewer seems to be working though.

Edited by Syphoneira

Share this post


Link to post

Seem to work for me. Was it a typo maybe? At first I didn't recognized the second r in your scrollname as well. ^^'

Share this post


Link to post

Seem to work for me. Was it a typo maybe? At first I didn't recognized the second r in your scrollname as well. ^^'

 

 

Lol, I typo-ed on my scroll-name (edit: when I joined) - but I've been using the auto-add pop-up thingy you get coming onto the site, so I can't be typoing there...

 

Edit: finally worked this time! smile.gif

Edited by Syphoneira

Share this post


Link to post
Seem to work for me. Was it a typo maybe? At first I didn't recognized the second r in your scrollname as well. ^^'

This is not simple matter of typo's. Sometimes it works and sometimes it does not. When it doesnt and gives you that message you can simply hit back button on your browser and hit enter again. It might work using the same exact info that it had failed on prior.

 

I always use the browser auto-fill feature. I type "H" and it auto fills in the rest. It has always worked for years until last month when first started getting this error message occasionally. You can get in eventually if you keep trying, just annoying.

Share this post


Link to post

Strange. I haven't changed anything and as you said it worked for years. So I don't think it's the coding.

I'll try investigating the issue but I don't know if I can find and do anything against it.

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.