Jump to content
Silverdrak

Silvi's Lair

Recommended Posts

unsure.gif

 

i'm getting this when i go there right now

 

Error 500 - Internal server error

Ein interner Fehler ist aufgetreten!

Bitte versuchen Sie es zu einem späteren Zeitpunkt.

 

 

 

umm, i dont speak germen or dutch or whatever that language is laugh.gif

Share this post


Link to post
unsure.gif

 

i'm getting this when i go there right now

 

Error 500 - Internal server error

Ein interner Fehler ist aufgetreten!

Bitte versuchen Sie es zu einem späteren Zeitpunkt.

 

 

 

umm, i dont speak germen or dutch or whatever that language is laugh.gif

It's working fine for me.

Share this post


Link to post

just re-checked, and now its working fine. weird interwebs *smh*

Share this post


Link to post
just re-checked, and now its working fine. weird interwebs *smh*

I'm glad it is working now for you smile.gif

Share this post


Link to post

It's German, except the first line - which is enough to know what this error is smile.gif

Share this post


Link to post
unsure.gif

 

i'm getting this when i go there right now

 

Error 500 - Internal server error

Ein interner Fehler ist aufgetreten!

Bitte versuchen Sie es zu einem späteren Zeitpunkt.

 

 

 

umm, i dont speak germen or dutch or whatever that language is laugh.gif

It says "There has been an internal error! Please try again later." smile.gif

Share this post


Link to post

Uh...did the site go down or something?

 

"Not Found

 

The requested URL / was not found on this server.

 

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

 

That's what I get...

Share this post


Link to post
Uh...did the site go down or something?

 

"Not Found

 

The requested URL / was not found on this server.

 

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

 

That's what I get...

I'm also getting that error.

Share this post


Link to post

i'm also receiving the 404 error, it appears the site did indeed go down for whatever reason.

i hope it is solved soon!

Share this post


Link to post

I started using this site back in May when all the anniversary eggs were being released, and decided to stick with it. Silvi's and the LiveJournal community I belong to work just fine for me. :-)

Share this post


Link to post

I have a question. I put my egg with 1d4h left but I didn't see it when I'm using the viewer - I thought an egg with such low time left would be shown in every refresh?

Edit: Oh I saw it. It just needs a few minutes.

Edited by love_HP

Share this post


Link to post

Can't connect to MySQL server on 'db472414520.db.1and1.com' (115)

 

I keep getting this. Anyone else having this problem?

Share this post


Link to post
Can't connect to MySQL server on 'db472414520.db.1and1.com' (115)

 

I keep getting this. Anyone else having this problem?

It's working fine for me.

Share this post


Link to post
Can't connect to MySQL server on 'db472414520.db.1and1.com' (115)

 

I keep getting this. Anyone else having this problem?

It's working fine for me as well.

Share this post


Link to post

A small question: when I click to remove the non-er from er or adults from the hatchery, is it possible to show the message "it is already removed" or something like that?

Share this post


Link to post

Whatfor? I find it frustrating in other hatcheries that they always tell you "Neener, neener, someone was faster than you!" because it doesn't actually matter: you click and you know that it'll be gone, no matter if someone else just clicked it or not.

Share this post


Link to post

Dunno if this is a glitch or not, but clicked on the 'X's of an adult and on a couple of White hatchies in the extreme ER section, to see if they should come out or not, but instead of saying it was either still ER or a hatchy that would be moved, I got this:

 

NPtku will be deleted. (using the code so that this can be checked out, please remove it after checking? or I'll try to remember to do so after I know you've seen this.)

 

I went back and checked to be sure I hadn't somehow clicked on the symbol of the adult next to it (different code) and clicked on both White hatchies several times, one invariably stated as being moved, and the other deleted.

 

We usually never have problems with Silvi's, thank goodness, since so many of us depend on this wonderful site, and I suppose if that IS a glitch (never seen this before) best to report it soonest.

 

 

Edit: PLEASE don't put up fail notices, let us live with the dream of actually helping with our efforts? lol

 

Anyway, doesn't it say 'already removed' when the sprite already is, or am I getting mixed up among the half-dozen or so of fansites I give Views to usually every day? (Have a bad memory and 3 fansites going right now, as I dodge back and forth cleaning the two currently running that allow me to do so - I gets confoozed.)

 

 

Re-edit: one fansite I love and spend a lot of time at puts a fail notice in the top corner of the page which I usually don't see, but which invariably makes me feel badly every time I do...

Edited by Syphoneira

Share this post


Link to post

IDK if this is just me, but the site isn't loading for me. Bug, maybe? Hopefully; this is one of my favorite click sites.

Share this post


Link to post
IDK if this is just me, but the site isn't loading for me. Bug, maybe? Hopefully; this is one of my favorite click sites.

It's working for me.

Share this post


Link to post
IDK if this is just me, but the site isn't loading for me. Bug, maybe? Hopefully; this is one of my favorite click sites.

It's not working for me either, but I've only tried it two or three times today.

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.