Jump to content
evina

TheEvina's DragHatch

Recommended Posts

1 minute ago, HowDelightful said:

idk if you guys know already but I think it's fixed or atleast it is for me-

I just checked, I'm still getting the HostMetro page... ūüėē

Share this post


Link to post

It's not working for me, either.

 

Now, back when evina last had somewhat severe issues with the hoster, we spoke and agreed on that I would pull a copy of the site onto my own server as to potentially host it there. That never came to fruition, but it turns out I still have the files. Now, I'm not sure if evina would approve of this - and it's the previous version of the site, too - but for the sake of keeping things vaguely functional over the holiday season, I've booted up the old copy here:

 

https://draghatch.thorngale.net/

 

I'll take it down if asked, of course, and I claim no credit, this is all evina's work. (Due to the way the site is coded, it may take a while for it to show that it's working, for the record.)

 

[ In either case, btw, once the main site is working again, I'll set up a redirect from draghatch.thorngale.net to dc.evinext.com, so people don't need to visit this thread to get back to the proper site. ]

Edited by pinkgothic

Share this post


Link to post

Are you able to set up the login thing ? But thanks - it seems to be working OK.

Share this post


Link to post
1 hour ago, Fuzzbucket said:

Are you able to set up the login thing ? But thanks - it seems to be working OK.

I don't believe the code is part of this old version of the site, though I could check - but even if I did, I'd actually be missing the authorisation! For the OAuth integration to work, when you apply for Dragon Cave API access, you need to supply an IP address and a URL that the OAuth login redirects to once logged in (see fields "IP" and "Return URL" on the API request form). I'd have to request new API access; not sure if that would make much sense for a temporary solution, API request turnaround isn't the speediest.

Share this post


Link to post

Ok apparently I have problems with the host. (I might need to switch hosts again sometime.) It is back up for now, at least. I have deleted all existing dragons just to make sure there are no old problems. Sorry for the inconvenience (yet again).

Share this post


Link to post
43 minutes ago, evina said:

Ok apparently I have problems with the host. (I might need to switch hosts again sometime.) It is back up for now, at least. I have deleted all existing dragons just to make sure there are no old problems. Sorry for the inconvenience (yet again).

‚̧ԳŹ¬†Thanks for taking care of it! I'm setting up a redirect now. Will edit this post when done.¬†Thorngale site is now redirecting to dc.evinext.com!

Edited by pinkgothic

Share this post


Link to post

Just added my newest egg with no problem.

Share this post


Link to post

All hatcheries seem to be having that problem on and off, think TJ had to have changed something.

Share this post


Link to post
4 hours ago, cheled said:

This website seems to be unable to load the scroll:unsure:

I haven't had any luck with any of the hatcheries loading. :(

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.