Jump to content
evina

TheEvina's DragHatch

Recommended Posts

Started last night for me.

on trying to load scroll:

 Error: Unable to load data.

 

and on dragons loading in the windows:

Unable to retrieve dragons. Please try again later.

 

Need my DragHatch fix! To few good click sites now days...

 

Share this post


Link to post

It was working for me literally 2 hours ago..... Now:

 

 Error: Unable to load data.

Share this post


Link to post

Yeah, a bunch of us over on the Discord are getting this same error. Perhaps DragHatch is glitching? I haven't been able to use it since yesterday.

Share this post


Link to post

I've had the 'Error: unable to load data' message for at least 3 days.

Is this being checked or worked on? Is there something I need to do on my end? 

Is whoever runs the hatchery aware of the issue?

I can't remove eggs/hatch if I need to and that's a little worrisome.

 

This is a main/fave site I use, so it's making me anxious that it's not accessible.

Share this post


Link to post

I just messaged Evina -- don't know if anyone else already did or not. He doesn't seem to be active on the forum at the moment, but if he is set to get email notifications he should get poked about the message. Let's hope all is okay and he can fix things quickly.

Edited by purplehaze

Share this post


Link to post

Thank you, @purplehaze! I don't use DragHatch except when I'm ERing things for hatching, but I know a lot of people who use it a ton and are worried about it being down for so long. Hopefully evina gets back to us soon about it.

Share this post


Link to post

That's strange. I wasn't made aware of this issue until someone emailed me about it. (I don't think the notification feature of the forum is working.)

 

I promise I will try to look into it, but due to my busy schedule I might not have it fixed until Mid-October. Until then, you will have to use other hatcheries. I still don't know why my site is the one that breaks down so often, but I'm really sorry for the inconvenience! :(

 

Thank you for your continued support, everyone!

Share this post


Link to post
8 minutes ago, evina said:

(I don't think the notification feature of the forum is working.)

It works totally fine for me, but you need to have it enabled for yourself (I think by default everything was enabled with the forum upgrade, but I may be wrong).

Here: https://forums.dragcave.net/notifications/options/ in the bottom half of the page, there is the line "Someone mentions me in a post" for which you can enable an email to be sent to you. Also check the other events for which you may want to be notified?

 

Good luck with that life of yours!

Edited by Ruby Eyes

Share this post


Link to post

Oh wow, I think I fixed it! :o It seems like the file permissions got messed up for some reason.

 

Everyone, see if you can add your dragons now.

Share this post


Link to post

Oh I am so happy! It works great again. I love this hatchery so much and appreciate having such an easy to use-and safe-spot to put my babies.

Thank you very, very much, Evina!

 

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.