Jump to content
shric debar

the screenshot thread.

Recommended Posts

What the...

 

user posted image

xd.png

Did you caught that in the AP? xd.png I got the same thing once when I got an egg that was just laid.

Share this post


Link to post

xd.png

Did you caught that in the AP? xd.png I got the same thing once when I got an egg that was just laid.

 

Actually, I saw that on a teleport o_o

Edited by predatorfan4ever

Share this post


Link to post

That's a well known bug in teleports, somehow it adds a whole day. If you check the egg/hatchie, it will show the real time.

Share this post


Link to post

If an egg is incubated, the teleport page corrects for the time. However, it doesn't seem to realize this doesn't matter once the egg has hatched. :3

Share this post


Link to post

user posted image

 

Why I oughtta....

This was my new Thunder's first breeding, I assumed I would get a red or no egg at all seeing my Magma's history of no eggs. Figures.

Share this post


Link to post
user posted image

 

Why I oughtta....

This was my new Thunder's first breeding, I assumed I would get a red or no egg at all seeing my Magma's history of no eggs. Figures.

Aw that sucks!

Share this post


Link to post

user posted image

Poor whiptail! Being licked by a gold, stepped on by a split, and only a vine to run into.

 

user posted image

They're like an odd bookend. x3

 

user posted image

"It's normal, I swear; I've seen dogs doing it to each other!"

Share this post


Link to post

user posted image

Poor whiptail! Being licked by a gold, stepped on by a split, and only a vine to run into.

No, the gold is going to feed the whiptail to the vine! blink.gifsad.gif

 

 

user posted image

- “Hey, Charlie! Hey Charlie wake up!”

- “Yeah, Charlie, you silly sleepyhead wake up!"

xd.png

Share this post


Link to post

user posted image

 

mmmmm, looks like I'mma have hatchlings for breakfast xd.png

Edited by predatorfan4ever

Share this post


Link to post

user posted image ... Are you serious? There's not even letters on the picture!

user posted image

Share this post


Link to post

user posted image

Bump!

Kyoot. Now I want to bump a thread so I can use that as the bump picture. x3

 

~

 

Congrats, dracocharky!

 

~

 

Read from the bottom up:

user posted image

=p

Edited by SockPuppet Strangler

Share this post


Link to post

user posted image

 

Lol. The geode egg does look like the death star...

Share this post


Link to post

user posted image

 

I went to swap two names of my dragons, the offspring and the mother...and it appears the mother is only "renamed" via the action page and not the lineage view. So I have two dragons named the exact same thing in the lineage ._.

 

hard refreshing did nothing for me so it's probably just a cache problem. Still funny though.

Share this post


Link to post
user posted image

 

I went to swap two names of my dragons, the offspring and the mother...and it appears the mother is only "renamed" via the action page and not the lineage view. So I have two dragons named the exact same thing in the lineage ._.

 

hard refreshing did nothing for me so it's probably just a cache problem. Still funny though.

Happening to me as well. It seems like the name doesn't change in the lineage view for the firstborn offspring of the renamed dragons - younger siblings do reflect the new name change though.

 

Noticed it for a few days now, wasn't sure if it was only me though. :P

Share this post


Link to post
Happening to me as well. It seems like the name doesn't change in the lineage view for the firstborn offspring of the renamed dragons - younger siblings do reflect the new name change though.

 

Noticed it for a few days now, wasn't sure if it was only me though. tongue.gif

Do others see it as being that way, or do you only see your name malfunction. I guess I can ask some other people if my name malfunction shows up for other people...if so then it might be a little glitch.

Share this post


Link to post
Do others see it as being that way, or do you only see your name malfunction. I guess I can ask some other people if my name malfunction shows up for other people...if so then it might be a little glitch.

Dunno, never mentioned it on the forums/to anyone. I took the liberty of checking your magi though - it's glitched for me as well.

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.