Jump to content
araminta

ANSWERED:Multiple select not working on Grid Custom Sort

Recommended Posts

Is anyone else having trouble with moving dragons? I've tried two different browsers but am unable to select more than one dragon at a time! I usually move my new adults once a month but today I can't seem to get it to work! Please don't say that we've gone backwards and have to move everything singly again 😢

Share this post


Link to post

I'm using Firefox and I'm having this problem, too. I tried clearing my cache and cookies just in case that would help (seems to always be the default answer, lol) but it did nothing.

Share this post


Link to post
3 minutes ago, GhostMouse said:

I'm using Firefox and I'm having this problem, too. I tried clearing my cache and cookies just in case that would help (seems to always be the default answer, lol) but it did nothing.

I'm glad it's not just me (even though it sucks that it's happening). I even downloaded a new browser Opera GX and it still wouldn't work! I thought it was Microsoft Edge as it's always giving me trouble lol.

Share this post


Link to post

This bug (I assume it is a bug) occurs in sorting within groups too. I tried to do some lineage project organizing today but moving entire lineage projects one dragon at a time just got too confusing and overwhelming for me so I couldn't finish. I hope it gets fixed soon!

Share this post


Link to post

Posted (edited)

Yeah, I can't select multiple dragons either in grid sorting in Firefox. Prior to this the dragons wouldn't stay selected when moving them as group, but this is bit more infuriating. >:

Edited by Moonlightelf
Typo

Share this post


Link to post

Do any combinations of Ctrl, shift and alt work? On mobile + bluetooth keyboard I usually have to include alt, maybe they got mixed up somehow.

Share this post


Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.