Jump to content
Kegluneq

Cannot access DC/Forums

Recommended Posts

I'm trying to access the main site and forums in my laptop but I can't. 

 

Every time I try to access my browser says 'DNS_PROBE_FINISHED_DOMAIN' 

 

I use Chrome but I tried Firefox and Edge as well and nothing. Right now I'm on phone -Chrome- and everything's fine. 

 

What can I do? 

Share this post


Link to post

Disclaimer: I have no technical qualifications nor experienc with this specific error, I've just looked some things up.

From cursory internet research, it's likely either a problem with your computer's DNS cache, or an antivirus or VPN's firewall mistakenly blocking the site.

 

To clear your DNS cache (presuming you're on Windows), run Command Prompt as administrator, type "ipconfig /flushdns" without the quotes, and hit enter.  It probably goes without saying that this is more likely to work properly if your browser isn't running at the time.

 

If this doesn't work, I can scour the internet for some more solutions for you, but I don't think this is a common problem on the DC forums end.

Share this post


Link to post

It seems the issue just solved on itself, I can access both the site and forums. Prior to opening this topic I tried everything I could think of, clearing cache, cookies, hard refreshing, browsers already updated, reseting my laptop, nothing. I just tried and I got access, the only thing is that the forums look different:

 

42CkeUJ.jpg

 

Main menu of forums and topics themselves look normal, except the image above.

 

Edit: unless the forums had an update today I'm just noticing it. Last time I ckecked the forums on laptop was last night before going to sleep, then the topics list looked different.

 

Thank you! I'll take note of that in case this happens again.

Edited by Kegluneq

Share this post


Link to post
  • Recently Browsing   0 members

    • No registered users viewing this page.