Jump to content

Problem Solved: Trading Hub not letting me put my hatchling into a trade

Recommended Posts

As it says on the tin; I cancelled my trade consisting of four hatchlings so I could repost it, but when I went to put the same four hatchlings into the trade, I got the error mesage 'You cannot teleport eggs and hatchlings that do not belong to you.'


Except they do belong to me as far as I can tell. After a bit of testing, I narrowed down my Tutela Cantormaris hatchling being the one it won't allow me to trade. This is a screenshot I took shortly before writing this post (includes timestamp; spoilered for size).




From the looks of it, the dragon page clearly says I'm the owner and I can fully access the actions page (even successfully fogged and unfogged the dragon just now), so I should be able to trade it. If anyone could help me figure out what's going on, I would appreciate it.


NVM, I just tried putting it into a trade again and it let the trade go through this time. I guess that hatchling specifically was stuck for some reason and the system needed some time to get it unstuck. Feel free to lock this.

Edited by Myoukin
Problem fixed itself; I guess I was just too impatient

Share this post

Link to post
  • Recently Browsing   0 members

    • No registered users viewing this page.