Jump to content
RainDear

Valentine game problems

Recommended Posts

5 minutes ago, Feral71 said:

I'm still on day one doing only human. 

 

Then nothing is wrong. Growth does nothing in that story. 

Each story has only a small number of spells that actually produce a result, all others will show nothing happens.

Edited by HeatherMarie

Share this post


Link to post
1 minute ago, HeatherMarie said:

 

Then nothing is wrong. Growth does nothing in that story. 

Each story has only a small number of spells that actually produce a result, all others will show nothing happens.

I was wondering what was going on cause it says I have to do like what 6 spells for that one and I've gotten 1. LOL but I have I think 3 or 4 spells on the spell page. So do I just keep trying combinations until I unlock the others for that one?

Share this post


Link to post

You can keep trying different combinations/amounts, yes, or if you don't want to spend tons of time on that all the available spells with ingredients/amounts are listed in the wiki (and in the Valentines Game thread in Site Discussions). 

Share this post


Link to post

@HeatherMarie  

That's where I was going but it doesn't list what category they go under. Like the one I'm on, it doesn't list these are for the Only human part. LOL so I'm having a difficult time with them. doesn't help that I wait till I'm tired to do them. :P

Share this post


Link to post
1 hour ago, Feral71 said:

@HeatherMarie  

That's where I was going but it doesn't list what category they go under. Like the one I'm on, it doesn't list these are for the Only human part. LOL so I'm having a difficult time with them. doesn't help that I wait till I'm tired to do them. :P

Sure does:

(Hint: click the spoiler line)

Share this post


Link to post

 

This game is frustrating. I have a Windows box, use Chrome as my browser, and Blackout as the scroll site scheme (not changing that because I would not be able to get it back). I found a spell, but the word CAST doesn't show anywhere to click on. Please help

Share this post


Link to post

@anetofstars Could you post a screenshot of what you are seeing? Are you sure you have the ingredients *and* amounts correct? what version of Chrome are you using (asking because I'm on Chrome and can play fine), and do you have any blockers of any sort turned on? (don't know if that would affect the game, but...)

Share this post


Link to post

I'm trying to get the first of the three endings in Two Loves. I have the second and third, but even spells that give an ending don't light up that pesky first checkmark!

 

EDIT

Never mind, I just realized I missed a spell. I had used it in the previous story, which is why I thought I had already tried it.

 

Edited by Moondragon007

Share this post


Link to post
2 hours ago, HeatherMarie said:

@anetofstars Could you post a screenshot of what you are seeing? Are you sure you have the ingredients *and* amounts correct? what version of Chrome are you using (asking because I'm on Chrome and can play fine), and do you have any blockers of any sort turned on? (don't know if that would affect the game, but...)

 

I've never had any luck w/ graphics, sadly. The wheel told me that I could cast a spell, so I guess so. My Chrome may update automatically; but if not, it's very recent. I have some blockers, so I will remove them and try again and report back asap. Thanks for replying! I just want the badge, to be honest, I'm not worried abt completing the game. Games like this are difficult for me, for various reasons. :( 

Share this post


Link to post

Try a spell like teleport, that only has one ingredient (magi.) If that works - then it suggests you may have the proportions wrong.

Share this post


Link to post
3 hours ago, Fuzzbucket said:

Try a spell like teleport, that only has one ingredient (magi.) If that works - then it suggests you may have the proportions wrong.

 

Which symbol is that?

Share this post


Link to post
1 hour ago, anetofstars said:

 

Which symbol is that?

The orange square in the second row.

Share this post


Link to post
51 minutes ago, purplehaze said:

The orange square in the second row.

 

tried that. i still don't get the CAST button, just ???? marks. updated browser, took off blockers, no difference. 

 

:(

Share this post


Link to post

The ???? indicates that you have the right combination for a spell. Once you have been able to cast the spell the first time it will fill in the name of the spell instead of the ???? the next time.

But if you are getting the ???? then I don't understand why your cast button is not lighting up. :(  It should.

 

 

Edited by purplehaze

Share this post


Link to post
10 minutes ago, purplehaze said:

The ???? indicates that you have the right combination for a spell. Once you have been able to cast the spell the first time it will fill in the name of the spell instead of the ???? the next time.

But if you are getting the ???? then I don't understand why your cast button is not lighting up. :(  It should.

 

 

 

neither do i. :( even w/ the ????, there is no CAST button. i really don't want to change away from the blackout site scheme.

Share this post


Link to post

I did a flower spell. Still no CAST button. I just clicked around the inside, until the cursor changed and the spell worked. I now have the book symbol.

Share this post


Link to post
5 hours ago, Ruby Eyes said:

@anetofstars

The cast button is there, below the center, just black text for us Blackout users. Try clicking somewhere there?

image.png.75d54551d2e3af616fad89478e6f32c9.png

 

I clicked in that area and that did work. Thx!

Share this post


Link to post
On 2/19/2021 at 6:09 PM, anetofstars said:

 

This game is frustrating. I have a Windows box, use Chrome as my browser, and Blackout as the scroll site scheme (not changing that because I would not be able to get it back). I found a spell, but the word CAST doesn't show anywhere to click on. Please help

 

I am using Blackout too and i assure you for let's say playing the game and then changing back to Blackout you will not loose that site layout. I often temporary change the site layout in Account Settings to see if the old skin we use makes some stuff invisible or hard to see.

I am using Firefox and i can see a black Cast, when i click on a spell from my list of spells, on the dark blueish background, which i imaging can be hard to see.

 

Edit to add: Others were faster but if you find it tedious you can change to Portal or default depending on your preferences and after playing that Valentine game back to soothing normal view.

Edited by Tigerkralle

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.