Jump to content
RainDear

Valentine game problems

Recommended Posts

OK, it looks like one recipe for a "Bouquet of Choices" spell is Dark + Life, but when I try that, I get "use the story to figure out a third element to add." I see others using two element spells, so I don't know what I'm doing wrong.

Share this post


Link to post

Dark x Life gets you "Make Atrocious"

 

Make Atrocious: 1/2 Dark + 1/2 Life - the two yellow highlighted ones.

 

image.png.d5243f3ec2e19efeed48f33db40f576e.png

 

Have you looked at the useful thread ?

 

 

Mind you, I KEEP getting the choice of mana wrong in the Bouquet; after that at least they are hoverable.

Share this post


Link to post
50 minutes ago, RainDear said:

OK, it looks like one recipe for a "Bouquet of Choices" spell is Dark + Life, but when I try that, I get "use the story to figure out a third element to add." I see others using two element spells, so I don't know what I'm doing wrong.

I did get that when I tried it, too, but the "cast" button also lit up and gave me the "make atrocious" spell -- which does nothing!

Share this post


Link to post

Oh it does. It makes a DISGUSTING flower.

Quote

 

Make Atrocious

You’ve not used the make atrocious spell in quite this way before, but you’re certain it will work—and it will definitely be unlike anything she’s seen!

Waving your hands in a dramatic manner, you say, “I know just the thing!”

The spell you cast is shortly followed by a horrific stench emanating from the massive spotted flower that has sprouted between you. Choking, the Equinox steps back and shakes her head.

“What is this awful thing?” she demands.

“The largest flower in the world,” you explain. “I’m certain it’s the most unique flower you could offer him.”

“As well as the most terrible! What a dreadful smell. I think I’ll try the shop in the village instead.” She quickly flies away, leaving you to deal with the stinky plant.

 

 

Edited by Fuzzbucket

Share this post


Link to post
55 minutes ago, Fuzzbucket said:

Oh it does. It makes a DISGUSTING flower.

 

Hmmm! I didn't get that. :unsure:

Share this post


Link to post

OK, I can't seem to post a screenshot, but I have a banner reading  "use the story to figure out a third element to add."  At first the "Cast" button was inactive, but this time, it worked as Fuzz said.

 

Perhaps others with trouble with the event game can use this topic to get help. otherwise it can be closed.

 

        

Share this post


Link to post

Now that you mention it, all the spells with only two ingredients have that up there, even though the cast button lit up !

 

2 hours ago, purplehaze said:

Hmmm! I didn't get that. :unsure:

 

 

You only get that if you cast it in the Bouquet part. Not in either of the other two scenarios.

Edited by Fuzzbucket

Share this post


Link to post

I was pretty sure I did it in that part because that is where it is mentioned.

Share this post


Link to post

Works in Two Loves as well....

 

Quote

Make Atrocious

You reach for your wand. If an abundance of love is what troubles this caller, you’ll help solve this problem in short order.

With a flick of your wrist, the room begins to fill with a vile odor.

“Urgh! What is that?!” your customer demands. “It smells ripe!”

“You! That’s you,” you clarify.

The dragon looks horrified. The way you see it, an abundance of lovers isn’t a problem if none can get near you. You delicately cover your face with your rag. The dragon leaves in a hurry, but the smell lingers. Holding your breath, you go to open a window.

 

Share this post


Link to post

I can't get the cast button to work an any of them. I'm TRYING to do the big bouquet of snowdrops, which is time, water and life, but no matter how I scroll the little wheel, I can't get the cast button to light up. 

cast.jpg

Share this post


Link to post
39 minutes ago, Feral71 said:

I can't get the cast button to work an any of them. I'm TRYING to do the big bouquet of snowdrops, which is time, water and life, but no matter how I scroll the little wheel, I can't get the cast button to light up. 

 

Try making the proportion same as this? You might had just been going in the wrong direction

 

Spoiler

1583525218_ScreenShot2021-02-14at7_16_44PM.thumb.png.f491e40031b6179afef0cd440a22fcd9.png

 

 

 

Share this post


Link to post
8 minutes ago, Moriaty said:

 

Try making the proportion same as this? You might had just been going in the wrong direction

 

  Reveal hidden contents

1583525218_ScreenShot2021-02-14at7_16_44PM.thumb.png.f491e40031b6179afef0cd440a22fcd9.png

 

 

 

Thank you! that worked. XD

Share this post


Link to post

My mana mixer looks like this:

 

image.png.7eee082cb24ce4870cf09f8bfc680500.png

 

It's kinda missing those handles on the ring, and they're not just invisible either, trying to drag the borders between the colours does nothing.

Scripts are allowed for DC ...

 

Share this post


Link to post

That's a browser issue. I found that when I switched to pale moon.

Share this post


Link to post

This is a work computer. No permissions to install anything.

 

"Hey, Boss, I need to install another browser!"

"Whatfor?"

"Um, well ... Business, of course! See, there is a site, Dragon Cave, which is a website, just like Dragon's Den is a tv show. You know that one, right? It's all business and stuff."

Totally gonna work, for sure.

Edited by Ruby Eyes

Share this post


Link to post

Oh. Sorry. But that is probably the answer for you. Won't work at work !

Share this post


Link to post

Given how well past games on the site have apparently functioned across browsers (at least as far as I'm aware!) the fact that this one seems to now suddenly be tripping people up positively reeks of poor programming choices, to be frank.  There's only a very small handful of most commonly used browsers out there; given that this entire site is a browser-based game to begin with, if there's a major compatibility issue then I'd think it needs to be addressed!

Share this post


Link to post
1 hour ago, ACDragonMaster said:

Given how well past games on the site have apparently functioned across browsers (at least as far as I'm aware!) the fact that this one seems to now suddenly be tripping people up positively reeks of poor programming choices, to be frank.  There's only a very small handful of most commonly used browsers out there; given that this entire site is a browser-based game to begin with, if there's a major compatibility issue then I'd think it needs to be addressed!

 

While I very much agree, has anyone actually figured out *what* the issue is? It doesn't seem to be strictly a browser-compatibility issue, since people are having totally different experiences using the same browser (for example, someone was having issues not seeing the handle-things on Firefox and related Firefox-based browsers, and yet some of us can see and use it just fine on Firefox). I do agree that something like this *should* have been addressed at this point, at least some acknowledgement from admin, but I'm not sure it's actually clear what is causing the issue. (If someone else has identified the exact issue please correct me!)

Share this post


Link to post
On 2/14/2021 at 11:34 AM, Fuzzbucket said:

Dark x Life gets you "Make Atrocious"

 

Make Atrocious: 1/2 Dark + 1/2 Life - the two yellow highlighted ones.

 

image.png.d5243f3ec2e19efeed48f33db40f576e.png

 

Have you looked at the useful thread ?

 

 

Mind you, I KEEP getting the choice of mana wrong in the Bouquet; after that at least they are hoverable.

I have tried the threa AND the good sheet and I can't get growth for anything. :(

Share this post


Link to post
3 hours ago, HeatherMarie said:

 

While I very much agree, has anyone actually figured out *what* the issue is? It doesn't seem to be strictly a browser-compatibility issue, since people are having totally different experiences using the same browser (for example, someone was having issues not seeing the handle-things on Firefox and related Firefox-based browsers, and yet some of us can see and use it just fine on Firefox). I do agree that something like this *should* have been addressed at this point, at least some acknowledgement from admin, but I'm not sure it's actually clear what is causing the issue. (If someone else has identified the exact issue please correct me!)

 

It is very likely down to us and our machines, if some people can get the sliders in Pale Moon (I can't) - though I CAN in firefox.

 

35 minutes ago, Feral71 said:

I have tried the threa AND the good sheet and I can't get growth for anything. :(

 

Have you got the elements and their proportions right ? This is what you need.

image.png.ccd99a3cb9b1b58dc0a50e318f1fba26.png

 

Share this post


Link to post

Firefox 60.0 on Debian here. No handlebars and, I'm told, no textures.

 

I've run into problems on a different site where the admins said that my browser's too old and the problem is they use a new way of JSON lists parsing v.60 doesn't know about - but that page tossed me a JS alert of "Error fetching parent results: JSON.parse: unexpected character at line 1 column 1 of the JSON data".

 

Dragcave's game doesn't, but I got this in JS console log:

Spoiler

Warning: Each child in a list should have a unique "key" prop.

Check the top-level render call using <form>. See https://reactjs.org/link/warning-keys for more information.
O.exports@https://s.dcave.net/cache/js/j/jusj7a.js:13:321
react_devtools_backend.js:2430:24
overrideMethod
moz-extension://d6a354c9-e4ec-4cb5-9c7d-9b31d3b7eb2a/build/react_devtools_backend.js:2430:24
printWarning
https://cdnjs.cloudflare.com/ajax/libs/react/17.0.1/umd/react.development.js:245:7
error
https://cdnjs.cloudflare.com/ajax/libs/react/17.0.1/umd/react.development.js:221:7
validateExplicitKey
https://cdnjs.cloudflare.com/ajax/libs/react/17.0.1/umd/react.development.js:2077:7
validateChildKeys
https://cdnjs.cloudflare.com/ajax/libs/react/17.0.1/umd/react.development.js:2103:11
createElementWithValidation
https://cdnjs.cloudflare.com/ajax/libs/react/17.0.1/umd/react.development.js:2258:9
O.exports
https://s.dcave.net/cache/js/j/jusj7a.js:15:302
renderWithHooks
https://cdnjs.cloudflare.com/ajax/libs/react-dom/17.0.1/umd/react-dom.development.js:15015:20
updateFunctionComponent
https://cdnjs.cloudflare.com/ajax/libs/react-dom/17.0.1/umd/react-dom.development.js:17386:22
beginWork
https://cdnjs.cloudflare.com/ajax/libs/react-dom/17.0.1/umd/react-dom.development.js:19093:18
beginWork$1
https://cdnjs.cloudflare.com/ajax/libs/react-dom/17.0.1/umd/react-dom.development.js:23970:16
performUnitOfWork
https://cdnjs.cloudflare.com/ajax/libs/react-dom/17.0.1/umd/react-dom.development.js:22806:14
workLoopSync
https://cdnjs.cloudflare.com/ajax/libs/react-dom/17.0.1/umd/react-dom.development.js:22737:7
renderRootSync
https://cdnjs.cloudflare.com/ajax/libs/react-dom/17.0.1/umd/react-dom.development.js:22700:9
performSyncWorkOnRoot
https://cdnjs.cloudflare.com/ajax/libs/react-dom/17.0.1/umd/react-dom.development.js:22323:20
flushSyncCallbackQueueImpl/<
https://cdnjs.cloudflare.com/ajax/libs/react-dom/17.0.1/umd/react-dom.development.js:11357:28
unstable_runWithPriority
https://cdnjs.cloudflare.com/ajax/libs/react/17.0.1/umd/react.development.js:2942:14
runWithPriority$1
https://cdnjs.cloudflare.com/ajax/libs/react-dom/17.0.1/umd/react-dom.development.js:11306:12
flushSyncCallbackQueueImpl
https://cdnjs.cloudflare.com/ajax/libs/react-dom/17.0.1/umd/react-dom.development.js:11352:11
flushSyncCallbackQueue
https://cdnjs.cloudflare.com/ajax/libs/react-dom/17.0.1/umd/react-dom.development.js:11339:5
discreteUpdates$1
https://cdnjs.cloudflare.com/ajax/libs/react-dom/17.0.1/umd/react-dom.development.js:22450:11
discreteUpdates
https://cdnjs.cloudflare.com/ajax/libs/react-dom/17.0.1/umd/react-dom.development.js:3753:14
dispatchDiscreteEvent
https://cdnjs.cloudflare.com/ajax/libs/react-dom/17.0.1/umd/react-dom.development.js:5919:5
                                                                                                                          
Invalid renderer id "1"
react_devtools_backend.js:2430:24

 

If that's any help?

 

Chromium Version 78.0.3904.108 says something a bit different and shows draggable handles, to boot:

 

Spoiler

react-dom.development.js:26274 Download the React DevTools for a better development experience: https://reactjs.org/link/react-devtools
react.development.js:245 Warning: Each child in a list should have a unique "key" prop.

Check the top-level render call using <form>. See https://reactjs.org/link/warning-keys for more information.
    at O.exports (https://s.dcave.net/cache/js/j/jusj7a.js:13:325)

 

 

Edited by Snowwall

Share this post


Link to post
21 hours ago, Fuzzbucket said:

 

It is very likely down to us and our machines, if some people can get the sliders in Pale Moon (I can't) - though I CAN in firefox.

 

 

Have you got the elements and their proportions right ? This is what you need.

image.png.ccd99a3cb9b1b58dc0a50e318f1fba26.png

 

that is exactly what I am doing, and I keep getting it does nothing. 

 

g 1.jpg

g 2.jpg

Share this post


Link to post
2 minutes ago, MessengerDragon said:

@Feral71 Which story are you using it in?

I'm still on day one doing only human. 

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.