Jump to content
Jocosa

Valkemarian Tales, flickering and unplayable

Recommended Posts

I posted in TLQ about this issue earlier.

 

When I first went into the game this morning it let me pick a name, I got the loading bar then nothing but a black screen with the hamburger menu in the upper right corner. I saw in the Help thread that other had this issue as well, and in some cases making sure your browser was fully updated resolved it. So I did that (Playing on a Chromebook, using Chrome OS) and I'm using the current version now. I was an update behind.

 

While that did fix the black screen I now have a game that loads but it has constant flickering happening. I was able to play this way up until I left the sewer.  It wasn't ideal as I can't see the full room I'm in, and it's hard on the eyes, but it was kinda ok.  Now that I'm in the town area the flickering is distorting the dialogue boxes. They are unreadable 95% of the time. I can't make out what is being said, or if choices are being offered.  The city is all jumbled as well. I'd add a screen shot but it doesn't capture the non-stop flickering.  It only happens in the game display window, and not the whole page. 

 

I've deleted cache, several times.  Restarted my chromebook. My only extension is AdBlock, and it's disabled for DC.  Help or suggestions, please?

 

 

Share this post


Link to post

I have no idea what causes the issue, but have you tried turning down the effects quality in the menu? It might be worth a try.

Share this post


Link to post
On 10/26/2020 at 2:31 PM, Mewtie said:

I have no idea what causes the issue, but have you tried turning down the effects quality in the menu? It might be worth a try.

 

 

I have, and I still cannot play.  😕

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.