Jump to content
Ruby Eyes

BUG: Manual Custom Sort is only blank page

Recommended Posts

... technically, it isn't even a *page*, the server just returns nothing.

 

The usual measures (clean cache, cookies etc) have been tried already ...

Share this post


Link to post

I just tried and got a 'page can't be displayed' error the first time, but when I tried to reload it loaded fine. To double-check I went back to the 'change sort order' page and clicked manual custom sort again and it loaded fine on the first try. 

Share this post


Link to post

This problem is currently happening for me.

 

Edit (10 minutes later): now it's working correctly.

Edited by Confused Cat

Share this post


Link to post

Can't get Grid custom sort to load.

a dog.PNG

Edited by smooch01
Strange. My daughter used my computer and was able to custom sort her dragons and I still can't

Share this post


Link to post

The page is currently blank for me.

(I haven't used it in a while, possibly since Halloween, so I don't know when it stopped working. I've only been trying for half an hour.)

 

 

Update 1.5 hours later: still not working.

Edited by Confused Cat

Share this post


Link to post
13 minutes ago, Confused Cat said:

Is it just me this time?

No, I cannot load the manual custom sort either. Not a problem for me because I use the grid sort (which is working), but just letting you know you are not alone

Share this post


Link to post

I get:

 

image.png.3c12c9792790b6e22a22dd666e5526d5.png

 

As purplehaze said - not an issue for me, as I don't use it, but I feel for people who do.

Share this post


Link to post

Just checked and it's working perfectly fine for me. Either it just got fixed or it's a personal internet/computer issue I suppose? I'm using chrome on mac.

Share this post


Link to post

It still doesn't work for me, I get a blank page on 3 computers (FreeBSD + Firefox, Windows + Firefox, iPad + Safari).

 

Maybe the problem only occurs when there are too many dragons on a scroll?

Share this post


Link to post

I get this:948112057_SmartSelect_20201217-155409_SamsungInternet.jpg.55b44b5c9b7a5d341356e059c9efb975.jpg

 

Samsung browser, Android. I have 12k dragons so too many dragons error is possible.

 

(I also intermittently get the 500 error on grid sort when sorting on chrome. It seems it still saves my options, it just has trouble displaying everything.)

Edited by Shadowdrake

Share this post


Link to post

I have just over 12K dragons, too, so that is a possibility I suppose.

I just get a completely blank white page on Firefox/Windows 10.

Share this post


Link to post

It still didn't work yesterday, but now it does!  :)  (Thanks TJ! You either fixed it, or your system fixed itself. :D )

 

 

Share this post


Link to post

It's a blank page again right now.

 

(At least I sorted all the dragons while it was working! But I hope at some point the feature will work all the time. Maybe it depends on... number of dragons on the scroll AND the time of day? Or how many people are online? Or the MD5 of the newest CB Mint dragon's code? Who knows. :huh:)

Share this post


Link to post
6 hours ago, Confused Cat said:

Maybe it depends on... number of dragons

being sorted at the same time, across the whole cave?

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.