Jump to content
Sign in to follow this  
HeatherMarie

Group add-dragons filter not showing newest catch

Recommended Posts

So, this might just be a lag in database syncing or whatever (I'm no coder!) but in case it's an actual issue I figured I'd post it. 

I grabbed a Xeno from the biomes a little less than an hour ago. It does not show up in the filter when I try to add it to my Xenowyrms group. At first I thought it was because I have it fogged, but fogged hatchlings *do* show up. I have all encyclopedia entries fully unlocked so it can't/shouldn't be related to that. I'm wondering if it possibly has something to do with the 5-hour cooldown for biome eggs? Not sure why that would matter, but I guess it's possible it'll show up in the filter when the cooldown is up? 

 

edit with updates: Nope, guess it wasn't the 5-hour cooldown as it's still not showing in the filter! I even unfogged it to see if that would trigger something, but nope. Interesting development though, it now *shows* in the filter before actually filtering for anything, showing at the top with my other eggs, but once I type 'xeno' into the filter box it goes away. Like this specific egg isn't registering as a Xeno somehow? All my other Aquilos filtered and added just fine.

 

Not showing in filter:

dcexample.png.70424664c9584d56f487255ed7136d6f.png

 

Is showing in filter:

image.png.86d080fe2697cd5350c05756054ff81d.png

 

Filter results right now:

image.png.46c2a4a1c6d320af441c8d645d296c61.png

 

 

(And I've triple-checked the group, it is not already in the group)

image.png.07c1d6508230f22fa54f3978dfa9c393.png

image.png

image.png

Edited by HeatherMarie
blackout code

Share this post


Link to post

For some odd reason, the very first dragon on a scroll is not internally categorized like it's supposed to be. I have this same problem but with my greeting Green. If I type just #, which brings up everything else that hasn't been unlocked in encyclopedia, it includes that one specific green but no others.

Share this post


Link to post
47 minutes ago, Shadowdrake said:

For some odd reason, the very first dragon on a scroll is not internally categorized like it's supposed to be.

That's very useful info. I've got a fix and it'll be available in the next few days.

Share this post


Link to post
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.