Jump to content

ANSWERED:Stuck in quest, can't progress.

Recommended Posts

I've given up on the weeding, hoping to come back after the cat; and I've sneaked out of the forest, hoping to find something more than "kitty-kitty" to coax the cat down. These two instances of backtracking have broken the quest paths.


Now I can't go back to the garden, nor into the forest. All I can do is try to steal Magnanimous' bugs (and get a whole 2 ==> arrows in one place), get yet another chocobug and "start a new chapter", which is the same Groundhog day all over again (I wish for chocolate in some parts like I've never tried to steal/buy any, walk the dog in some parts, search for the cat in others, but can't actually succeed in anything).

Edited by Snowwall

Share this post

Link to post

Yep, thanks. Got as far as the tail end of the story (though noticed that the bulletin board is not quite as empty as it states, I can still get closer and put yet another flier into my fat flierbook), started over, hopefully won't break things again :D

Share this post

Link to post
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.