Jump to content
Fateweaver

[Fixed?] You appear to be using a proxy

Recommended Posts

So I decided to log onto Dragcave today and at the top of my scroll, or anywhere I visit on site it says this...

 

e2Lp2aQ.png

 

Can someone please tell me what it is and how to make it go away? I've googled it and I can't find anything relevant. 😕

There's nothing changed on my computer since I last logged on and last time I logged on I want to say a few days ago this wasn't there.

 

I am using Adblocker Ultimate because my computer gets disgustingly slow without it and I can't afford a sub to remove the ads.

Edited by Fateweaver

Share this post


Link to post

Are you using the same internet connection/network as you were before you saw this message? 

If you turn off the adblocker temporarily does it go away? 

Share this post


Link to post

@Aqub

I am using the same internet connection/network yes. My ISP tends to have my location bouncing around the state for some reason so my IP address is never truly the same each time I log on. I don't have or use a VPN which one website suggested may be an issue.

 

I tried turning off AdBlocker and its still there with or without it, so I'm honestly at a loss.

Share this post


Link to post

As of today it seems the warning is gone and the mystery it brought with it but I do worry about it returning.

 

If anyone wants to add anything to this I'll leave the thread here but mark it Fixed for now.

Share this post


Link to post

This isn't exactly fixed, the problem's just disappeared for the time being and for an unknown reason. I'm leaving this open for that reason.

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.