Jump to content
Dame_Jedi

Proxy Detected

Recommended Posts

Who's your ISP? There seem to a few whose IP addresses regularly point to proxies.

 

Share this post


Link to post

CenturyLink.  I'll check and see if they're doing goofy crap again.  Won't be the first time I've had to go Karen on them.  😂

Share this post


Link to post
1 hour ago, blackdragon71 said:

CenturyLink

That one seems to have been the root of the issue for other players, too.

Share this post


Link to post

Hi, I've dusted off my old account and been active on it again recently, and been using it daily, checking in, raising dragons, etc. Then suddenly about two or three days ago, I've been getting a message on top of the page saying "You appear to be using a proxy. While this won’t stop you from visiting Dragon Cave, you cannot give views and clicks to eggs/hatchlings." which is very odd for me as I don't use any proxy, and didn't make any changes between before and after this showed up. I tried disabling my adblock (ublock), and even my anti-virus (avast) but no change. I have no idea what's causing this to happen, and I'm worried it might start interfering with other things too, does anyone have any ideas? I use Firefox 84.0.2

Share this post


Link to post

What's your ISP? Some people had issues with specific internet providers in the past, but I forgot which ones ...

Share this post


Link to post

Hm, I'm not from the US (I'm from Brazil) so I wonder if that's related. we use one called Claro at home

Share this post


Link to post

Both sites said no proxy was detected, and no, the IP shouldn't be rotating assuming all is normal on my end

Share this post


Link to post

@TJ09 - can you check this one as you did for someone else with this problem  ?

 

 

Share this post


Link to post

Are you using a VPN? I sometimes get this message when I use mine.

Share this post


Link to post

Oh yes - a VPN would do it. And my partner's antivirus sometimes decides to use one, whether he wants it to or not.

Share this post


Link to post

No VPN, my anti-virus only offers one by paying, and again, I still tried shutting down both adblocker and anti virus and it still gave me that issue :(

 

Edit: Well it seems to have gone away! (at least for now)

Edited by Kanehon
update

Share this post


Link to post

DC thinks I am using a proxy. I've asked about this before (~1.5 week ago) and it was suggested to me that I wait to see if the issue resolves itself. It did not.

It started when my ISP cut off my internet because I had to pay for a new month, and after getting my internet back DC started accusing me of using proxy.

I've checked the settings of my browser, Windows and router - and it's definitely not my fault. I don't know if ISP has changed anything on their side, but other sites are working fine, just like before.

Share this post


Link to post

Merged them all in to one thread.

Share this post


Link to post

Thanks, infinis ! :wub:

Share this post


Link to post

Posted (edited)

It turned out what DC wasn't the only site which thought I was using proxy - the other one gave me a link to the blacklist database it was using, where I found out my IP was blacklisted on 29th September of 2017 for "Open SOCKS Proxy". I contacted my ISP's technical support about this - they gave me a new IP and the issue is now fixed, because my new IP is not blacklisted.

The database that was linked to me: https://dronebl.org/lookup
The other place where I found out my IP was blacklisted in multiple databases: https://whatismyipaddress.com/blacklist-check

That blacklist checker now says I am blacklisted in only one place.. Well, I suppose that's okay.

Edited by Lost_Unicorn

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.