Jump to content
hellhunt

ANSWERED:Can't access any view-pages

Recommended Posts

Posted (edited)

As the title says, for few hours now I am unable to access any view pages on dragcave.

Problem occurs on IE and firefox, cookies&cache have been cleared

Getting RIP page on firefox and general The webpage cannot display the page on IE with following specification:

Most likely causes:

  • The website is under maintenance.
  • The website has a programming error.

 

help

 

 

Edited by hellhunt

Share this post


Link to post

Try  deleting (manually) your dc cookies; they may be corrupted. The two possibilities you mention don't really hold up as no-one else seems to have a problem.

Share this post


Link to post
1 hour ago, Fuzzbucket said:

The two possibilities you mention don't really hold up as no-one else seems to have a problem.

That's just the generic message given by the browser.

 

Other options might be:

- something on your computer blocking access to DC view pages (only view pages?) - possibly the security suite even?

- something in your network blocking them ...

Share this post


Link to post

I have the same issue, I tried on both mobile and tablet, same issue, can't access the view page of dragons.  Tried cleaning the cookies, still the same result. On both devices I use Google Chrome. Any idea what's happening?

Screenshot_20190503-181005.jpg

Share this post


Link to post

Ah, yea, I'm getting it too. Lemme... poke.

Share this post


Link to post

I have the same problem on Firefox and Safari. IE works fine.

Share this post


Link to post

The site is crashing with a 500, something's wrong server-side, so clearing cookies won't help here. 

Share this post


Link to post

I'm having the same problem too, I am using Firefox. Seems Chrome is having the same issue for me too.

Share this post


Link to post

Tried on pc too, on Firefox, same error :(. And I see, I hope this issue gets solved soon!

Share this post


Link to post

This is so weird because I haven't had any issues with the site at all this morning. View pages, AP, Trading Hub, all works fine for me. Wonder what the variables here are. *curious*

Share this post


Link to post

Is everyone with the problem using mobile devices ?

Share this post


Link to post
20 minutes ago, Fuzzbucket said:

Is everyone with the problem using mobile devices ?

Felinor above said they get the error on PC as well.

 

Could be location-specific? Maybe the server thinks some places are The Evils?

Share this post


Link to post
22 minutes ago, Fuzzbucket said:

Is everyone with the problem using mobile devices ?

no, on my desktop

 

Share this post


Link to post

I'm having the same issue on my phone. Using Chrome. My cousin is on her iPhone and using Safari and is having no issues. It's happening when I try to click on my eggs and view how many days I have left. Thanks.

Share this post


Link to post

I've been getting this issue since about 5am server time until now, so for the past 12ish hours.

I'm using Chrome on Desktop. If region might be important, I'm in Oregon.

Share this post


Link to post

Just noticed, the page to add dragons to a group is also giving the same RIP page.

Share this post


Link to post

Ok, it isn't just me then. 😮  PC, Chrome. Missouri if it makes any diff. I can access everything but view pages. None of the actual biomes are effected, nor trading pages, unless I click on an egg or hatchling. 

Share this post


Link to post

Working again for me! Will check in again if it goes back to error pages.

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.