Jump to content
Fuzzbucket

ANSWERED:FIXED. Artist badge missing

Recommended Posts

Posted (edited)

I am not alone here - but I can't see the artist's badge in forum anywhere at all any more.  After TJ said he could see them fine:

 

On 4/20/2019 at 9:35 AM, TJ09 said:

? Artist badges are appearing just fine as far as I can tell. They're absent on mobile, but that's not strictly new (depending on how you consider their broken half-hidden state a while back).

 

I posted this in TLQ. I am not using a mobile.

 

On 4/20/2019 at 4:08 PM, Fuzzbucket said:

 

This is what I see: 1887910718_Image1.png.b0880fa0f2973395c5c4d7b3e7f64513.png598013241_Image2.png.23a44104c91e2578de2db760d8f24c5e.png

 

If I click on whatever that is below infi's name, it says I am not permitted to see this page. I am on a PC. And someone else reported this the other day, so at least then I wasn't alone.

 

I have tried in FOUR browsers....

 

 

And also If I click on whatever that is below Infi's name, it says I am not permitted to see this page. I am on a PC. The little thing below Infinis' name doesn't appear for every artist, either.

 

Several others have chipped in to say they see the same thing as well - not to mention:

 

On 4/20/2019 at 5:46 PM, Kaini said:

 

OKAY so this isn't just me lol, the little... incomprehensible thing under my name has been driving me nuts :'D

 

There has to be something wrong....

Edited by Fuzzbucket

Share this post


Link to post

Confirming I have this too, and I can't even click the broken image.

Share this post


Link to post

I can't even tell who are artists any more so it's kind of hard to check :lol:

Share this post


Link to post

Posted (edited)

Apart from my own badge when I'm logged in, I am no longer able to see the artists' badges either, and that seems to be the case for both the mobile and desktop version. I guess possibly, it could have something to do with the authorization to see them, which might also explain why they are still visible for TJ?

 

Also, I think the broken image is that for the moderator badge.

Edited by Mewtie

Share this post


Link to post

Posted (edited)

Is there a mod badge as well as the coloured text ? But I don't think it's that, as I'm not getting the broken image for LadyLyzar:

 

3.png.55c98cd5c399b4008d1023657bdb3d66.png

 

Who is a mod and an artist, too :)

 

ETA WAIT - it varies by browser. In firefox, all the mods have that little dud box, but still no artist has an artist badge.

Edited by Fuzzbucket

Share this post


Link to post

I went to the wiki for a list of spriters, then searched for some of their posts, I checked PieMaster and Marrionetta and Birdzgoboom and a few others and none are showing artist badges. I'm on Chrome, but I just checked in Firefox and can't see them there either. On a laptop, so mobile isn't the issue.

Share this post


Link to post

Posted (edited)

Exactly - and there is also that strange dud image on the mod sidebars.

Edited by Fuzzbucket

Share this post


Link to post

Chrome on laptop, haven't been able to see them either. No broken images for me; artists' mini profiles appear indistinguishable from non-artists'.

Share this post


Link to post

Posted (edited)

I can see them fine for any artist I check, how strange. I can't imagine mod (or admin, since TJ can see them too) privileges being the difference, but that's the only thing I can think of right now.

Edited by purpledragonclaw

Share this post


Link to post

Yeah... I cannot se any artist badge , whether on mobile or desktop, using Chrome

Share this post


Link to post
13 hours ago, Fuzzbucket said:

Exactly - and there is also that strange deck image on the mod sidebars.

 

 PDC - mod badges are also missing and throw up that dead placeholder in Firefox - and/or whatever browser Kaini uses !.

Share this post


Link to post

Posted (edited)

Similar problems over here. On Safari, the "mod" badge populates but is broken -

 

766206434_Screenshot2019-04-22at11_40_57.png.3f6f554d3821a744c8e8946f2c46bd9d.png

I can't click on it though like you can, Fuzz. It's just an image file.

 

Artist badges just don't exist -

 

1880413208_Screenshot2019-04-22at11_42_38.png.e1230cf21746d46b2aa10b920b11853f.png

 

It's really frustrating lmao

 

On Chrome for me the artists stay the same - invisible - but the mod badge just... Ceases to exist!

 

195965792_Screenshot2019-04-22at11_44_00.png.a82cbb4b0b8a767290f859ffeb57a4d8.png

 

Either way I'd really like to see this fixed! I miss them!

 

 

Edited by RealWilliamShakespeare

Share this post


Link to post
1 minute ago, RealWilliamShakespeare said:

Similar problems over here. On Safari, the "mod" badge populates but is broken -

 

1175287582_Screenshot2019-04-22at11_40_47.png.abc41f7a6381adefa91a18d7b9647ce5.png766206434_Screenshot2019-04-22at11_40_57.png.3f6f554d3821a744c8e8946f2c46bd9d.png

I can't click on it though like you can, Fuzz. It's just an image file.

 

 

 

I have to right click and "view image" and then I get:

 

Quote

 

Sorry, there is a problem

The page you requested does not exist

Error code: 1S160/2

 

 

(I could swear it was not permitted before, but anyway...)

 

IN case it helps, I then went for image info (this is ONLY the mod thing; the artist one is completely awol.)

 

1900916529_Imageinfo1.thumb.png.aaf0f80589fd05ec761543ef030c5321.png

Share this post


Link to post

Not seeing this problem, or not seeing the badges ? I am on Opera too, as default; but tested also in Firefox, PaleMoon, Chrome and Vivaldi ! (I considered iE, but REALLY.... !

Share this post


Link to post
12 hours ago, purpledragonclaw said:

I can see them fine for any artist I check, how strange. I can't imagine mod (or admin, since TJ can see them too) privileges being the difference, but that's the only thing I can think of right now.

 

Yea I can see all artist badges too, which is why I didn't notice they were gone for users (?) so it might be modly. But whatever is supposed to be in my sidebar and all the other mods have this doodad:

 

1887910718_Image1.png.b0880fa0f2973395c5c4d7b3e7f64513.png.c32e856097da191099c46dd061736ce0.png

 

All mods are like that for me : D ? On firefox.

Share this post


Link to post

For me too - but only on firefox. No hint of anything on Opera etc.

Share this post


Link to post

I don't see them either. (On Chrome)

 

Maybe only mods/admin can see them now? 

 

 

Share this post


Link to post

There's still that weird dead image placeholder, which anyone using firefox can see by the side of every last mod...

Share this post


Link to post

Huh, I don't even see a placeholder. 


Mods just have special colored Titles for me.

Share this post


Link to post

If you have firefox, try there ?

Share this post


Link to post

If you get a placeholder or nothing depends on browser setup, actually. At least in older versions of Firefox, you could opt to have a placeholder displayed in case of missing images.

 

Either way, there's no valid image delivered by the forum where the badge should be.

Share this post


Link to post

Posted (edited)

And NOTHING displayed where the artist badge used to be. (And I don't THINK it's a privilege thing, unless by accident, as @TJ09 says they are displaying properly for him, and said nothing about that being because he is a mod...)

 

My firefox is brand new up to date - and has the placeholder thing showing.

Edited by Fuzzbucket

Share this post


Link to post

As a Chrome user, I can confirm that the (artist) badges are completely missing. In addition, when I open up "Inspect" while viewing a thread that has posts from those who are supposed to have an artist badge (including this one), the console throws up a 404 error for a specific file/path that appears to be the same on all pages that are supposed to display the badge image.

Share this post


Link to post

Posted (edited)

1 hour ago, Fuzzbucket said:

And NOTHING displayed where the artist badge used to be. (And I don't THINK it's a privilege thing, unless by accident, as @TJ09 says they are displaying properly for him, and said nothing about that being because he is a mod...) 

  

My firefox is brand new up to date - and has the placeholder thing showing.

Of course, because TJ also isn't all-knowing, and everything appeared just fine for him. As I said, I see my own artist badge, but only when logged in, and don't see the artist badge of any of the other artists. TJ and moderators said that they see the artist badges without problems, regular users said that they don't see them at all. Naturally, I could be overlooking something, but if all that doesn't hint at a privilege thing, then I presently don't know what else could be the cause.

And the moderator badges have been missing for longer, and misbehave differently, so they are likely a completely separate issue.

 

On a somewhat less related note, because I think it wasn't clear from my previous post, I am surprised by the remark that artist badges are now supposed to be missing completely on the mobile version, because I am still able to see mine even there. Most of it is just hidden behind my avatar.

Edited by Mewtie

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.