Jump to content
Sign in to follow this  
hellhunt

ANSWERED:Teleport bug: dead eggs

Recommended Posts

Posted (edited)

There is a tiny teleport bug: teleportation of dead eggs seem to be a thing now.

Previously teleport link broke when egg died. It was really-really-really rare if egg died during teleport.

Now shells end up on scrolls where egg didn't die (examples: apEZD, lIFn3, Xby0a) and it becomes more of a rule than rare exception.

 

 

Edited by hellhunt

Share this post


Link to post

Can confirm!  I have two of hellhunt's dead eggs on my scroll, both teleported after death.  In the case of the Whiptail, there was a reasonable gap between the egg dying and me successfully picking it up from hellhunt's scroll.

Share this post


Link to post

One more from yesterday (0tSOC), that started it's journey from my scroll.

Share this post


Link to post

Huh that is interesting, it wouldve had the incubate lifted and lived if it were teleported alive I gather. Strange...

I wonder if others are experiancing this too.

Share this post


Link to post

Yes, all eggs reported here were incubated and should have:

a) gain a day after teleporting due to incubate erasing and thus should not be unable to die on new scroll

b) died on initial scroll and stayed there, since we should not be able teleport dead things

This is not only my problem, many people who are actively experimenting have had this issue (yeah, I know we are small and not visible community, but the bug is real and could cause potential problems for others too)

Share this post


Link to post

I agree, lets hope this can get sorted.

Maybe if some more affected post it may pick up steam quicker. Sorry this happened to you :( 

Share this post


Link to post

We had a vampire do that as well (etJj3)

Share this post


Link to post

I'd suggest testing this with one of my low-stat Zombie fodder hatchies, too, but......... MUH ZOMBEH FODDER!!! :lol:

Share this post


Link to post

Make Moah ! (I killed all mine (total lack of success) last week....)

Share this post


Link to post
32 minutes ago, Fuzzbucket said:

Make Moah ! (I killed all mine (total lack of success) last week....)

 

If we weren't 3 days away from Z-day, I would!  But I'm fogging these hatchies to death, there isn't much time to find a suitable replacement.

Share this post


Link to post

Can also confirm that this is a thing. I helped two-way with someone and ended up with a dead Canopy egg on my scroll that has vanished already. It gained me the other enraged Aegides I needed but still, it was weird to see it pop up dead on my scroll after the Teleport. Died on 3/13, code 4Pk6Q .

 

I think a few noticed that on the actual post-Teleport page, it shows the dead egg having been IN the Teleport itself. In others, it's still alive but arrives dead on the scroll.

Share this post


Link to post

Same though :S I TPd some eggs to my scroll but when they got to me they were dead. It's happened thrice already

Share this post


Link to post

I have had this happen too. My egg bCF6g (water horse) died mid transport to hellhunt’s scroll. Hellhunt ended up with the shell despite the egg dying on my scroll initially. 

Share this post


Link to post

I just did, thank you for the ping.

Share this post


Link to post

Seems the bug has been quietly fixed.

Teleport broke properly today when egg died (slow me).

Share this post


Link to post

Today we got another instance of egg dying on teleport and ending up on receivers scroll (code rOds6)

Share this post


Link to post
13 hours ago, hellhunt said:

Today we got another instance of egg dying on teleport and ending up on receivers scroll (code rOds6)

That egg died after it was teleported. I'm going to close this thread since it should've been closed after initial issue was reported fixed.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.