Jump to content
sh20000sh

ANSWERED:Broken things found on new forum software.

Recommended Posts

Posted (edited)

I saw some stuffs broken after last update.

qsFLRkR.png

At first, some profiles don't show up and throws error. it seems like happens on people who used linked image from past forum.

ulHt8rw.png

and profile information shows 'Array' instead of proper information.

osotKmL.png

lastly, names missing on 'topic listing' and 'unread topic'.

Edited by sh20000sh

Share this post


Link to post

I dont have avatar nomore. Will it "return" byitself or shell I make new one? Thanks

Share this post


Link to post

Posted (edited)

It seems to be that on all profiles, the avatar throws up the message sh2000sh has shown. It says the theme is out of date (I immediately feared for my blue !) - but it shows it up both in the blue and the default and in at least three browsers.

 

And all that stuff posts "Array" instead, too. (Which means I am not sure who I am mentoring; that's where I keep my list !) Oh wait - but it IS all there if I go to "edit profile" so that's OK !

Edited by Fuzzbucket

Share this post


Link to post

All of the above, and mods don't seem to show as mod-colored in the who's online list :P

Share this post


Link to post

i can see the avatars but i see the array too, plus kaini's mod-colored online list thing

blank topics as well

Share this post


Link to post

Posted (edited)

I can see avatars by posts (except for sh2000sh's) but none in profiles.

Edited by Fuzzbucket

Share this post


Link to post

I had my avatar deleted. :( Do I have to hope I can find it again or could I just wait?

Share this post


Link to post
11 minutes ago, FlyingDragona said:

I had my avatar deleted. :( Do I have to hope I can find it again or could I just wait?

I still see it. I'd just wait for the forum to display it everywhere again.

Share this post


Link to post

I posted some eggs to departures but the links did not work properly.  They linked back to the page I posted them on instead of the teleport link.  It seems like they started to work again after about half an hour but that is something to keep an eye on.

Share this post


Link to post
19 minutes ago, Ruby Eyes said:

I still see it. I'd just wait for the forum to display it everywhere again.

I ended up reuploading my avatar. Luckily I still had it saved somewhere else. 

Share this post


Link to post
11 hours ago, sh20000sh said:

I saw some stuffs broken after last update.

qsFLRkR.png

At first, some profiles don't show up and throws error. it seems like happens on people who used linked image from past forum.

ulHt8rw.png Run te suport tool

and profile information shows 'Array' instead of proper information.

osotKmL.png

lastly, names missing on 'topic listing' and 'unread topic'.

 

 

I see the above for all but my profile avatar

 

PLUS I do not know what    Run the support tool in the AdminCP to restore the default theme.]]   means

Share this post


Link to post
44 minutes ago, orphaned said:

PLUS I do not know what    Run the support tool in the AdminCP to restore the default theme.]]   means

That's for the forum administrator only. In this case, TJ09.

Share this post


Link to post
6 minutes ago, Ruby Eyes said:

That's for the forum administrator only. In this case, TJ09.

 

oh .. Thank you

 

meaning only he can fix these things ???

 

cache cleaning etc does not help 

 

 

Share this post


Link to post
6 minutes ago, orphaned said:

meaning only he can fix these things ???

I think so, yes.

Share this post


Link to post

I hope our profiles go back to how they were... Just a couple days ago I finally listed all the dragons I need to freeze, close to 300 lol. Hate to go back thru that again

Share this post


Link to post
4 minutes ago, Nightwalkerkey said:

I hope our profiles go back to how they were... Just a couple days ago I finally listed all the dragons I need to freeze, close to 300 lol. Hate to go back thru that again

 

:eek:   :gah:   :overreact:

 

Share this post


Link to post
4 minutes ago, Nightwalkerkey said:

Just a couple days ago I finally listed all the dragons I need to freeze, close to 300 lol. Hate to go back thru that again

If you click on "Edit Profile" you see all that information in a text input box. You could just copy and paste it to a save file or somesuch?

Share this post


Link to post
6 minutes ago, Ruby Eyes said:

If you click on "Edit Profile" you see all that information in a text input box. You could just copy and paste it to a save file or somesuch?

Ooooh I'll have to do that, thank you so much! Let's see if I can do it on mobile lol

Share this post


Link to post

Uh, the "next unread topic" option at the bottom of the page doesn't show what that topic is anymore.  A little bit disappointing, but I don't know if it's intended or not.

Share this post


Link to post
1 hour ago, Pilauli said:

Uh, the "next unread topic" option at the bottom of the page doesn't show what that topic is anymore.  A little bit disappointing, but I don't know if it's intended or not.

 

Same with “Go to Topic Listings”. It looks really sad all blank lol.

 

Looks like the “AdminCP” banner still shows up on profiles, and everything still says “array”.

Share this post


Link to post

Posted (edited)

It looks like I'm not the only one whose profile pic is gone and whose profile is covered in "array."

 

Glad it's not just me.

Edited by Shokomon
Typo

Share this post


Link to post
15 minutes ago, Shokomon said:

It looks like I'm not the only one whose profile pic is gone and whose profile is covered in "array."

 

Glad it's not just me.

 

Shoko, you’re the only person I’ve encountered whose profile pic is still gone? I thought maybe you’d just removed it xD Weird that many peoples’ came back but not yours?

Share this post


Link to post
2 hours ago, Ruby Eyes said:

If you click on "Edit Profile" you see all that information in a text input box. You could just copy and paste it to a save file or somesuch?

:flowers: :thankyou: :thankee:

 

BRILLIANT !!! saved it all ... thank you so much !!!   phew

Share this post


Link to post
18 minutes ago, RealWilliamShakespeare said:

 

Shoko, you’re the only person I’ve encountered whose profile pic is still gone? I thought maybe you’d just removed it xD Weird that many peoples’ came back but not yours?

Huh.. I wonder why...

 

Is it because I logged out and logged back in? Idk...

 

I want it back. 

 

Should I reupload it?

Share this post


Link to post

Posted (edited)

2 hours ago, Shokomon said:

Huh.. I wonder why...

 

Is it because I logged out and logged back in? Idk...

 

I want it back. 

 

Should I reupload it?

That's what I did. I never logged out but my avatar still went poof so I had to dig it back up and reupload it.

Edited by FlyingDragona

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.