Jump to content
Sign in to follow this  
missy_

Specific pages inaccessible/error. Add details for TJ’s troubleshooting

Recommended Posts

Per TJ09’s request, here are pages I am unable to access at the moment. 

 

To aid TJ in troubleshooting, please provide the following:

 

1. Device used

2. OS (operating system) used and exact version

3. Country of origin

4. Page URL(s) you are unable to access

5. Browser used

6. Error message received or seen

 

1. Device: 2019 iPad Pro 12.9”

2. OS: IOS 12.1.1

3. Country: United States

4. Page URLs reported: https://dragcave.net/dragons and progeny of this dragon accessed from this URL: https://dragcave.net/view/YAWMN

5. Browser used: Safari desktop 

6. Error message: Tombstone page

 

1. Device: iPhone 8 Plus

2. OS: iOS 12.1.1

3. Country: United States

4. My action log https://dragcave.net/account/actions

5. Browser used: Safari mobile

6. Error message: tombstone page

 

It has momentarily cleared up just now while typing this, but things like this keep happening.

 

Please provide ALL details in your report in this thread. Thank you.

Edited by missy_

Share this post


Link to post

1. Desktop LG computer (ACPI x64 based PC)

2. Windows 7 Professional

3. Germany

4. Groups with too many dragons 171 and below works  332 and above doesn't

5. Chrome (Tried IE without logging in, that worked)

6. HTTP ERROR 500 dragcave.net kann diese Anfrage momentan nicht verarbeiten.

Share this post


Link to post

I get a blank page when trying to filter my dragons by "Ungrouped". It started yesterday. I just noticed it also happens when viewing groups with too many dragons (as reported by Herk).

 

1. Desktop computer

2. 3.2.0-6-amd64 #1 SMP Debian 3.2.102-1 x86_64 GNU/Linux

3. Switzerland

4. Dragons filtered by "Ungrouped" (https://dragcave.net/dragons/1,5,0).

    Groups with too many dragons (237 and below works, 254 and above doesn't work), but it seems viewing a group filtered by "available for breeding" always works (even when 3191 dragons a are available for breeding).

5. Firefox 64.0.2

6. Blank page, no error message

 

 

Update:

I changed my account settings to 200 dragons per page (it was 500 before). With this setting, both the "Ungrouped" filter and viewing groups work fine.

Changing it back to 500 makes the problem return. I think all the "Add to Group" dropdowns (or the data needed to create them) are what causes the problem since it only appears when a page has to display many of those.

Edited by Confused Cat

Share this post


Link to post

The "Ungrouped" filter still only works with limited dragons per page. When the problem first appeared, my account was set to 500 dragons per page.

I changed it to 250 per page and that worked for a while. Then it only worked sometimes.

Today it didn't work at all, so I changed my settings to 200 dragons per page. That works.

I would really like to change my settings back to 500 at some point, though.

 

("Not working" = a blank page. No error message, no page title, just nothing. Same computer as above. I have 309 groups, which is probably part of the problem.)

Share this post


Link to post

Just for TJ's information in case it helps in ANY way to know what is working: I am in the UK, PC on Windows 7, 64 bit,  Intel(R) core (TM) i5-7500CPU @3.40 GHz, 32 GB RAM -  using Opera 57.0.3098.116

 

(but I have other browsers and they work too - Firefox, Pale Moon and Chrome - ugh). I have (according to my scroll) 7,598 grown dragons, and the ungrouped filter comes up fine with 3,537 (I have no way to tell if that number is right, but it FEELS OK.) 500 to a page. All my groups also seem to work.

 

 

Edited by Fuzzbucket

Share this post


Link to post

@Fuzzbucket How many groups do you have?

I suspect the problem is that for every dragon that will be listed on the page, the information whether or not it is in a group has to be available for every group.

So the amount of "work" the system has to do is something like "number of dragons per page multiplied by number of groups the user has"... and since my "groups" number is too high, I can only fix it by making the "dragons" number lower.

Share this post


Link to post

I have 34 groups (that WAS a shock !) How many do you ?

Share this post


Link to post

... I have 309 groups (mentioned above already, but it's hidden in a post with too many numbers XD ...)

 

I really think the number of groups is more relevant to this specific problem than OS/device/browser, but of course in the end only TJ can (hopefully) tell.

Share this post


Link to post
47 minutes ago, Confused Cat said:

... I have 309 groups (mentioned above already, but it's hidden in a post with too many numbers XD ...)

 

I really think the number of groups is more relevant to this specific problem than OS/device/browser, but of course in the end only TJ can (hopefully) tell.

 

348 (or so) so yeah that DOES sound like it could be part of the problem :/

Share this post


Link to post
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.