Jump to content

ANSWERED:Manual Custom Sort Won't Save

Recommended Posts

I was sorting my scroll earlier, and noticed that no matter what I did, this one particular Dragon would never save in its new position or with its new sorting number. I hit the enter key to save the sorting, physically scrolled down to hit the button, removed the Dragon's name and did both, hard refreshed, logged out of DC and deleted all cookies associated with it, logged in with a different browser (used Firefox first, used Chrome second), and it still will not move.


As a test, I tried to move this Dragon to see if the Carina breed was bugged, but this one moved and saved properly, so it isn't that. Then, I tried to move a couple of other Carinae with the same sorting number as the first one, and that one didn't move, either.


Suspecting that the problem might have something to do with the sorting numbers (since the second Dragon has a different sorting number), I selected Dragons that sit at the beginnings of some of the distinct groups of Dragons I have on my scroll for testing purposes (since manually checking every single one would take far too long). I attempted to move these Dragons until I found one that saved properly, and then worked backwards by number to see just where it stopped working.


It first failed at Dragons numbered 227, but trying to move the final Dragon numbered 226 also fails (however, the two other, older Dragons also numbered with 226 do work), so either this (sorry about the code) particular Dragon is messing something up, or it's just the number of Dragons that come before it (a little math tells me that Dragon is number 1001 on my scroll).


I use manual custom sort all of the time and have never had this problem before, so I'm confused as to why this is happening all of a sudden.

Edited by BrokenGems

Share this post

Link to post

I have the same. I wanted to sort some dragons on position 31901 for example, and they won't sort there. The dragons in the beginning however, DO sort.

Share this post

Link to post

Tested this again today and it seems to be working properly for me now.

Share this post

Link to post
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.