Jump to content
Sign in to follow this  
Pegasus_Pony

Scroll - An Error has Occured

Recommended Posts

For nearly a week I haven't been able to see my scroll. I thought perhaps it was maintenance but I'm beginning to worry. Is anyone else having such troubles?

Share this post


Link to post

Did you attempt the following yet?

 

- clear your cache

- clear dragcave.net cookies

- restart browser

- try a different browser to see if it's ACTUALLY the site's fault?

Share this post


Link to post

I can see your scroll just fine, assuming it's the same as your forum name - so it's something your end.

 

Two people today have found they had corrupted cookies; maybe delete those manually, as a start ?

Share this post


Link to post

OK - and thinking on that - does anyone here know how to VIEW cookies in Opera 57 ???? In case I ever need to do that ?

Share this post


Link to post
15 minutes ago, Fuzzbucket said:

OK - and thinking on that - does anyone here know how to VIEW cookies in Opera 57 ???? In case I ever need to do that ?

Google finds me this:

Quote

Settings
Advanced
Privacy & Security
Content Settings
Cookies
See all cookies and site data
Then you can remove them all or individually

 

Share this post


Link to post

I tried that.

 

But I must have missed something - thanks :) Now I can log in to my nectar account - whose cookies were clearly corrupt too !

 

Share this post


Link to post

I'm getting the Error page whenever I try to add dragons to a group or create a new group 🤔 That just started today for me, though. 

Share this post


Link to post

Are you perhaps using Chrome ?

 

Just asking as another forum I am on has had huge issues with it lately. It seems to be spontaneously corrupting cookies.

Share this post


Link to post

out of nowhere, my phone got an error when I tried to view user/(my own scroll name) on phone, but works fine on PC.
Restarting my phone's browser solved the issue, but I guess that error is somewhat related to this one?
Because it works fine on PC and the error was on phone, I also think that it's a cookie problem.
Edit: my phone is using a normal Android browser, and using Firefox on PC

Edited by BlueLatios

Share this post


Link to post

I can't unhide an egg for some reason.  

 

I cleared cookies and cache.   Using Win7 and Chrome.

 

I haven't tried other actions yet so I don't know if other actions aren't working for me.

Share this post


Link to post

I couldn't offer on certain trades or hide a sick egg, but that all works now after clearing my cookies :)

Using firefox.

Share this post


Link to post
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.