Jump to content
angelicdragonpuppy

ANSWERED:SOLVED

Recommended Posts

Every time I try to see my dragon's progeny pages I get the error page.

 

I think this is related to this help thread that was posted earlier: 

 

Edited by angelicdragonpuppy

Share this post


Link to post

I had the same problem earlier today with all progeny pages. Closing and re-opening my browser fixed it, so maybe try clearing your cache?

Share this post


Link to post

I can't get any eggs from ap:

 

"You can only view this page from within the site. If you believe you have reached this page in error, see the help section."

 

"Troubleshooting: Referrers

Several features of Dragon Cave require that referrers be enabled in your browser. In order to use these features, you must not disable referrers. If you are experiencing errors, check your status below. If it does not say that referrers are enabled, ensure that they are not disabled in your browser, or blocked by internet security software.

Your Status

Referrers are likely enabled. Your browser did not send one when loading this page, but it has sent them in the past. You are unlikely to experience any referrer-related errors."

Share this post


Link to post

Same problem as ADP, restarting browser, clearing cache, hard refresh all didn't help. I also can't watch other people's scrolls :/

 

I COULD view in IE  so it seems browser related - any idea what to do with Chrome?

Edited by Herk

Share this post


Link to post

I always hated Chrome...

 

I'm fine in Opera.

Share this post


Link to post

Another thing you can try is to delete any dragcave.net cookies and log in freshly. That's why it may work in one browser and not the other, because they typically don't share their cookies.

Share this post


Link to post
4 minutes ago, Ruby Eyes said:

Another thing you can try is to delete any dragcave.net cookies and log in freshly. That's why it may work in one browser and not the other, because they typically don't share their cookies.

 

 

Thanks - that did the trick - one of them was obvs corrupted :rolleyes:

Share this post


Link to post

I cleared cookies within the last 24 hours, which logged me out, but that didn't fix the issue and now I'm getting errors elsewhere (trying to view user/angelicdragonpuppy page, trying to edit groups)... ugh. I have a bunch of things open on my comp right now and don't want to scour all my cookies just yet. 😕

Share this post


Link to post

Also had a problem in Chrome viewing other people's scrolls and I solved it by deleting history, clearing cache and cookies so what exactly did the trick, I can't say, but something did.

Share this post


Link to post

@angelicdragonpuppy I was having huge issues with nectar recently. (Probably not a site you need to know about, but to be blunt, more important than here; MONEY is involved XD . )  Their tech people couldn't even help. As a direct result of this thread, I went into my cookies and found THEIRS and deleted them all manually. Sometimes an automatic " clear cookies" doesn't get them all. Since then all is well. (And that wasn't even Chrome, which I avoid with dedication except when some website or other refuses to work with anything else....)

 

Chrome also completely crashed my SO's computer the other day. It is a nasty bit of work. From another forum, where someone had similar errors:

 

Quote

It's deceptively quick and functional when you try it. But it only exists to datamine, install malware/adware, and sell your browsing history. It won't take long before your stuff looks like blue's.

 

 

Also - try adwcleaner. Free, and that's part of how I fixed my beloved's machine.

 

https://www.malwarebytes.com/adwcleaner/

Share this post


Link to post

I'm still having issues with a lot of things. I can't name dragons, use BSAs, or group any new dragons. I get all error pages. I'm using private/incognito windows which never gave me issues before, and I've tried going through both Chrome and Edge since those are the only two browsers I have. 😕 I can't really...do anything with this game right now. 

 

Edit: Also this is happening in the biomes for me:

 

athing.JPG.edf0aa0ef996446ae60a1e194906724a.JPG

Edited by hazeh

Share this post


Link to post

DO try adwcleaner - linked above. And find and delete your DC cookies. If you are logged in, there has to be one.

Share this post


Link to post
Just now, Fuzzbucket said:

DO try adwcleaner - linked above. And find and delete your DC cookies. If you are logged in, there has to be one.

I can't use or download that, as this is a work computer lol. 

Also, I don't know how to delete cookies... ><; I haven't used DC on Edge before though and it's still giving me the same issue. 

Share this post


Link to post

Um, you can download it to a stick at home , and then run it from that when no-one is looking ;) ...

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.