Jump to content
PhoenixEterna

ANSWERED:Snow Fort not Saving

Recommended Posts

So...this has happened twice and I'm about tired of dealing with this game. I love all the updates to it that there have been, which made it more fun. However, twice now I have editted my fort and removed things, moved things, and built other things. I enter my fort, leave for the night, and come back. Go to edit fort to fix any potential damage and.....all of the edits I had made have been redone. All of them. I can't really take a screenshot as, clearly, the work I did is no longer there and the previous version I had is now there. But, again, this has happened twice. I cleared my cache and cookies (and just did so again) but that does not seem to be the reason this is happening.

 

Anyone else experiencing this issue?


It's just really irritating as, now I have to go back AGAIN, and redo all the work I did before AGAIN.

 

**EDIT** And by  not saving and having to redo all my work again, I don't mean that people came along and attacked and destroyed stuff and I have to redo that. I mean that I literally deleted things, built new things, and moved things around..and THOSE changes did not save.

Edited by PhoenixEterna

Share this post


Link to post

I did have this happen to me once. Fortunately I had not done a large edit at that time. Also had some pieces move inexplicably from where I had placed them to a different location in the fort. ( I made a nice little fenced in yard for the Snowa figure and his penguin friend and they jumped the wall and escaped to an open area. I am quite sure I didn't move them myself.)

 

For the most part it has worked okay for me, though.

Share this post


Link to post

Happened twice to me after I'd made major revisions, and a few times after small changes. I was blaming my spotty connection but I don't really know. It definitely sucks.

Share this post


Link to post

This also happened to me. I made final changes last night and had finished my fort and now they're gone. Its a lot of progress that didn't save and I'm quite frustrated right now. If I had known this could have been a possibility I would have at least screenshot the finished fort so I could replicate it if it didn't save.

Share this post


Link to post

according to the post TJ made in my thread on this issue, it was caused by lag between the server and your browser and the only real "fix" was to pay attention to the little save icon and make sure it finished before leaving and/or exit frequently and reload the page so forced a save more often.

Share this post


Link to post

I've been exiting every time I had done something important. I once got a message when I did that "caution; save failed" or something.

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.