Jump to content
Sign in to follow this  
High Lord November

Snow wars - Bridge takes up two tiles?

Recommended Posts

Hi

 

Not a game-breaking bug, but are the bridges supposed to take up two tiles? I am unable to place two bridges one after another, for example, and I can't link my path up to both sides of the bridge, just one. I've attached an image where you can see my path can't be complete as I'm not able to place any tiles on one side of each bridge.

 

Thanks!

Screen Shot 2018-12-27 at 12.20.28 PM.png

Share this post


Link to post

Same for me as well. I've seen other screenshots with the bridge, none of them have a path behind them.

Share this post


Link to post

Try building from the back to the front, that might be it. Some things are rather testy when you try to place something behind them. :( 

Or try path first, bridge later. Dunno.

Edited by olympe

Share this post


Link to post

@olympe Try it yourself, against the border of the area. You'll find that you cannot attach the bridge (as if coming from outside) to either of the upper borders.

Share this post


Link to post

I agree. Nothing works, so I've given up using a bridge.

Share this post


Link to post

Same, using the bridge is so frustrating... I really hope it gets fixed soon. The only workaround I've found is awkwardly trying to rotate the bridge into position.

Share this post


Link to post
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.