Jump to content
kreepers_killer

Snow Forts softlocks in "Battle"

Recommended Posts

I have the same issue. Sister suggested trying Opera, but that didn't help. It's happening in my Firefox too.

 

Edit: Seems to be working again at moment of edit.

Edited by 13310

Share this post


Link to post

I'm having the same issue here, Base Edit is mostly fine but I can't do anything in Battle Mode.

Share this post


Link to post

Same here; I just opened another topic (sorry) on this issue. Didn't see this one. 

 

In "Battle" mode I have my black mouse pointer which I can control as long as it is not on the battlefield, and the gold mouse pointer on the battlefield which I have no control over. 

 

I am on a Mac using Safari.  

 

QlvtU5C.jpg?1

Edited by missy_

Share this post


Link to post

Having the same issue - was working fine until I repaired units for the first time. Not sure if there was a correlation or just bad luck.

Share this post


Link to post

UPDATE: I tried “Battle” mode on my iPad and it is working there. But not on my desktop browser. But at least it works on the tablet! (I hold the iPad in portrait mode, then press the Fullscreen mode to play.)

 

@Nove NuVonde I don't think there is any correlation with repairing, as I have done none of that recently.

 

The "Edit Fort" mode seems fine on my desktop browser; I can control the mouse pointer (the gold one that shows for the game) with no problem in "Edit Fort" mode but not in "Battle" mode. 

Edited by missy_

Share this post


Link to post

Seems I'm not the only one with this issue. :C
Using Chrome on pc. Tried hard refresh and soft refresh, and opening an entirely new web-page. No dice.

Share this post


Link to post

same problem here, freezes up when going to randomly attack. Tells me to pick a weapon but let my mouse move

 

Share this post


Link to post

Okay, now it's doing even more weird stuff like not saving progress after I leave the page? I just picked up some snow, repaired what was damage, got to level 10, and came back to find everything had reverted???

Edit: My resources aren't showing either.

Edit Edit: Got resources to show by returning to my base and coming back.

Edited by Cirvihi

Share this post


Link to post

Have you tried other browsers? Some people have reported browser add-ons interfering with the game so maybe try disabling those, too, and hopefully that might help.

Share this post


Link to post

If it's happening with Chrome, Firefox, Safari, and Opera, I imagine it's a PC issue and not specifically browser related. Funny, since usually all my DC problems happen on mobile. Was fine earlier so something must have been changed recently.

Edited by Nine

Share this post


Link to post

try a hard refresh on battle page. Ctrl+Shft+R and I think mac you can use CMD+Shift+R but I dont remember. It was doing the same to me, I tried that and it started working.

Share this post


Link to post
21 minutes ago, Nine said:

If it's happening with Chrome, Firefox, Safari, and Opera, I imagine it's a PC issue and not specifically browser related. Funny, since usually all my DC problems happen on mobile. Was fine earlier so something must have been changed recently.

 

As Nine stated, it was working just fine for me until a few hours ago. It is like something was changed in the game. My browser has no add-ons. A hard refresh does nothing. A lot of people are being affected across multiple browsers. This needs to be looked into. Many are posting in the general holiday thread which makes it more difficult to gauge the scope of the problem.

 

Judging from the number of responses tonight alone, and since all of them have been with in the past few hours, it appears to be a brand new issue. 

Edited by missy_

Share this post


Link to post

No - the people who had major issues yesterday (like me) seem to have things working now, and others no longer do. A moving issue ?

Share this post


Link to post

Well, I still can't target any weapons. It's not really an issue though as I have reached level 50 and that seems to be the maximum anyway, isn't it?

Share this post


Link to post

Ditto. I can't interact with any objects in battle mode- cursor is stuck at the top of the screen and can't be moved. Sucks 😕

Share this post


Link to post

Mine is working now too!
Tablet also worked for me when my desktop didn't- apparently only tablets work and phones are having the same issues.

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.