Jump to content
Jocosa

ANSWERED:Can't use the "specific person" battle option

Recommended Posts

 

I can hover over the button. It lights up and the text dialogue scrolls to say "Got someone in mind? Battle with them directly."  I click on the button. It then prompts me to pick a weapon. I do. And it then takes me to a random fort. I never get the option to type in a name.

 

PC. Chrome browser. Only add on is Ad Block Ultimate. Everything else works ok in game. Cleared cache. Hard refreshed.

Share this post


Link to post

I went through a period where I wasn't able to battle specific people, but it seems to be resolved now. Can you check whether you're still experiencing this problem? 

Share this post


Link to post
On 12/25/2018 at 6:04 PM, StormWizard212 said:

I went through a period where I wasn't able to battle specific people, but it seems to be resolved now. Can you check whether you're still experiencing this problem? 

 

Sorry, I did reply earlier but not seeing it. Oops.

 

And yeah like Ruby Eyes said, it's still not allowing a specific target. Still just random.

Share this post


Link to post

Do you not have the box that says "Username" next to the button to target a specific person?

Share this post


Link to post

I know you will have, but clear cache/try another browser... Even a different skin ? Are you on PC or mobile ?

Share this post


Link to post

Posted (edited)

I also don't have the option to type in a username.
Cache cleared and hard refresh no effect, still just another button for ramdom target.
Using Firefox.

Edited by Tigerkralle

Share this post


Link to post

Posted (edited)

I just did it.... Worked fine.

 

ETA Windows, Opera.

Edited by Fuzzbucket

Share this post


Link to post

I have to switch to Default skin in order for it to appear, it's not working on Blackout.

I still don't like the default skin.

Share this post


Link to post

Me neither; it still does the nausea thing. I'm on St Pat's.

Share this post


Link to post

Maybe it's the skin then.  I still can't, and use Blackout. And I'm not switching away from it since I won't be able to switch back to it again.  Blackout is my fave, as it's easy on the eyes and makes the dragon colors really look gorgeous.

Share this post


Link to post
3 hours ago, Ruby Eyes said:

I have to switch to Default skin in order for it to appear, it's not working on Blackout.

I still don't like the default skin.

 

That did it for me, too. I switched back to Default and it's back to normal.

 

 

Share this post


Link to post
2 hours ago, Jocosa said:

Maybe it's the skin then.  I still can't, and use Blackout. And I'm not switching away from it since I won't be able to switch back to it again.  Blackout is my fave, as it's easy on the eyes and makes the dragon colors really look gorgeous.

If you're still using it now, you can switch away and back to it - I've been doing that without any problems.

Share this post


Link to post

Blackout and Dino Cave are still around at peoples' request, but are officially considered unsupported. Things should generally still work, but there's no guarantees except that everything will likely look pretty ugly since you're getting text colors and styles from the default skin.

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.