Jump to content
elenna-nore

ANSWERED:Event Game Not Working

Recommended Posts

On my laptop (MacBook Pro) using Firefox: The music plays fine, but the scroll remains blank, no game appears.

On my smartphone (iPhone SE) using Safari: The music plays, the game appears, but none of the buttons are working. Landscape format is not working, because the entire lower half of the game is cut off in landscape format. Fullscreen mode is not working, because no fullscreen mode is available.

 

I have tried the possible solutions offered in other topics, but nothing helps. I have been on DC since 2008, and I have never had any problems with any of the previous holidays events.

Edited by elenna-nore

Share this post


Link to post

I've seen other people mention problems with Firefox. Do you have another browser on your computer that you can use? 

Share this post


Link to post

I'm not getting the game to show up, either. I'm using Chrome on my laptop. I get music, a brief appearance of the status bar and then just a blank space with the rules below it -- nothing else.

 

I tried a hard refresh, clearing my cache, restarting my browser, restarting my computer -- nothing changes.

Share this post


Link to post

This same thing happened to me, but now it's loading up fine for me. I just closed the tab and went back to it.
(I wouldn't say the game is working fine though, battle mode is bugging horrifically)

Share this post


Link to post

For anyone with a Mac desktop, try the Safari browser instead of Chrome. Chrome won't let me play the game, but Safari works.

 

The "Battle" mode is bugged right now, but there is a tablet workaround.

 

Phones don't work, but if you have a tablet, try that: my iPad is letting me do both Edit and Battle modes. Turn the iPad to portrait mode, then click the "Fullscreen" button farther down the page in the game instructions.  Then turn the iPad to landscape position to play.

 

Share this post


Link to post
1 hour ago, missy_ said:

For anyone with a Mac desktop, try the Safari browser instead of Chrome. Chrome won't let me play the game, but Safari works.

 

Chrome on Mac works just fine for me.

 

Some people have reported browser add-ons interfering with the game. Try disabling them and see if that helps. 

Share this post


Link to post

I can't fire any weapons. I repaired some, added new ones. Nada. 

 

Also, I can't figure out how to get the inventory items lists to scroll down. 

 

 

Share this post


Link to post
5 hours ago, wbmorgan said:

I can't fire any weapons. I repaired some, added new ones. Nada. 

 

Also, I can't figure out how to get the inventory items lists to scroll down. 

 

 

What do you mean when you say you can't find any weapons? Can you be a bit more specific? As for scrolling, you should be able to scroll with the up and down arrows if your trackpad/mouse scrolling isn't working. 

Share this post


Link to post

Oops, that's what happens when I'm not wearing my glasses. :P Not sure what to suggest about not being able to fire weapons. Are they greyed out like they are after they've been used recently? Can they be selected at all? 

Share this post


Link to post

They said they had built new ones and those didn't work either...

Share this post


Link to post
6 hours ago, wbmorgan said:

I can't fire any weapons. I repaired some, added new ones. Nada. 

Maybe a stupid question, but are you trying in Edit mode or in Battle mode?

Share this post


Link to post
12 minutes ago, Fuzzbucket said:

They said they had built new ones and those didn't work either...


Yes, I'm aware. I'm trying to get more details in order to suggest possible solutions. If the weapons are greyed out and unable to be selected at all during battle mode even when they haven't been used in the past hour, then it sounds like a bug. If they can be selected, but then not fired successfully, perhaps the issue is that they're being targeted at items that are already destroyed. Whenever there is an issue, if the user provides specific details then people can suggest potential solutions more effectively. 

Share this post


Link to post
11 hours ago, chariset said:

It WAS working okay on Chrome for me, but I cleared my cache and now it won't load.

 

...okay, I don't know why, but clearing my cache AGAIN fixed it.

Share this post


Link to post

As of today, the game is no longer working for me either. As in: it won't load, because the loading bar freezes up at a certain point. Before today, the game would load without any problems whatsoever in Firefox. But now, it won't load anywhere: not in Firefox, not in Chrome and also not in Safari on my iPhone. Clearing cache doesn't help. After many hours of this, my patience is now beginning to wear very thin. -_- I have been here for many years and I'm sorry to say that this event appears to be the most poorly designed one so far. So many bugs and issues that should have been ironed out during the beta phase. Very disappointing. :(

Share this post


Link to post
7 hours ago, Ruby Eyes said:

Maybe a stupid question, but are you trying in Edit mode or in Battle mode?

  Battle mode. Still can't fire any of the Trojan Reindeer, even if I just bought it. I've placed them in different areas on the board, but still won't work. The arrow thing sometimes works. Don't have any other weapons so far. Just hit level 50 fixing damage but haven't looked for new armament.  

 

ETA-- Snow cannon worked once. Trebuchet worked once. Seige tower worked once. Newly bought helicopter does NOT work. 

 

This is seriously annoying and makes me not want to play. 

Edited by wbmorgan

Share this post


Link to post
6 minutes ago, wbmorgan said:

  Battle mode. Still can't fire any of the Trojan Reindeer, even if I just bought it. I've placed them in different areas on the board, but still won't work. The arrow thing sometimes works. Don't have any other weapons so far. Just hit level 50 fixing damage but haven't looked for new armament.  

 

This is seriously annoying and makes me not want to play. 

I'm not sure if *anyone* has managed to make the trojan thingy fire at all. I know that the basic snow cannon works well, I haven't tried anything else yet.

Luckily, once you are level 50, you've maxed out that bit and can just build.

Share this post


Link to post
15 minutes ago, Ruby Eyes said:

I'm not sure if *anyone* has managed to make the trojan thingy fire at all. I know that the basic snow cannon works well, I haven't tried anything else yet.

Luckily, once you are level 50, you've maxed out that bit and can just build.

 I WAS able to use the Trojan reindeer at first, but they stopped working a day or so ago.  

Share this post


Link to post

Weird, I thought I was the only person left with a broken game. Blank screen, no amount of refreshes or cache clears fix it, on either Chrome OR Internet Explorer. Been like that since the event started. I gave up not long ago. Kinda sad that I'll, again, miss out on the xmas badge due to an unplayable event. *shrug* But oh well.

 

And yeah, I keep hearing that the Trojans are like the helicopters--just decorations. But I wouldn't know. I can't see anything that you're seeing. If they have some kind of non-decorative function, nobody on the Discord has discovered it yet, to my knowledge.

Edited by animatedrose

Share this post


Link to post
1 hour ago, wbmorgan said:

 I WAS able to use the Trojan reindeer at first, but they stopped working a day or so ago.  

They're working again now.

Share this post


Link to post

My game is still broken as well.  I can get into it fine, but my money never increases.  I've tried Safari, Explorer and Chrome.  No dice.  

 

*is sad*

Share this post


Link to post

The Trojans let you 'kill' more than one target at a time, it highlights a pink rectangle and you place it where you want to destroy something.

 

I've used Safari on iPhone 6s Plus the whole time. The only prob I've had is the teeny tiny-ness and constantly switching from landscape to portrait to see then confirm stuff. And the lack of explicit directions for dummies, lol.

( I also wish there was more time to play as I spent so much time hunting 2g holly eggs this yr!)

 

Share this post


Link to post
10 hours ago, tiny_gremlin said:

My game is still broken as well.  I can get into it fine, but my money never increases.  I've tried Safari, Explorer and Chrome.  No dice.  

 

*is sad*

are you getting resource drops on the ground? snow piles, ice crystals, stumps, etc?  you have to destroy them to get "money".

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.